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Introduction 
 

I might be giving away the farm on this one, since I consider this to be my best style, but since I 

like to teach and make a tutorial for just about everything -- I present to you my atlas style. It's 

not meant to be the end-all be-all but rather an introductory course where you can take it and 

adapt and change things as you see fit. I know my tutorials tend to be lengthy and sometimes 

difficult so I'll do my best to help you out with any questions / problems you might have. 

 

I’ve done a few maps in the atlas style so it may grow and change in time as nothing is ever final.  

While there are others who do it better with other software, this is a relatively simple venture 

with Photoshop.  (I’m not sure if the details of the techniques translate to other programs but it 

should be fairly easy to make whatever changes as these techniques and tools are pretty 

standard).  Those of you who have read my other tutorials will find that a lot of this is familiar 

ground, so to speak.  The main characteristics of this style are bright but subdued colors (to 

represent terrain elevations) and very legible fonts (no artsy-fartsy hard to read stuff).  Here’s 

what the final image looks like: 
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Basic Elevations 
 

So let’s set up the document – 2000 x 2000 pixels at 300 PPI, RGB mode, 8bit. 

 

Make sure the colors are black and white then select Filter > Render > Clouds. 

 

 
 

Copy this layer and rename it “Ocean”.  Create a new layer then Edit > Fill = 50% gray. 
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Set the layer’s mode to hard mix.  Rename this layer “Base”. 
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Click back on the “Ocean” layer (on the layers palette).  Grab a big airbrush and at the top of the 

screen reduce the flow to 10%.  I start with the 300-pixel airbrush and work my way down as 

needed.  Use black to define the ocean and white to define the land. 

 

 
 

When happy, copy this layer and click on the “Base” layer.  Link the “Base” and “Ocean Copy” 

layers together then merge down. 
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Select > Color Range = black and fuzziness at 200.  Hit the delete key then deselect.  Hide the 

“Base” layer and click on the “Ocean” layer. 

 

Copy this layer and rename it “Hills”.  Filter > Render > Difference Clouds.  Hit Ctrl + F to 

repeat this filter a second time.  Copy this layer and rename it “Mountains”. 
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Hide the “Mountains” layer and click on the “Hills” layer.  Filter > Noise > Add Noise = 5% 

Gaussian and Monochromatic. 

 

Click on the “mountains” layer.  Filter > Render > Lighting Effects and use the following 

settings: 
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Hide the “Mountains” layer and click on the “Hills” layer.  Filter > Render > Lighting Effects 

and use the following settings: 

 

 
 

 

Hide the “Hills” layer and click on the “Ocean” layer.  Copy this layer and rename it “Land”.  

Hit Ctrl + F to repeat the last lighting effects again. 

 

You should have 6 layers; from top to bottom: “Base”, “Mountains” and “Hills” (all hidden) then 

“Land”, “Ocean” and “Background” (all visible) Make sure you are still on the “land” layer.  

Now we have our basic elevations set up so let’s add some color. 
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Adding Color to the Land 
 

Ctrl-click on the “Base” layer (in the layers palette) to load it as a selection.  (In newer versions 

of Photoshop you have to Ctrl +-click on the thumbnail in the layers palette). 

 

 Select > Inverse then hit the delete key then deselect. 

 

Add a layer style of gradient overlay.  We’ll use 4 colors with 5 stops as follows: 

 

 Color 1 at the 5% position is flat white, color code FFFFFF (RGB 255, 255, 255) 

 Color 2 at the 35% position is a dark olive green, color code 405018 (RGB 64, 80, 24) 

 Color 3 at the 60% position is the same dark olive green 

 Color 4 at the 85% position is a dark flesh, color code DAC094 (RGB 218, 192, 148) 

 Color 5 at the 100% position is a papyrus, color code F0E6BE (RGB 240, 230, 190). 

 

Set the blend mode of the gradient to hard light with 100% opacity.  Next, we’ll add a layer style 

of outer glow.  use a light blue, any will do for now and you can change it later.  I use 40C8FF 

(RGB 64, 200, 255).  Set the blend mode of the outer glow to screen at 25% opacity and a size of 

11. 
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Grab the eraser tool and use a big airbrush tip.  I start with the 300-pixel tip and work my way 

down as needed.  Make sure that the mode is in brush and not pencil and set the flow to 20%.  

Erase mountains that you don’t want but do save some so that we can move them around into 

better places. 

 

Grab the lasso tool and at the top of the screen and set the feather to 25 px (this will make sure 

that when we move anything that it will chop out the chunk and not leave any “lines” behind).  

Draw a shape around whichever mountain part you want to move (do one part at a time).  Grab 

the move tool and drag the shape to a new place, when happy deselect.  Don’t rotate these shapes 

any since it will ruin the results of the lighting effects.  After moving things around there might 

be some mountain bits sticking out into the ocean which you can’t see so Ctrl + Click on the 

“Base” layer, Select > Inverse, hit delete then deselect. 

 

Here, I moved a chunk out of the plains and into the desert and erased some other bits that I 

didn’t like. 
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Hide the “Mountains” layer and click on the “Hills” layer.  Make sure that black is the 

foreground color then Select > Color Range = Black with a fuzziness of 150.  Hit delete then 

deselect.  Ctrl-click on the “Base” layer then Select > Modify > Contract = 10.  Select > Feather 

= 10.  Select > Inverse.  Hit delete then deselect. 

 

Add the same color overlay as in the mountains.  For the bevel and emboss, we’re going to use 

the following settings:  style is emboss, technique is chisel soft, size is 5, reduce the opacity of 

both highlight and shadow to 50%.  Lastly, set the mode of the layer itself to soft light and 

opacity to 50%. 
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Unhide the “Mountains” layer then click on the “Land” layer and create a new layer.  Rename it 

“Adjust 1”.  Change the black to the dark olive green we used before and change the white to the 

papyrus we used before.  Ctrl + Click the “Base” layer to prevent us from painting on the ocean.  

Filter > Render > Clouds.  Set the layer’s blend mode to color dodge and opacity at 25%.  This 

gives us some variation of color on our land. 

 

This next step involves a bit of artistic creativity but not too much.  Create a new layer and 

rename it “Adjust 2”.  Grab an airbrush and keep the flow at 10%.  Brush in some green around 

the edges, on the western sides of mountains, around lakes, and wherever you want to cover up 

some deserts.  Brush in some papyrus wherever you want to extend your deserts and plains and 

on the eastern sides of mountains.  If you want, you can add in some swamps with black, tweak 

the mountains with white and add some tundra with gray or brown. 
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Adding Color to the Polar Regions 
 

Now, you’ll notice that our mountains and hills up in the polar regions are brown – they should 

be gray.  Click on the “Mountains” layer and grab a big-tipped pencil.  Create a new layer and 

rename it “Change”.  Draw a shape that encompasses the entirety of the polar cap and whatever 

tundra areas you want to change from brown to gray.  Here’s what my shape looks like: 
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Hide this layer and click on the “Mountains” layer.  Copy the “Mountains” layer and rename it 

“Mountains Snow”.  Copy the “Hills” layer and rename it “Hills Snow”.  Ctrl + click on the 

“Change” layer.  Select > Modify > Expand = 20.  Select > Feather = 20.  Click on the 

“Mountains” layer and hit delete (this erases mountains on the “Mountains” layer in the polar 

regions).  Click on the “Hills” layer and hit delete.  Click on the “Mountains Snow” layer then 

Select > Inverse and hit delete (this erases mountains on the “Mountains Snow” layer leaving 

only mountains in the polar regions).  Click on the “Hills Snow” layer and hit delete then 

deselect.  Now then, on the “Mountains Snow” layer change the color overlay from brown to 

gray and do the same on the “Hills Snow” layer.  I use a medium-dark gray, color code 505050 

(RGBb 80, 80, 80) although you could add a hint of blue in if you want.  Lastly, delete the layer 

with the large ugly shape on it. 
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Now let’s work on the ocean so click on that layer.  First, hide every layer above then Filter > 

Render > Lighting effects  and use what comes up since it was the same as the previous 

renditions of the filter.  Next, unhide everything (except the “Base” layer).  Add a layer style of 

color overlay; using a light blue with a hint of green and gray, color code 6EA0C8 (RGB 110, 

160, 200).  Set the opacity of the color overlay at 75% (this lets our clouds peek through a little 

bit and breaks up the large flat blue space although you can certainly leave it at 100% if you 

like).  Copy the “Ocean” layer and clear the layer style.  Finally, set the layer’s blend mode to 

overlay at 25% opacity (this gives us a bit of underwater elevation). 
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Creating the Continental Shelf 
 

Copy the “ocean copy” layer and rename it “Shelf”.  Set black as the foreground color.  Clear the 

layer style so that it reverts to black and white clouds.  Create a new layer then ctrl-click on the 

“Base” layer.  Hide the above layers.  Select > Modify > Expand = 20.  Select > Feather = 20.  

Select > Inverse.  Fill with black then deselect then merge down.  Select > Color range = black 

with a fuzziness of 150.  Hit delete then deselect. 

 

Set the layer’s fill to 0 and add a color overlay of white at screen 25%.  Next, we’ll add a bevel 

and emboss using outer bevel, chisel soft, depth is 20%, size is 32, highlight is linear dodge at 

33%, and shadow is linear burn at 33%. 

 

This next bit can be tricky.  Add a contour to define the profile of the bevel.  This is right 

underneath the bevel options in the layer style window. 

 

Do not confuse bevel contour with gloss contour.  Gloss contour affects how the highlight and 

shadow colors interact with underlying colors so that high points on the gloss contour are hit 

with the highlight color and low points on the gloss contour are hit with the shadow color. 

 

Bevel contour is what the actual bevel profile looks like (sort of like using a router on a piece of 

wood). 

 

You will see a box with a diagonal line in it with one side being black and the other side white.  

This is the side profile of what the bevel looks like and this diagonal line is ideal for doing a 

carved stone look ala Roman chiseled text on a statue or façade.  It is not, however, ideal for our 

continental shelf so we have to modify it.  click on the box and a larger window will pop up that 

let’s us tweak the shape.  Think of the black side as land and the white side as air.  What we want 

is something that curves up to the right rather than going straight. 

 

If you click on the line, a tiny square will appear.  drag this square to a position low on the left.  

The numbers in the windows below show your position.  I add a square at 25/2 and at 95/85.  

Now that slope looks pretty steep but that is why we set the depth of the bevel (in the previous 

step) at 20%.  Think of it as someone stepping on the slope and squashing it flat.  You could set 

the depth at something higher but that only increases the darkness of the shadow and brightness 

of the highlight and it doesn’t transition smoothly. 

  



Creating an Atlas Style Map in Photoshop 

 

Page 19 

 

If we were to use the soften option on the chisel soft bevel (in the previous step), that only blurs 

everything and we want it sharp so by defining a contour and then lowering the depth we keep 

the ridges crisp but it also transitions smoothly from seafloor to shelf. 
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Adding Rivers 
 

The last major thing we have to do is add some rivers.  Click on the “Mountains Snow” layer and 

create a new layer.  Rename it “Layout”.  Grab the pencil tool and choose a tip that you can see 

when zoomed out.  (I chose the 19-pixel hard round.)  Draw in some squiggly lightning bolts, 

start at the sea and work your way inland. 

 

Think of your river as a tree.  It’s going to be wider at the base (near the sea) and as it goes up 

and branches out the branches get smaller and thinner and more numerous.  We’ll worry about 

thinness later.  For now we just want to do up a general layout of how the river systems will 

look. 

 

Since our river is a tree, it’s not going to have numerous fat trunks that join as it grows upwards.  

Sure, it’s possible to make trees do that but that requires the hand of man to bind them in such a 

way.  Nature does not bind her children in such ways  just make your river be a tree.  You can 

make your own bonsai rivers after doing this tutorial    

 

Since we’re working on a rather large scale here, our rivers are going to be quite thin in actuality 

– something like 1 or 2 pixels – so put a 1 or 2-pixel tip on your pencil.  Create a new layer and 

rename it “Rivers”.  Ctrl + Click on the “Base” layer so that we don’t draw our rivers out in the 

ocean.  Zoom in to 200% or more so that we can see our little hills.  Hide the “Layout” layer and 

draw a river that has lots of squiggles but generally follows the shape we want.  Unhide the 

“Layout” layer if you get lost and as you fill the “River” layer, use an eraser on the “Layout” 

layer. 
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I have two words of advice for this step as it can get very tedious and time-consuming: 

 

 Start with the largest river system first, once you get that done it all gets easier and faster 

and  

 Don’t get carried away with adding all kinds of tributaries.  You’ll go mad I tell ya!  Just 

stick to major branches (except in swamps then add as many as you like). 
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When done, delete the “Layout” layer and set this layer’s fill at 0.  Add a layer style of color 

overlay.  I use a medium gray-teal, color code 406480 (RGB 64, 100, 128) then set the blend 

mode of the color overlay to multiply at 33%.  This doesn’t let the rivers overpower our deserts 

and can still be seen in the darker areas. 
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Adding latitude and Longitude Lines 
 

Since we still have our 1-pixel pencil active, let’s go ahead and put in the latitude and longitude 

lines.  Create a new layer on top of everything and rename it “Lines”.  Zoom in to 1600% and 

move the screen to the very top left corner.  Click and drag the mouse to make a line all the way 

to the bottom of the screen (to keep it straight, click, hold, then push and hold the shift key, then 

drag downward).  Voila, one line!  Woo-Hoo!.  Since our image is 2000 pixels, we’ll add lines 

every 200 pixels (thus 10%) so copy this layer and move it over to the 200 spot.  Copy and move 

to 400, and so on until you get all the way across.  Then link all of these lines layers together and 

merge down.  Copy this layer and then Edit > Transform > Rotate 90 CW.  Merge these two 

layers and rename to “Lat/Long”.  You can then change the layer’s blend mode and opacity to 

whatever you want.  I go with overlay at 33%. 
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I then go back to the “Land” layer and add a stroke of 1 to 3 pixels (depending on overall image 

size) set to multiply at 67%.  Here I went with 1 pixel.  I also used a gradient as the stroke, from 

gray to black to gray color code A0A0A0 (RGB 160, 160, 160).  This allows the stroke to be 

seen around the green land and doesn’t overpower the snow and sand. 
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Adding Countries 
 

At this point, the map is basically done.  All that’s left to do is decorate – countries, cities, labels, 

graphics, etc.  If you want, you can stop and play around with it but if you read on, I’ll go into 

the decorating stuff. 

 

For countries, we’ll pretty much copy the steps we did for the rivers; i.e. layout some basic 

shapes then refine.  Create a new layer and rename it to “Layout”.  Move it under the “Base” and 

“Lines” layers.  Ctrl + Click on the “Base” layer so that we don’t draw out into the ocean.  Use a 

decent size pencil to draw out some baSic shapes.  Here is where we have to start thinking: how 

would the geography contribute to the placement of borders?  Well, mountains are natural 

boundaries so that’s a good place to start.  Just following the mountains I can easily get ten 

countries here, if you want more countries then subdivide the areas along rivers. 
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Create a new layer and rename it to “Borders”.  Grab the 1-pixel pencil and hide the “Layout” 

layer.  Zoom in to 100% to 400%, depending on how accurate you want to be, and draw in some 

lines that follow your layout.  Erase on the “Layout” layer as you go along.  When done, 

deselect. 

 

 
 

  



Creating an Atlas Style Map in Photoshop 

 

Page 27 

 

Click on the “Base” layer and copy it then hide the “Base” layer and move the “Base Copy” 

layer underneath.  Grab the magic wand tool and click somewhere inside the main continent then 

Select > Inverse, hit delete and deselect.  (I’m not going to worry about the islands for this 

tutorial but, if you’d like, you can click on as many islands as you want while holding down the 

shift key to add them to the selection). 

 

Ctrl-click on the “Borders” layer then hit delete and deselect.  Rename this layer to “Countries”.  

Since my continent has ten countries, I need to copy this layer nine more times.  To help me keep 

track of what I’m doing, I go back and rename each of these layers with numbers (1, 2, 3, etc. 

with 1 at the top).  

 

On Layer “1” use the magic wand on a country then Select > Inverse then hit delete and deselect.  

On layer “2” click on a different country and repeat the process.  Continue until you have each 

country on its own layer. 

 

Next, go back and set the fill on each layer to 0.  Lastly, each country gets it’s own color of inner 

glow: red, orange, yellow, green, blue, purple, brown, black, gray, and white.  Set the mode of 

the color overlay to normal at 25% opacity with a size of 16.  (brown and gray have an opacity of 

50% so that they can be seen). 
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Once you have this all done, link the country layers together and merge down then rename to 

“countries”. 
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Naming the Countries 
 

Create a new layer and grab the horizontal type tool.  Use a 12-point size of some basic and 

legible font.  I went with Times New Roman.  Type in some names for your countries and then 

apply whatever kind of layer style you fancy.  I went with my own handmade gold style (as seen 

on the first image of the tutorial). 

 

This is another nice stopping point because the next step is likely to take some time – putting 

down cities, towns, and such. 
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Adding Capitals, Cities and Towns 

Adding Captials 
 

Hide the Country Names layer(s) then create a new layer and rename it “Capitals”.  You can use 

any kind of icon you want to denote capital cities but I like to use a star.  Capital cities are placed 

in four general areas.  (Remember I said general; I’m well aware of other locations.)  These 

locations are river deltas for ocean trade, river mergers for inland trade, crossroads where trade 

routes meet, or a well-defensible position.  If you’re doing this for a fantasy setting, then by all 

means put one on top of a mountain somewhere or in a swamp or forest or near a volcano or 

whatever – it gives them character and can lead to a story.  As to colors and styles, you can do 

whatever you like here but try to keep it simple.  I use a white color with a low opacity black 

stroke (20% to 33%). 
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Adding Cities, Towns, Villages, Etc. 
 

Create a new layer and rename it “Cities”.  Here, I start using the reliable old dot.  Cities get a 

big dot, towns get something smaller dot and so on.  I try to go by the rule of doubling (for lack 

of a better term) wherein if I have 4 cities then 4 times 2 equals 8 towns, and then 16 villages.  I 

use 1 pixel for the smallest stuff, then 2 for something bigger, then 4, then 8, etc.  Therfor, what 

you need to decide here is how many levels of city-size that you’re going to put down. 

 

I’ve broken mine down into numerous subdivisions:  imperial capital, megalopolis, capital, city, 

burg, borough, town, township, seat, ville, village, settlement, hamlet, community, chattel, 

parcel, locale, fief, and thorp.  If you add “major” or “minor” to each then that list could get 

really long.   

 

Generally, I’ll just use city, town, and village to save my sanity.  I’ll have a 9/5/3 pixel-size 

configuration for my cities/towns/villages because these are default brush sizes (if I’m putting in 

every type of city-size then I’ll set each size dot by hand using a 1, 2, 3, 4, and so on 

configuration).  I’ll put 3 to 5 cities in each country…this is where the dukes will live.  If some 

country is particularly large then that will go up, of course.  Again, I use a white color with a low 

opacity black stroke.  Also, keep in mind the general rule of thumb about where we put our 

capitals (river mergers, river deltas, etc.).  Also, try to keep the climate in mind…you’re not 

going to find any megalopolises in the tundra (unless it’s a penguin town) and few large cities 

(although for a dwarf civilization they could be underground).  Cold countries will get 2 or 3 

cities; temperate and sub-tropical countries will get 4 or 5; and jungle, swampy, and desert 

countries will get 2 or 3.  This is where I start; things that will alter this configuration are: size of 

country, amount of coastline, race, trade, etc. 
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Create a new layer and rename it “Towns”.  Each country will get twice as many towns as it has 

cities and this is where the earls will live.  Again, I use a black stroke but use a light gray color.  

If you’re a glutton for punishment (because you have to name all of that stuff) then make three 

times as many towns instead of my twice as many, or four times, or whatever you choose. 

 

Create a new layer and rename it “Villages”.  This is where the counts live.  Use the black stroke 

again and a medium gray color.  I generally, go with twice as many villages as towns, but you 

can go with whatever you like. 
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If I have 5 cites then I’ll have 10 towns and 20 villages.  That’s 36 names I have to come up with 

(don’t forget the capital).  As you can see, that process gets very tedious, but in the end more 

cities / towns / etc really makes for a better-looking map aesthetically.  I would suggest, 

however, that you don’t overcrowd you map so that the terrain gets all covered up. 

 

Thinking in terms of politics, I’ll also have 5 dukes, 10 earls, and 20 counts.  If you really want 

to put in all sorts of city-sizes and get real orderly about it then I have a list with a noble title to 

correspond with each type of city, although; it’s probably not historically accurate.  It does help 

me to map out the hierarchy of the nobility and thus a ruler for each type of city-size: emperor, 

king, prince, archduke, duke, marquis, earl, count, viscount, baron, baronet, coronet, vidame, 

castellan, steward, seigneur, lord, and knight.  I also have similar lists for clergy, military, 

mercantile, thieves, etc. (I’m one of those orderly people) so that I know which type of 

clergyman runs his town and which type of merchant runs the town and which type of military 

man runs the town and who the local head of the thieves guild is.  For some reason, it helps me 

to have an orderly hierarchy (1 emperor, 2 kings, 4 princes, 8 archdukes, 16 dukes, etc).  This 

way I can plan things out more efficiently.  For the sake of expediency, however, I never put that 

much detail in because I’ve done that many times and it drives me crazy.  I’ll spend 2 weeks just 

coming up with names of towns and people. 
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Naming the Map and its Parts 
 

There are numerous name-generating programs out there on the web so I’m not going to cover 

how to come up with names but what I will cover is how we treat the fonts.  Following our 

“biggest to smallest” line of thought, our font sizes will also be biggest to smallest.  Since our 

map is of a continent, we’ll use that as the title of the map and that will get it’s own special 

treatment.  You decide on what you want to do with that.  If this map was of a whole world then 

that would go into the title and each continent would have a name on it somewhere.  Country 

names would then be smaller than the continent name size.  Cities would be smaller again, then 

towns, then villages and so forth.  Bodies of water are similar with oceans being the biggest, then 

seas and gulfs, then bays and straits and capes and large lakes, then rivers and smaller lakes.  

From past experiences I know that the basic fonts are legible at 2-point size (if not distorted) so 

we’ll use that on the villages then 3 point on towns, then 4 point on cities, and finally, 6 point on 

capitals. 

 

Depending on the font you choose and your own personal preferences, you can certainly change 

this part to suit you.  If you want your text to take up more space horizontally, i.e. it needs to be 

wider but not taller then set the tracking to something higher (it’s on the character window); 

currently mine is set at 500.  If you want your text to be shorter but still take up the same amount 

of space horizontally then set the vertical scale (character window); currently mine is at 75%.  If 

you need to put text on two lines, like in a few of my bays, then set the leading (character 

window) to something larger if you need to occupy more space.  As far as determining when to 

use all caps or not that’s purely personal preference and I prefer to use all caps on big fonts and 

mixed case on smaller fonts.  You can also throw in the use of italics to differentiate things 

without changing sizes. 
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I like to do my text over water in a low-opacity white with a low-opacity black stroke but you 

can certainly use black, blue, or green text.  For my text on land, I use a medium-opacity black, 

gray, or brown.  If the text is going on top of a dark green swamp then I’ll switch it to white.  I 

also like to do my water bodies at twice whatever size I used for cites.  However, for rivers, I’ll 

italicize at whatever the second smallest point size in use is (so for this, the smallest is 2 point for 

villages so my rivers will be 3 point, as in the towns). 
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Extra Information 

Photoshop Hard Mix – What is the Photoshop Elements Equivalent? 
 

VANDY asked: 

 

I'm working through your tutorial (actually just got started) and I have a question already. I'm 

currently using PhotoShop Elements. In Step 4, I don't have an option for Hard Mix. Is there a 

compatible choice (I've tried them all and I don't get the black and white "cow" picture like you 

show) or do I need the full-blown PhotoShop? 

 

STEEL GENERAL answered: 

 

You may try something with 'Threshold' (if you have it), not sure if that will give you the same 

effect or not. 

 

NOMADIC answered: 

 

It should, threshold is actually how I do my coastlines. Just fill with black then do clouds > 

difference clouds >threshold. Then tweak threshold to get the shapes you like and piece them 

together like a puzzle (it helps to select the color you aren't using and delete it). 

 

DOLENORE answered: 

 

Not sure if this will produce the exact same results, but if memory serves me you could: 

 

copy the layer again 

Image > Adjustments > Posterize (levels: 2) 

 

EGFY answered: 

 

You need to use two layers instead of the Hard Mix, one 50% grey and set to Dodge and the 

other should be black and set to Burn. 
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Brush leave marks throughout the map. 
 

CHADWICK asked: 

 

Just joined up and saw this tutorial and your result looked amazing so I figured I'd give it a go 

as my first map ^^. The tutorial was extremely easy to follow however I had a bit of a problem 

that I can't figure out. My brush seems to have left quite a few marks throughout the map and I 

was wondering if you knew how to avoid this problem. 

 

Example: 
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ASCENSION answered: 

 

Looks great!...other than those strokes It looks like you have the brush properties set to 

something other than normal. First click on the brush tool, then at the top you will see the word 

"Mode" in the box next to that, make sure it says Normal and not something like multiply or 

difference. It could be that you did the airbrushing on it's own layer and never merged it down 

onto the clouds layer, thus you're getting some artifacts from that. If that's not it lemme know 

and I'll see if I can replicate this effect (might take me a while since I'll be experimenting a lot to 

find the needle in the haystack).  

 

CHADWICK replied: 

 

It looks like that fixed it, I had it set to normal before but I had an airbrush button pressed. I just 

tried again with the airbrush button not on and it didn't leave the marks as far as I can tell with 

just doing up to the land step. ^^ 

 

Thanks a ton  

 

CHADWICK continued: 

 

I've gone through the tutorial a few more times and the brush strokes still seem to show up. They 

make their appearance after copying "Ocean" and making "Land". When I apply the lighting 

affect they become very prominent. I thought it would just be me clicking int he same spot a few 

times when trying to get my land mass how I want it but it seems even long held down brush 

strokes create the problem. 

 

Any ideas?  

 

ASCENSION answered: 

 

All right, got it. After much experimenting I finally got it just like what you show. What I did was 

to take a hard round brush tip, then scale it up to 300...when I then paint it leaves the rings. 

What you need is the airbrush tip and not a hard round tip set to airbrush in the brush control 

panel. Use the Airbrush Soft Round 300 tip (or 100 or whatever). Just clicking on the airbrush 

button in the brush control panel does not give it an airbrush quality. 
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CHADWICK replied: 

 

Ah it must have been the hard round that was doing it to me because I tried it with airbrush both 

on and off. Thanks a ton Ascension ^^ Really appreciate you taking the time to help me out. 

 

--edit-- 

 

That was definitely it ^^ Just went through and did one that's much better I think. I also realized I 

had the lighting for the hills set up incorrectly and the color is much better this time around. 

 

 
 


