PDA

View Full Version : URL's in posts



tilt
05-21-2010, 04:31 AM
When you insert an url in your post, the whole URL info goes into the post making it a lot more difficult to read and edit. It's the same in the signature, a bit anoying to edit those when they are filled with code, even when you know HTML.

Is it possible to avoid this - can't remember it being like this before the update?

And now we're on the subject of signature I believed I punked RobA for the possibilty of not counting characters when you make the signature since it counts the HTML characters as well. I believe an honor system off max 5 lines or 80 pixels (just an example) would work beautifully.

RobA
05-21-2010, 01:19 PM
Instead of typing a URL use a key word(s) then hightlight them and use the insert url button like this link to google (http://www.google.com).

-Rob A>

tilt
05-21-2010, 02:16 PM
;) ... I see that my post is unclear - I do exactly what you (http://www.cartographersguild.com/member.php?768-RobA) say, it is writing/editing the post (and signature) that the URLs are visible - not after the posting :)

RobA
05-21-2010, 02:47 PM
No change to that, it was always that way (depending on the editor mode you use). Click the A/A box in the upper right to switch editor modes from wysiwyg to plain.

-Rob A>

tilt
05-21-2010, 03:14 PM
ah... so its because I've linked (http://www.cartographersguild.com/showthread.php?10461-Mountain-Realms-a-region-map.) in the wrong editor mode ... guessed that changed with the move/or my account problems and I didn't notice. That also explains why I thought it was a new server problem. Thanks a bunch - so much easier to post now :)