PDA

View Full Version : wilbur 1.62



Ji ji
10-27-2010, 02:23 PM
I'm tryng to use Wilbur on my laptop, equipped with an Intel Pentium M 740 processor... It can't handle the version 1.72. Too slow and, three times every four, it makes error after 20'-30' of computing and closes the program. I need version 1.62.
On Ridgenet/Ridgecrest the link for version 1.62 doesn't function. Does anyone know were I can get it?

Redrobes
10-27-2010, 02:28 PM
If this link isnt the one you need...
http://www.ridgenet.net/~jslayton/wilbur.html
then you need to wait for Waldronate to get you the info your looking for. The page is claiming 1.72 and there is a link to the 1.62 on it:
http://www.ridgenet.net/~jslayton/Wilbur162.zip
If this isnt working then I cant help any more.

Ji ji
10-27-2010, 02:57 PM
Unfortunatly, that link doesn't work.

Redrobes
10-27-2010, 08:00 PM
You need to wait till Waldronate turns up. He will definitely be able to help you out. I'll PM him on your behalf...

waldronate
10-27-2010, 10:28 PM
Wilbur is (in)famous for its poor memory management. If it crashes after 20 minutes or so the most likely cause is running out of memory for undo operations. I recommend saving out your file as a .MDR surface every half-dozen steps or so, exiting Wilbur, and restarting it. The MDR format will ensure that no data is lost during operation. Using large surfaces (usually larger than 4Msamples) will eventually cause this problem, especially when using operations that keep lots of temporary buffers, like the incise flow operation.

Another thing you might try to lower the maximum memory footprint is to use Edit>>Preferences and set the Undo Levels option to 1 or 2. This change will reduce the amount of undo memory that Wilbur wants. This change may or may not fix your problem.

The 1.62 version did get wiped off the web site a little while back. It's been restored, but I don't think that its (lack of) features will have any impact on the problems that you're having.