PDA

View Full Version : Trouble with forum logging me out



Savannah
01-25-2011, 11:22 PM
First off, sorry if this is in the wrong spot, I couldn't find an area for problems with the forum.

For the past week or two (I can't remember exactly when it started, as at first I thought it was a random fluke) the forum has been randomly logging me out, despite the fact that I click "remember me" every time I log in. Previously I was able to not visit the forum for a week or two and still be logged in when I came back. Now I can be on just fine and a few minutes later I realized it logged me out at some point.

I'm using Internet Explorer 8 and haven't been having problems with the other forum I'm on. Any ideas?

Jaxilon
01-25-2011, 11:32 PM
Has never happened to me and I leave myself logged in most of the time. It almost sounds like one of those things where if you log in on another PC it logs you out but I don't know if CG does that. Just in case however, you might think of any other PC's you have used that could have stored your login information automatically and someone is using to check out the site. Might try changing your password too just to be safe and see if that fixes things.

Savannah
01-26-2011, 12:10 AM
I only ever use one computer and I'm the only one that uses it so I don't know how someone could have gotten to my password (and it's not like this is a site that a random person's likely to want my password to...). It's a better lead than I could come up with, though, so I'll try the password change and see if it helps.

Jaxilon
01-26-2011, 12:19 AM
Well hopefully it doesn't work because having someone else own your password is never a good thing. More likely it's a time out setting someplace. Does your browser have any settings for automatic logouts?

Gidde
01-26-2011, 12:00 PM
It almost sounds like one of those things where if you log in on another PC it logs you out but I don't know if CG does that.

It doesn't; I have both my phone and my computer set to remember me and have no problem switching back and forth. They do time out every once in a while. It sounds to me like your cookies are being deleted or you have cookies disabled. Did you clear your cache (it's easy to accidentally delete cookies when you clear it) or change your security settings recently?

Jaxilon
01-26-2011, 02:31 PM
Cookies....good point. If you clear your history or anything like that you might have cookies checkboxed as well.

Midgardsormr
01-27-2011, 01:08 PM
A general problem with cookies would almost certainly cause logouts on other forums as well. It's possible that CG cookies are being flagged as being from an unsafe site, though, and are being cleaned. You could try adding the Guild to your Trusted Sites list and see if that helps.