PDA

View Full Version : Filters in Gimp greyed out



Ares96
05-02-2011, 11:23 AM
As my profile information will tell you, I'm currently learning how to make maps in GIMP, using this excellent tutorial (http://www.cartographersguild.com/showthread.php?1142-Award-Winner-Using-GIMP-to-Create-an-Artistic-Regional-RPG-Map). However, once I've actually added a layer and retraced the coast, I'm unable to use almost all filters. I presume this is just a beginners' mistake, but what is it I'm doing wrong?

Ascension
05-02-2011, 05:55 PM
It might be something to do with what mode you are in, 16 bit or 8 bit, as I lose a lot of functions in Photoshop with 16 bit. Or it might be something to do with what format, jpeg, gif, etc, as I lose functions in gif.

Hai-Etlik
05-02-2011, 09:54 PM
It's hard to say without more information, but I'd guess it's in indexed mode.

Go to Image->Mode and see if Indexed (or Greyscale) is checked, if so, change it to RGB.

Seraphine_Harmonium
05-03-2011, 01:22 AM
It's hard to say without more information, but I'd guess it's in indexed mode.

Go to Image->Mode and see if Indexed (or Greyscale) is checked, if so, change it to RGB.
I will have to keep this in mind. I have this problem most of the time. Strangely, if I put the project through Old Photo and look at the "Work on Copy" version, that one seems to have all filters available. Haven't tried this with everything, so I don't know if this is exclusive to Old Photo or if there are others. But knowing where to find "Mode" will help me with other difficulties I've been having.

Thank you Hai-Etlik
and thank you Ares96 for posting the question.

Ares96
05-03-2011, 10:59 AM
Thanks for your answers. As you may have noticed, I tagged the thread so that other people with this problem can easily find an answer.