PDA

View Full Version : Forum Upgraded - FYI - There may be some style problems.



Arcana
07-12-2011, 09:51 AM
I just upgraded the software, and wanted to let you all know there may be some style problems. I'm working on resolving those now. If there are any areas of the site that are unreadable or if you notice any errors or problems or missing functionality (besides the internal server errors) please let me know by posting here.

RobA
07-12-2011, 12:00 PM
oooh. icky reply form. were all the stylebits changed?

-Rob A>

Arcana
07-12-2011, 12:27 PM
Yes...they were all changed...and changing the actual variables for them doesn't appear to change anything. Grrrr...

Arcana
07-12-2011, 04:35 PM
Just found out the new editor is not yet set up to use stylevariables...even though the style vars are in place :(

I'll try and get it manually themed tomorrow.

Sent from my Droid using Tapatalk

eViLe_eAgLe
07-20-2011, 12:41 AM
Well.. I can only post on some few threads.. And I can't even Private message, and, when I do try and make posts it shows for a second the white area that you type in.. But, then it disappears and turns brown so I can't even type in it. I can only type in the title box. Sometimes it turns a white and new format like this:
37232

Other times its like this: 37233

Ascension
07-20-2011, 01:11 AM
I sent a message to our tech guru RobA to see if he can help ya.

RobA
07-20-2011, 02:20 AM
Well.. I can only post on some few threads.. And I can't even Private message, and, when I do try and make posts it shows for a second the white area that you type in.. But, then it disappears and turns brown so I can't even type in it. I can only type in the title box. Sometimes it turns a white and new format like this:
37232

Other times its like this: 37233

I honestly can't see anything wrong with your permissions!

Try flushing all your browser cache, deleting all temp files. You may have bits of the old forum mixed in with the new forum.

-Rob A>

eViLe_eAgLe
07-22-2011, 01:00 AM
It turns out it was plainly just my browser.. So I ditched Google Chrome and got firefox.