PDA

View Full Version : Campaign Cartographer 3 Question



Dark Knight
08-03-2011, 06:12 PM
I recently purchased the CC3 Annual 2011 and am trying to work with the Jon Roberts style, but having problems. I get everything started just fine, but when I go to start placing terrain all that is available is the mountains. When I want to select a new terrain a window opens up and then the program reverts back to the standard CC3 style!

Is there a setting so that I can keep it in the Jon Roberts style?

Thanks!

NeonKnight
08-03-2011, 08:06 PM
sounds like an issue with the template recognizing the draw styles/symbol catalogs. AT the moment I don;t have CC3 installed (being lazy from the reimage I did a few weeks ago). I will likely get this done in a day or so and I will post up how to check the settings so it works.

Dark Knight
08-03-2011, 09:26 PM
sounds like an issue with the template recognizing the draw styles/symbol catalogs. AT the moment I don;t have CC3 installed (being lazy from the reimage I did a few weeks ago). I will likely get this done in a day or so and I will post up how to check the settings so it works.

I appreciate it!

MadCartographer
08-13-2011, 12:11 AM
I had the same issue a while back. I was told by PF support, to open a new drawing using the approprate program (aka Cos3 or whatever) and all the terrain and correct buttons should work correctly.

NeonKnight
08-23-2011, 02:10 PM
OK, Sorry for the delay (medical & family issues and such), I notice the same thing when I make a John Roberts map. Now the only way I can easily see to fix the issue also require the least amount of work.

When you wish to place a symbol other than the mountains, instead of clicking the the little icon bars above (again, something in the template style not recognizing it), on the SYMBOLS Frame (where the Symbols are located), click on the FOLDER/SYMBOLS button, this will open up the folder location for the Symbols (for this style it defaults to: Symbols/Maps/Jonathanroberts), and then just select the symbols catalog you want (Borders, Coast, Mountains, Natural, etc, or even just All).

Normally, to resolve this issue one would ensure that the symbol catalogs for the map style are always available. If you locate the SYMBOL STYLE TOGGLE button (looks like two trees with arrows, defaults to left side of screen), right clicking on that brings up the PROPERTIES for this style. You could thenforce it to use only 1 symbol style (John Roberts, CA51), but unfortunately, I cannot find an instance of this style to select via this option.

That said, the option I showed you above should work quite well.

ProFantasy
08-30-2011, 12:39 PM
I'm not reproducing this on my system. It sounds like the registry entries haven't been correctly added.
As a work around, you can get all the symbols in a single catalog in the Symbols\Maps\Jonathan Roberts folder of CC3. Use the catalog open button to get these.

To check your settings have worked:
Right click on the symbol settings button and select Master Filter Settings and do Load. There should be a style called "CA51"
If there isn't then there was an installation issue.