PDA

View Full Version : New Poster... attachments require pre-approval?



Aldrick
10-21-2011, 10:09 AM
Hello everyone, I've been following these forums for awhile, and done some minor work on pre-existing maps previously. I've just started to build my own world from scratch, and I look forward to learning from the great artists here.

I do have a question, though... do attachments always require your posts to be pre-approved? Yesterday the forums were wonky, and I ended up sending three or so posts (mostly identical) before I noticed that the reason they weren't showing up was because they required pre-approval. Is this always the case when you try and make a post with attachments? Also, as far as I know, those posts are still waiting to be approved.

RobA
10-21-2011, 10:15 AM
Some posts will require moderation depending on the content. I believe I had approved all yours that were held for moderation.

Attachments never need moderation.

We has a system issue yesterday making attachments wonky.

-Rob A>

Aldrick
10-21-2011, 11:38 AM
Hey Rob. I checked my thread where the posts should appear, but I'm not seeing it. I'm not sure if it's a bug or not, so I went ahead and re-submitted the post. If the other posts are still sitting wherever they are, just go ahead and delete them, and approve the last one I sent. Hopefully it'll work now...

...and for clarification, if attachments don't need moderation, why are my posts being tagged? Is it due to my low post count?

tilt
10-21-2011, 02:09 PM
low post counts with attachments and/or link are more likely to be tagged for moderation :/