PDA

View Full Version : Uploading Pictures



galenty
03-10-2012, 10:58 AM
I've put up 2 pictures in an album, but they don't seem to be viewable to others. When I look at the 'latest albums' its blank. I can click on the link that says picture, but a couple of people say they can't see them. I kept the file size low...they're less that 400 KB each and they are simple jpegs...is there something I'm doing wrong?

Jaxilon
03-12-2012, 04:31 AM
I haven't used the album feature in a while. It used to act a bit odd for me but since we upgraded our site I haven't tried it. I do see that you have 5 posts as of this one and while I'm not certain, that could have something to do with it. I know you can't PM anyone until after you have posted 5 times. It's a spam feature. So, you might make one more post and then see if it works until RobA or Arcana can respond.

Rodan
10-08-2012, 09:27 AM
I am having issues with loading my PDF map versions as well. I have more than five posts currently, but posted or submitted a map in over a month (work). Yesterday I attempted nine times to upload my finished map (3.7MB) to a newly created folder called finished maps.

It could be in part my connection, but in the past I was sucessful within three atempts to upload other PDFs.

I would really like to get this map uploaded and get some feedback on the overall design and layout. Thank you.

RobA
10-12-2012, 02:20 PM
I am having issues with loading my PDF map versions as well. I have more than five posts currently, but posted or submitted a map in over a month (work). Yesterday I attempted nine times to upload my finished map (3.7MB) to a newly created folder called finished maps.

It could be in part my connection, but in the past I was sucessful within three atempts to upload other PDFs.

I would really like to get this map uploaded and get some feedback on the overall design and layout. Thank you.

I can't guarantee pdfs uploaded to the gallery will always work. Is there a reason you are using pdfs and not just images?

-Rob A>