PDA

View Full Version : Trouble using color gradient overlay layer style (PS)



mozltovcoktail
04-19-2012, 04:38 PM
Halp!

I'm stuck on step 21 of the following tutorial by Ascension: http://www.cartographersguild.com/showthread.php?4084-Award-Winner-My-atlas-style-in-PS

I think I have my layers set up correctly, but when I go to apply the gradient overlay layer mask, the texture of the land isn't visible. It's just a flat colored gradient like this:

44144

As you can see, it doesn't match the picture from the tutorial.

Here's the relevant step form the tutorial:
"21. Ctrl-click on the “base” layer (in the layers palette) to load it as a selection (in newer versions of Photoshop you have to ctrl-click on the thumbnail in the layers palette). Select > Inverse then hit the delete key then deselect. Add a layer style of gradient overlay; we’ll use 4 colors with 5 stops as follows: [removed to save space]. Set the blend mode of the gradient to hard light with 100% opacity. Next we’ll add a layer style of outer glow: use a light blue, any will do for now and you can change it later but I use 40C8FF (rgb 64, 200, 255). Set the blend mode of the outer glow to screen at 25% opacity and a size of 11. If you want a lighter gradient then add a layer style of color overlay of white and set the blend mode to soft light and then turn down the opacity until you are happy with it."

It's worth mentioning that the tut's method of creating the "Base" layer wasn't working for me, so I used a tolerance layer mask over the clouds instead. I figured it wouldn't matter since it all got merged down later in the tut anyways.

I've tried everything I can think of to make this work, and the closest I've come is to set a layer mask using an alpha over the "Land" layer itself and apply the color gradient overlay layer mask directly to that so that it just affects the land mass shapes, but it doesn't look quite right, and it's not what the tut calls for.

In general, I think I'm doing something wrong here. I tried starting over a couple times, but without any better results.

Here's my PSD file if you'd like to check it out: http://www.mediafire.com/i/?4jnp45up55lphdd

I hope this post makes some sense. I've just been using PS for about a week now, and my head is kind of swimming.

Thanks.

mozltovcoktail
04-19-2012, 05:03 PM
I think I'll just try a different tut in the mean time.

mozltovcoktail
04-19-2012, 08:13 PM
I'm realizing this should probably be moved to the original tutorial thread.

Gidde
04-20-2012, 10:14 AM
Hi mozltov, thanks for attaching the PS file. I'm on my phone so I can't dig into it yet, but i'll take a look when I get home.

Gidde
04-20-2012, 06:05 PM
Ok, I think you uploaded your PS file at a different point in the process, because I'm not seeing your color layer (and hence I can't tell what's wrong with it) :(

mozltovcoktail
04-20-2012, 06:45 PM
Bummer. I'm on to another tut at the moment, but if I come back to this one I'll move my questions to the original tutorial thread. But THANK YOU for offering your help. I appreciate it!