PDA

View Full Version : Lost in a tutorial, need some help!



sim97fan3
05-02-2012, 04:03 PM
This is a link to the tutorial I'm on: http://www.cartographersguild.com/showthread.php?1142-Award-Winner-Using-GIMP-to-Create-an-Artistic-Regional-RPG-Map. I am on post 8, however I think I messed something up before then. None of my histograms come anywhere close to the ones on the tutorial, my land mass is blue as opposed to grey, and on my "Grass bumps" layer I have no clue what 50% gray is to fill it in with.

Gidde
05-02-2012, 04:29 PM
The 50% grey part is easy to help with: if you go to your color chooser, turn saturation to 0 and value to 50, then hit ok (hex is I believe 808080). For the rest, can you post a screenshot of your wip? (that eay we can see layers and histogram)

sim97fan3
05-02-2012, 04:56 PM
How do I take a screenshot? I remember seeing it somewhere just don't remember where. And it will be a while before I reply again, I'm about to go into work. It's gonna bug me the entire shift.

Gidde
05-02-2012, 06:31 PM
Are you on a windows machine or a mac? On windows, it's just hitting the printscreen (PrtScn) button and then hitting Paste as New Image in the edit menu in gimp. Then save it as a jpg and upload.

sim97fan3
05-02-2012, 11:35 PM
This is where I'm at.44451

Gidde
05-03-2012, 12:51 AM
Ok. To correct the blue land, just drag your grass layer to above your sea layer (right now your sea layer is hiding it). For the histogram, I don't see it on the screenshot, but I had a similar problem and switching to the other view was what I needed:

sim97fan3
05-03-2012, 12:02 PM
I can't believe it was that simple, I feel like an idiot now. To make it worse, I went back after I fixed it and saw on the tutorial that the layer was moved (even though he made no mention of it). Also I don't know why I didn't put the histogram on there. Thanks for the help though. This is my first map and first time using software of this sort, so please excuse my ignorance.

Gidde
05-03-2012, 01:21 PM
No worries, everyone starts at the beginning!


Sent from my iPhone using Tapatalk

sim97fan3
05-03-2012, 11:42 PM
So I am lost, again. This is where I am at in the tutorial:
44468
This is where my map is at:
44469

sim97fan3
05-04-2012, 01:55 AM
Where did he get the adjust color levels? I looked all over and I couldn't find it.

Jacktannery
05-04-2012, 04:10 AM
In the Gimp 2.6 it is under COLOURS > LEVELS.