PDA

View Full Version : Giide's "Ascension's Atlas Tutorial in GIMP" land glow layer wont blur right



nightros
05-22-2012, 05:05 PM
Hi all,

So I tried using the Ascension's tutorial in GIMP. And for some reason or another, I always get stuck at the land glow layer step (for reference, its step 3). Every time I try to do that particular layer, the guassian blur will always blur into the landmass instead of outwards into the water, meaning that the land glow effect doesn't work when I move the layer down. I got it to work one of the times but every time since I haven't been able to reproduce it. (also that map got corrupted when my laptop battery died...).

So these are the steps that I follow:
1) Make a new transparent layer called "landglow"
2) Fill it with light blue (64,200,255)
3) Add a layer mask from the coastline channel
4) Click on the thumbnail that shows up next to the layer
5) Apply the gaussian blur at 22px
6) Move the layer down below land but above ocean
7) Flip my table cause it didn't work

Any ideas what I did wrong?

Gidde
05-22-2012, 10:20 PM
can you post a screenshot of your layers dialog after step 5?


Sent from my iPhone using Tapatalk

nightros
05-22-2012, 10:58 PM
Yep, I posted a bunch that show what I've done through the process

45020
45021
45022
45023

Gidde
05-22-2012, 11:52 PM
Thanks :) It looks like all you need to do is hit "Select None" before you do the blur.


Sent from my iPhone using Tapatalk

nightros
05-23-2012, 08:30 PM
I'm afraid that didn't work...I did it right after the add layer mask and right before the blur.

Gidde
05-24-2012, 11:48 PM
OH! I see the problem now. It doesn't matter that your mask is blurred because the color is only in the land area. Try this:

1) Select none
2) Select the landglow layer (NOT the mask)
3) fill the whole layer blue

Since you've already blurred the mask, it should now extend past the land like it's supposed to.

nightros
05-25-2012, 01:45 PM
Sorry I'm not sure I understand. So I fill the layer, add the mask, then do the steps you just said?

EDIT: nvm, I got it. Thanks a bunch! In case anyone else ever has this problem, after you do the blur:
1)select none
2)flll in the layer with blue
3)reorder layers