PDA

View Full Version : Problem with main page



skamradt
08-10-2012, 09:35 PM
As soon as I logged in, I received an error:

Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 21896 bytes) in /home/cartoadmin/cartographersguild.com/external/slider/slider_new.php on line 180

I was able to manually navigate to the forums using my web history.

LindaJeanne
08-10-2012, 10:29 PM
FWIW, I get the same error.

Seleucus I
08-10-2012, 10:40 PM
Same problem for me as well.

ruff
08-11-2012, 01:02 PM
yeah same for me.. I had to point directly to the forums..

vorropohaiah
08-11-2012, 01:10 PM
I get the same problem with all browsers though interestingly the default browser on my tablet brings up the website fine. I think it might have something to do with the new cartographers' choice that was added today.

ravells
08-11-2012, 01:39 PM
Thanks guys, I'll mention it to RobA

Jaxilon
08-11-2012, 03:57 PM
Wow, this thread popping into my inbasket allowed me to finally get on. I just kept getting that error as well.

Are we fixed now?

edit: Nope :(

If you just type in "www.cartographersguild.com" you can't get on. I've tried it on both FF and Safari and both result in the above error.

That seems like a redirect issue to me but then I'm not an expert with webpages.

You get the same thing if you click on the "Home" button at the top of the forums.

RobA
08-11-2012, 04:30 PM
My bad. Broke things yesterday and never checked. The front page should be ok now...

-Rob A>

Jaxilon
08-11-2012, 08:50 PM
All fixed up, thanks RobA

skamradt
08-11-2012, 11:03 PM
Working for me now also, thank you!

LindaJeanne
09-27-2012, 07:55 AM
Looks like the problem is back?


Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 26840 bytes) in /home/cartoadmin/cartographersguild.com/external/slider/slider_new.php on line 180

Robbie
09-27-2012, 10:27 AM
I'm working on it now. Not sure what's causing it yet, but vBulletin team is workign with me to get it fixed.

Robbie
09-27-2012, 10:43 AM
Temporarily disabled the featured map slider...it'll be back soon. Front page should be working now.