PDA

View Full Version : G. Projector 1.4.9 issues



jrjsweeney
03-24-2013, 05:54 PM
Hi everyone,

I have been trying to use G. Projector for some time now to make several maps, however after every attempt to fix whatever might be the problem, I still cannot figure it out :\ Has anyone else received this error message and fixed it?

"The JVM could not be started. Maximum heap size (-Xmx) might be too large or an antivirus or firewall tool could block the execution."

Paramenides
04-04-2013, 06:26 PM
I'm currently having this problem as well, and trying to find a solution for it.

Ghostman
07-01-2013, 04:26 AM
I had this same problem with the latest version (1.5) of G.Projector. I found that I could solve it by switching from the Windows-specific package of the software to the "generic" package. (This on a WinXP laptop.) Hopefully this will help anyone else being stuck with the error.