PDA

View Full Version : Problem with Ascension's Antique-style maps in Photoshop



711Savior
12-13-2013, 12:28 PM
Hello everyone. I hope I posted this in the correct forum.

As the title suggests, I'm having trouble with Ascension's Antique-style maps in Photoshop http://www.cartographersguild.com/tutorials-how/3806-%5Baward-winner%5D-antique-style-maps-photoshop.html

As humiliating as this is, I cannot seem to make it past step 3. When I edit and fill with 50% gray, and then set it to hard mix as instructed, it just makes my entire image faintly gray, instead of giving me the white and black with which to shape the land. 59725

Has anyone else encountered this problem? I'd be happy to learn how you worked around it if so. Thank you.

Midgardsormr
12-13-2013, 12:56 PM
I'm not sure what you've done, but your third layer isn't 50% gray. The thumbnail in the layers palette should show a solid gray box, not the transparency checkerboard. This is just a wild guess, but in your Edit > Fill dialogue, make sure that Blending is set to Normal, Opacity to 100%, and Preserve Transparency is unchecked.

711Savior
12-13-2013, 12:59 PM
I'm not sure what you've done, but your third layer isn't 50% gray. The thumbnail in the layers palette should show a solid gray box, not the transparency checkerboard. This is just a wild guess, but in your Edit > Fill dialogue, make sure that Blending is set to Normal, Opacity to 100%, and Preserve Transparency is unchecked.

Heh, what do you know? Turns out my opacity wasn't at 100%. Thanks very much. It's always something stupid like that >:(