PDA

View Full Version : An issue with my Bamboo



CBDroege
03-28-2009, 02:04 AM
I use two monitors, so my perceived screen shape is much wider than normal. My problem is that my WACOM Bamboo Fun stretches its input to cover the entire screen space. This means that everything I draw is a bit skewed. I'm getting good at compensating, but I'd rather fix it.

There is nothing in any of the settings for the Bamboo. Any ideas?

guyanonymous
03-28-2009, 02:08 AM
Bamboo is a Wacom product right? My decade old Wacom Gaphire uses the same drivers, still, I believe. In them I can set it to be on only one monitor out of two.

When I run the Wacom Tablet Properties (under Start Menu)...

Click on the Mapping Tab.

Select Monitor 1 (or 2...or 3) under the Screen Area option

Select Full under Tablet Arae option.

That should do it...(if it is the same driver as I suspect).

bartmoss
03-28-2009, 08:13 PM
I have some really cheap wacom tablet and it doesn't have screen options in the driver (volito2? I think something like that, a step down even from the bamboo.)

CBDroege
03-29-2009, 01:22 AM
Whoop. I found it. If anyone else ever has trouble finding it, it's under the Pen Mode Details (I had assumed that that was just a pop-up to describe what Pen Mode does).

Midgardsormr
03-29-2009, 01:26 AM
You could try playing with the settings on your monitors. My nVidia card has two modes for an extended desktop: horizontal span and Dualview. I'm not sure what the difference is functionally, but if you have a setting of that sort, you might try changing it to see if the tablet then chooses one of the two displays to operate on. If it does, you can probably change which one it goes to by playing with the primary monitor designation in the Windows display settings.

Assuming you're running Windows, of course.

edit: Nevermind. I see you fixed it while I was typing.