PDA

View Full Version : My Avatar



Jeff_Wilson63
10-01-2009, 10:45 PM
I'm at the library and using IE, and I notice that my avatar is showing up as yellow on a white background instead of yellow on transparent like it's supposed to. The avatar looks fine using Firefox from my home machine. Are any other IE users seeing it like that and does anyone know what I need to to do to fix it? (I export the png file from GIMP.)

Thanks in advance.

Coyotemax
10-01-2009, 10:59 PM
The library browser probably doesn't have png transparency support in it, either due to something needing to be installed/activated, or an earlier version of the browser. I remember in at least one version of IE needing to install an external plugin to get png's to look right. it looks fine from here, xp with IE7.

Tiana
10-01-2009, 11:03 PM
The library is likely running IE6, which doesn't support PNG transparencies and comes by default with Windows XP. Seeing as most people use an upgraded browser I wouldn't worry about it. If the library upgrades to IE7 the problem will be fixed. If you really worry that much about the handful of people still running an earlier browser you could use a transparent gif, but I wouldn't because most people on their home computers use an upgraded browser--either Firefox, or IE7+, or Opera or Safari.

Jeff_Wilson63
10-01-2009, 11:15 PM
Thanks folks. I don't use IE often enough to be sure about what does and doesn't work. Certainly on this forum I can't imagine people using unaugmented IE6.

zenram
10-03-2009, 12:43 AM
IE = Trash