
Making maps using Photoshop
Author: Jeremy Elford/jezelf.co.uk

PHOTOSHOP: MAP MAKING : AN OLD AND AGED LOOKING PARCHMENT MAP
SKILL LEVEL : BEGINNER

ABOUT: THIS TUTUTORIAL STARTS WITH AN IMAGE MADE FROM THE PREVIOUS ONE AND ASSUMES YOU 
ARE AT LEAST A LITTLE FAMILIAR WITH PHOTOSHOP FROM READING IT.

If you're not a complete beginner, or want to skim through all the detail explanation, I've highlighted the key 
parts, so just look out for those.

THE FINAL RESULT:

By using the black and white alpha map that was created in the previous tutorial we will use it as a base  to 
create a fantasy/parchment map and put on icons and trails and such.

( image above shows only part of the map. For tutorial purposes I have only concentrated on this area for the 
icons and markings but you would cover your whole map. )
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This is the starting image I'm using from the previous tutorial, black for the land and white for the sea. 

Getting the tanned look

1:0 first thing is we are going to create an alpha channel 

select layer with map > Ctrl+A (select all) > Ctrl+C > Channels tab > create new alpha layer > Ctrl+V to paste 
in the new channel you just created that's called  'Alpha 1'  by default. 

1.1: back to your layers tab

Create new layer > Get a tan brown as foreground colour > Edit > Fill > foreground Colour - this will end up 
as the light brown area in the image below...

(You could go with any other colour - or keep it as a line drawing on white paper - as you would see in any 
novel. To do this you'll want to ignore the bits to fill in colour, or at the end desaturate the image and adjust 
levels)

1.2: Back to Channels tab

Hold Ctrl+Left Click (with your mouse - I might also refer to this as 'Ctrl+L click' ) on your map alpha. We do 
this to create what is known in Photoshop as a 'Selection set' . By doing this step, we create one which we'll 
use to create the outline version of our map (see below compared to above)

1.3: Back to layers. Create new layer,get a dark brown as your foreground colour - for the line work colour. 
Again could be any colour you like if you have a different colour scheme.

Edit>Stroke>1 pixel You should see the line work now. It used the selection set from your Alpha channel as 
mentioned above. Selection sets and Alpha channels are handy things in PS and used often. In this case, 
though it's important to use the alpha channel because it will use the varying shades of grey which you may 
note is effective for the rivers on the image below, that they are lighter as they get further inland.
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The next step is to create our first bit of authenticity and simulate ink bleed where water based inks seep - or 
'bleed' - into the parchment fibres on old maps or text. So to do this, we are going to use our newly created 
line work because we want the bleeding to follow it. 

1.4 duplicate that stroked layer about 3 times by dragging it over the new layer icon. Merge the layers 
together. Make sure it's UNDER the first stroked layer. Make sure you have de-selected everything. 

Filter > Blur > Gaussian Blur > Radius of about 1.6 to 2

1.5: You may need to drop the opacity down to about 75% if it's looking too blurry. The first stroked layer you 
have will retain the crisp edge of your map. While you're playing around with opacity, drop the filled in tan 
layer down to about 95%

1.6: Go to your original B&W layer. This bit is purely a personal preference. I will be putting text on the land 
later so I really want the land to be a lighter shade than the sea. For the black and white image we started 
with I found it easier to read the land mass to be darker, but now with this colour I prefer to see it the other 
way around.  

B&W layer selected > Image > Adjust > Invert so the lighter shade is land and darker the seas
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1.7: Its coming together now. In some ways we could be done. but I want to weather the map a bit.

Create a new group in your layers palette and work inside that. Go to your B&W layer (not the alpha) > 
Magic wand selection in the black area > select>similar

1.8: have black as your foreground colour and make sure you are on the layer you created in your group 
above.

Edit > Stroke > width of 2-3pixels > location = Inside > OK > 

Ctrl+H (hide selection) > Filter > Blur > Gaussian Blur > Radius of about 14

1.9: Ctrl+D (deselect) . Using your eraser with a fall off (blury looking) brush, delete any unwanted dark 
edges to your map. The fall off will help you preserve any blur on the areas near your coastlines. Check your 
other stroked layers at those edges too. It's easy to forget about them and they become an eye sore later. 
Turn your layers on and off if needed to spot which has the unwanted strokes.
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2.0: Creating oil marks and weathering. This is where you can experiment with different layer blends and 
filters - try other things out, see what happens!

Create a difference clouds layer above everything else > turn it's opacity down low, say 20% 

Image > Adjust > Curves > play around with the curve to your liking > OK > play with the opacity some more 
till you are happy.

Create another doc the same dimensions as your map > Difference clouds > Ctrl+F (repeats last used filter) 
about 6 times > cut and paste to your map document

Opacity about 9% > Image > Adjust > Invert > Blend - Colour Burn

Try creating a new different cloud layer (Ctrl+F a few times again) Blur, perhaps, then put try out different 
filters, then various layer blends. some interesting filters are Reticulation, Dry brush, Paint daubs, poster 
edges, sponge, and torn edges. I uses 2 layers of Reticulation and torn edges.

2.1: New layer > Select all > Stroke with a dark drown colour, inside selection of about 50 pixels
Filter > Blur > Gaussian Blur > Radius of about 80 > Layer blend to Multiply > drop opacity to about 60%

Free for personal use                                                                                                                                     Copyright  Jeremy Elford 2007



Free for personal use                                                                                                                                     Copyright  Jeremy Elford 2007



It depends what you are looking for - I'll just show you a few variations from made through various 
Photoshop filters - one downloaded from the web - but most through PS. 

If you want to get plug-ins and try experimenting to get your original look, have a look on the web - Adobe 
Exchange is a good place to start. The woodcut first one is from using Flaming Pear's India Ink plug-in. All 
started with the image above - then went through the filters such as desaturate, artistic, sketch etc.
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2.2: Adding a paper or parchment texture 

Create new layer > fill with black/white > Filter > Render > Fibres > play with the settings (I just hit 
randomize) > OK

Edit > Transform > Scale > stretch horizontally till it looks more like a paper texture > OK > Opacity of Layer 
5%>

2.3 (optional) I also duplicated this layer and put it through another filter. But this part is not particularly 
essential. I was just experimenting. Playing around adding new things and seeing if it works 

Duplicate layer > Filter > Stylize > Emboss > Angle -42 > height 6 pixels > Amount39 > OK > Layer opacity 
16%> Blend "Multiply"

2.4: Anything from here on is just adding more interesting effects to age it. Feel free to do this and find your 
own unique look. After closing in at 100%, I wasn't happy with some of the hard obviously pixel map out lines 
of step 1.4 so I duplicated that layer (keeping the original in case I screwed up or wanted to return at a later 
date) and blurred it a little (0.5)

2.5: Adding text 

it's looking a lot darker than earlier now, not quite what I want but not I'm not too worried about that because I 
can always play with Image > Adjust > Levels later. Next I'm going to put the information on.

This could be done at an earlier stage, but I wanted to concentrate on the map looking right first. I put all my 
ageing and weathering in a group folder, so now I can easily hide the folder, or jump quickly under it. I want 
my text to look like it's effected by the ageing, If I put the text on top it would look strange and spoil all the 
stuff I've just done.

We'll need a suitable font I got this one (below) called "First Order" from dafont.com . You can also add fancy 
graphical Dingbats or Runes or Elvish script if you wanted. I generally download everything I like and once I 
have something typed on the map, switch between them, to see which best suits my artwork. 

Worth mentioning here that you should now consider the copyright issues on any fonts if you are to publish 
your map commercially. Usually it's free to use for personal or non profit. Most fonts come with a 'read me' 
text file, so best to read it if you are unsure. 

I don't have fancy or cool names to hand for my realms or places, so for the purposes of this tutorial Im going 
to use a name generator. seventhsanctum.com has everything I need for this - great site!
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Get a suitable font colour > Eye dropper tool > pick from the darkest colour on your map

Type tool > Select Font > select suitable font size you like > Start typing!

2.6: Positioning your text is important to give it authenticity. There are tools for type to bend your names, or 
you might want to rotate them. 

Rotate your text into position: Edit > Transform > Rotate > Deselect

Warp text tool: highlight the text > Warp Text Tool > Style > Arc > bend only > suitable to your map> OK

I then dropped the Opacity to 50%. As you add text and information, think about what would be the minor 
and major information. Look at any atlas and you'll see how different fonts and styles are used to convey 
various things. Scale is also a factor. 

You might want to name every river you have made. Its totally up to you how much you want to add, but the 
map needs to function to make it look real (though its totally up to you!) so be careful how your treat the 
naming of things. As well as a modern day atlas check out ancient maps and medieval maps there are some 
links on the first tutorial page. Mimicking trends in these will add more authenticity. 

Keep going till you're happy. 
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2.7: Adding hand drawn mountains, forests, features and trails.

This is a fun bit. There is an image font you could use if you don't consider yourself an artist, but hey, look 
what you've done so far! So give it a go - in fact what we're doing is a lot better and you have more control to 
personalize it. We're going to draw something on the map, a mountain similar to that you see on Tolkien's 
maps ( though of course his are much more interesting!). 

You're going to make your own brushes. It far more fun and rewarding to make your own to make sure your 
map is unique to you.

Create a new Folder in your layers palette. Name it "features" > Create a new Layer. Name it "mountains"

Create a new document. doesn't have to be as big as your map, but big enough to draw a mountain that is 
going to appear on your map. I'm creating a document of 500x500 pixels which was plenty - but it does 
depend on the resolution of your map.

Load the Calligraphic brush set > draw a basic mountain > drag a selection around it when you're happy > 
Edit> Define brush preset > name it, or not.

You could use the one I have here if you like. To do that, you would need to get it off this PDF by hitting your 
'print screen' button and make a new document in Photoshop ( it will automatically size  a document to your 
screen size ) and paste it, you should get a copy of the PDF doc that was on your screen. Then you can drag 
the selection around the mountain and define that as a brush.
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Go back to your map > Select the brush you just made (OK to rasterize if it asks you) > 

Change it's size to your preference > go to the brush preset editor > move the spacing up > check Scattering 
and go to it > put the scattering up a bit (play with the option) >

Check Shape dynamics > size jitter high > play with the minimum diameter to your liking. Leave the 
roundness and angle settings alone or down. 

With your new brush settings, go to your map (make sure you're on the new layer) and click-drag your 
mountain ranges. You may have to play with your settings, brush size, opacity to get it looking the way you 
want to..
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You can now create any common features in the same way. Create a brush and then paint it on. It doesn't 
matter so much if you find it a bit difficult to make these brushes because even if it looks a bit "crude" (for 
want of a better word) then it will actually add to the character of the map. 

Try and stick with the calligraphic brushes to create them though, it'll keep that authentic - created by an old 
scribe by candle light long ago!

2.8: Forests

This was a tricky one because I wanted it to have a certain 3D look about it, yet still be able to draw quickly 
like we did with the mountains. I couldn't do it with one brush alone, but it involves 3 brushes. All come from 
one, and you chop bits off to create the other 2 (see right)

Open a new document and using your Calligraphic brush again, draw a simple tree. You can draw any 
species you like, for mine, I did something similar to Tolkiens trees on his map. Then define it as a brush and 
draw 2 others anywhere on your work space. Erase away parts of each as shown here. Now define those 
brushes. We'll call these brushes, Full, Top & Side.

You can print screen and define these ones I've used if you like.

Because you have a single brush and forests contain unique individual trees, you'll need to play with the 
brush editor to create the variation and irregularity. All 3 brushes should have the same settings, so write it 
down or make a mental note -or use mine below: 

brush tip shape: diameter >17px, Spacing > 88%
shape dynamics: minimum diameter >100%, Angle jitter 3%, minimum roundness > 24%
scattering: everything at 0. If you want a thick outline, put Count up all the way. You also might want to 
scatter the old bunch of trees around later too.

Building up a forest will take a few attempts to get something looking half decent, but once you work out the 
method its easy. you can do this in any order. Also I created mine on a new document, then copied it to my 
map as you'll see below. 

There's no right or wrong way, You might see what you are doing the way I did it below. For illustrating the 
steps it's better, but I might think about doing this on a new layer on the map if I were make my 'master piece' 
because you can then take into consideration the geology of your landscape you have already created and 
so fashion the forests better that way. 

Maps of Old and of Fantasy novels are usually a guide than a highly detailed Atlas. Old medieval maps in 
particular were not very accurate and concentrated on important features of interest to the user - maybe 
separation of religions (or a literal representation: "all roads lead to Rome" ), or trade routes. 
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That's what I want to do here, to say 'there's a forest here, roughly this shape and nasty things or a magical 
device is situated within it' - or think of it in terms of drawing a map from memory of your local area, you're 
probably not going to get it it spot on - unless you are a professional cartographer! 

Which also brings me to the point - especially for novels - who drew the map? what was it's original purpose? 
A sailor may have more accurate coastlines but a knight might settle on locations of noble importance, or a 
Rambler would be more interested in paths through open country. The more I think about this - the more my 
map looks highly detailed on the coast line so see the variations on 2.1 if you prefer another look to suit your 
needs.  Again, non of this is vital, but may add more depth to your map or story.

Create the front of the forest by drawing with the full trees. Look out for when they start of overlap. That's 
when you move onto the side brush. 

Select the side brush. Make sure you have the same or similar settings as the first brush, then draw 
diagonally upwards so the lines overlap. To draw on the opposite side of the forest, in the brush editor check 
the box "Flip X" in the brush tip shape tab.
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Now you can fill in most of the bulk with the tree tops. select that brush - same brush attributes and fill in. 

You can play around with creating an odd forest shape and then jump back to the first two brushes to 
complete the forest. Don't forget you can scatter a few full trees around the forest too. 

 I then copied and pasted my forest onto the map position it so a river ran through it - and the bottom forest 
was made on a new layer on the map working with available space. Again, you could have drawn the forests 
directly onto your map.
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I also did another forest as you can see here. Left a space for a feature in the middle.

2.9: Coastline contours (optional)

I thought my map was missing something else and it was on the coastline. It needed some coast line 
contours. Pretty easy to create ...

Go back to your B&W image. Using your magic wand select the sea area. Select > Similar, to get any lakes 
you have.

New Layer> Stroke this selection (on the inside) with some high number of pixels, say 50. Then Filter > Blur 
> Gaussian blur.

New Layer > Select > Modify > Contract - say about 5 pixels (you might want to experiment with this)

Making sure you're on a new layer, pick a dark colour from your map and stroke with a thickness of 1 or 2 
pixels.

Do the last 2 steps again - or as many times you want.

Play around with the layer blending - I left mine on Normal but turned the opacity down to 59% 
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3.0 : A journey trail or multiple trails

It depends if you're happy with dotted trails or dashed. Or use one for one direction and another for the 
return like I have. For Dots you can do a similar thing as you did with the mountains, but much simpler : 

Reset your brushes (you might want to save your mountain brush you made) > choose a simple round brush 
of about 8 pixel diameter > Go to brush editor > brush tip shape > spacing > move that up until you see a 
spacing you like. 

Choose your colour (you might want different colours for different travellers) and draw. Think about if you 
need a smaller size brush. 8 is OK for this tutorial, but I later thought it created a conflict with the map's 
scale, so I should have chosen 4.

(shows a dotted trail and a drawn marquee selection for the next one – a dashed line)

3.1: Dashed line 

For a dashed line its a little bit more difficult. Unfortunately dashes will not follow the paths of the cursor 
(maybe in other programs like illustrator or later versions of PS) , but instead stay oriented to the page - see 
this web page for more information planetphotoshop.com 

But because we are meant to be making a hand drawn map, I think we can get away with doing it this next 
way without getting too complex.

Using your lasso tool, make sure Feather is 0px. Draw the route you want. Make sure you don't cross over 
the route. (see above image)

Select your colour. Edit > Stroke > choose pixel weight - I used 5 > OK

Eraser > I like using the square brushes, but you don't have to > delete the gaps away, try and keep the 
dashes the same length and the gaps the same length. 

Completely delete the closed bit of line you had to do for the lasso - you don't need that.
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That's about it! 

I created some icons for locations with the calligraphy brush, which could also be defined as brushes, 
thought if it's meant to be a hand drawn map, then the less you can use exact repetitions the better.

You can work over your entire map and fill it in . It's a good idea to make more brush variations in your 
mountains and forests - hill country - maybe burial mounds and create brushes for generic land marks - 
wells, crossroads, ruins, graveyards, marshlands - you get the idea. create a compass North arrow if you feel 
like it too. 

If I were to do this again I would probably make a better mountain brush and a few variations with it and not 
pyramid shapes. But it's all depends on what you are trying to achieve. 

Good luck, I hope you have fun creating some cool looking maps!
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