
Making maps using Photoshop
Author: Jeremy Elford/jezelf.co.uk

PHOTOSHOP: MAP MAKING : ADDING BASIC COLOUR TO A MAP
SKILL LEVEL : BEGINNER - INTERMEDIATE

ABOUT: THE TASK IS TO TAKE AN ALPHA VERSION [ BLACK AND WHITE ] OF A MAP AND GIVE IT SOME LIFE, 
USING BASIC COLOUR GRADIENTS FOR LAND AND SEA. IT STARTS WITH A MAP CREATED IN AN EARLIER 
TUTORIAL - CREATING A BASIC MAP - AND ASSUMES YOU ARE FAMILIAR WITH THE PROCESS, WITH AN ALPHA 
MAP READY. IF NOT, PLEASE READ THROUGH THE BASIC MAP TUTORIAL FIRST.

If you're not a complete beginner, or want to skim through all the detail explanation, I've highlighted the key 
parts, so just look out for those.

THE FINAL RESULT:

This is what we are going to make - helping your map show key terrain areas or for just a general look in 
style if you want.
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1:0 Open your B&W alpha map in Photoshop.

I'm not going to be too picky about what kind of terrain I'll put on this, as long as it looks ok- perhaps cover 
fertile lands, deserts and such. This map is only for a tutorial, it's not for a story so I don't really have a plan, 
but I'm sure you will have particular requirements all ready to go. So during this process you might need to 
adapt and choose other colours, the method is just the same.

1:1 OK! - this is why we have spent a fair bit of time creating this Alpha map - now we can have some fun. 
On the floating Layers box - you'll see it has two other tabs - Channels and Paths. Choose Channels, then 
under the Blue Channel, create a new alpha channel -'Alpha 1' by clicking on the new layers icon...
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1:2: Now click back to your Layers tab, Duplicate the Background image by dragging it over the New Layer 
Icon. Then Select all [ Ctrl+A ] and copy and paste into the Channels tab. In your new Alpha Channel. You 
might find you have to click on RGB layer to get everything back after creating the Alpha Channel, because 
when you create it, it will turn off all the other channels and you'll just see black.

You should now have Background and Background copy in your Layers and RGB, Red, Green, Blue and 
Alpha 1 in your Channels - all showing an thumbnail of your map. When you click on your Alpha map 
channel you'll notice the black areas are red. This is normal. It's showing that it's identified the Black from 
white and it also knows the grey scales too.

Side note:
   ________________________________________________________________________________

 Before we go too far, you may ask , “OK - it's all very pretty but what IS an Alpha map, again? “

From Wikipedia, the free encyclopaedia

"Alpha mapping is a technique in 3D computer graphics where an image is mapped (assigned) to a 3D 
object, and designates certain areas of the object to be transparent or translucent. The transparency can 
vary in strength, based on the image texture, which can be greyscale, or the alpha channel of an RGBA 
image texture"

...It also is used to create a 'Mask' - like a stencil, helping you isolate the areas you want to work on from that 
you want to protect. So we are using this technique to get Photoshop to work out the land from the sea - that 
is why we have done everything is B & W. It means we can make quick selections and speed up the work 
flow, giving us versatility and more control and options.

You will find Photoshop tutorials where it uses the gray scale for height information - something that will be 
used in later tutorials. When you create a 'Difference Clouds' filter you have also created something that 
could be used as a height map because it is on a gray scale from white to black - high to low. For more in 
depth information you can check out the Help files in Photoshop's main menu - Help and search 'Alpha'.

Right, back to the tutorial...

  ________________________________________________________________________________

1:3: While you have your Alpha 1 channel selected [ like in the grab above - it's blue ] Ctrl+Left click with your 
mouse in that Channel. You should see a selection appear on your map. 

1:4: It can be a bit tricky to see what's been selected, the black or white? It's probably the White. You can 
soon find out. Return to your Layers Tab. Create new layer. Pick a colour - say blue - Then Edit>Fill 
[ Shift+F5 ] and see what happens. If you have the wrong colour for the sea or land, simply pick the right 
colour and try again.

1:5: You will still have an active selection [ unless you deselected it, in which case repeat step 1.3 ] ,Create a 
new layer and Invert the selection - Select>Inverse [ Shift+Ctrl+I ], Fill in with green for land or blue for sea. 
You should be with something like this on the next page...Of course, if you are working on a desert region 
you need to pick a suitable colour than green.
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1:6: Now we have a base colour, we can play around with it. I've been reading a lot about warfare in the 
ancient world recently, and I love the Scottish earthy green country where I'm living, so I'm going to have the 
green at the top and have deserts at the bottom. You can also have a quick look on the web or in an atlas on 
how these regions blend into each other to give some authenticity.

Create a new layer, pick another colour and draw in areas where you want it to change. don't worry about 
how it looks just now. you can be quite sketchy about it. Make sure you have the LAND areas selected only. 
You can create a new layer for every colour you use if you want to go back over areas and redo.
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1:7: Select all the new layers you sketched colour on, [ Ctrl+L mouse click ] then drag them to your new layer 
icon. Merge these layers together at the end of the layers tab, under the close X icon there's an arrow head 
pointing to the right - click that and choose 'Merge Layers'[ Ctrl+E ] Hide any layers you created to make the 
sketchy colours - you can delete them if you don't need them any more, but you might want to go back and 
change things.
1:8: Still with just the land selected, Blur the merged layer with all the sketchy colours on, so they gradually 
blend together nicely.

[ Optional ] If you think it looks like you have lost some definition of the coast line. Go back to your Alpha, 
Ctrl+Left click with your mouse in that Channel to make it a selection again. return to your Layers, create a 
new Layer and we are going to Stroke the coastline with a thin pixel width. I choose 1 pixel. First, though, 
make sure your Stroke colour is going to work with the colours on your map. I chose a dark brown, but black 
will always work.

Go Edit> Stroke > Width 1 pixel > Color [ click on the colour box to choose ] > Location [ I choose Center ] > 
OK [ Don't worry about blending mode you can change those in the Layer's palette anyway ]. This brough 
back the definition of rivers and coastline. 

Note: because the selection will go to the edge of the document, if you have an area that runs off the page - 
like I do the with the sea - then you will have a stroked line there. You will need to erase that - or anywhere 
where it is not meant to be. It's quite easy for this to sneak you by and you wont notice until you're done. 
Best sort it out now.

If yours is too hard - like you can see pixels, which may not complement your map - you can give it a very 
slight Filter > Blur > Guassian Blur like 0.3. 

Here's steps 1.6 - 1.8: 

1.7: It's getting there. Now I'm going to turn my attention to the sea. I want to give it more depth, a bit more 
life. Select your map's Alpha Channel again - make sure you have your water areas selected not the land. Of 
course you could also use your Magic Wand in your 'Sea' layer, but I'm going to the Alpha because it's more 
exact from experience.
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1:8: Stroke the Inside with a darker , richer blue, with a thick stroke value. You can of course used a lighter 
colour so the deeper the water, the darker it is. I used 30 pixels - again, with all these pixel values I mention 
for stroke and blur values - it's working well for the resolution my artwork is at, which is 72 ppi if you are 
working to 300 dpi, then you will need to have higher stroke and blur values too. it's all relative.

1:9: After deleting any unwanted stroke lines [ and making sure I still have the selection on ] Filter > 
Gaussian Blur > Radius 30.0 pixels 

2.0: [ Optional ] You could Stop here, and add your features and names of places as seeing in the second 
tutorial. To add a bit more cool stuff, I did the following to give my water a visible shelf and put a hight light 
around my land edges. 

Go to the top of your layers, and Select all, then Ctrl+Shift+C and the Ctrl+Shift+V to flatten all your layers 
together and into a new layer above them all. You can still get at the layer and bring them above this new 
one if you wanted to bring something back. 

2.0.1: With your flattered layer, Select just the sea and open up Photoshop's filters. Filter > Sketch > Bas 
Relief and Put Detail up to my liking, Smoothness 1, Light from Top Left . OK

(see below for screen grab)
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2.0.2: Move the Merged Layers Under the Stroked coastline edge I make earlier - this helps it bring out the 
map again. With the Sea only selected [ though you can do this to the whole merged layer ], I desaturated it 
[ Image > Adjust > Desaturated OR Shift+Ctrl+U ]

2.0.3: Next I increased the Levels on this water area. Image > Adjustments > Levels [ Ctrl+L ] and watched 
my artwork while I did this to get to something I liked.

2.0.4: Then because it was looking hard - showing pixels, I softened it with a slight Gaussian Blur. Then 
Cloned the Sea Layer I made at the start and put it above this one to give the water a surface and less of an 
empty blue basin to give this look...

(see below for screen grab)
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2.0.5: Next it seemed like the water was becoming the feature, so the map needs balance. Merge the layers 
as you did before - Go to the top of your layers, and Select all, then Ctrl+Shift+C and the Ctrl+Shift+V to 
flatten all your layers together and into a new layer above them all.

2.0.6: Go back to the Filters, only this time I used Filter > Brush Strokes > Accented Edges. and play around 
with the settings. 

Note: using Filters like Brush Strokes > Accented Edges or Artistic > Paint Daubs can help in break down 
detail in your map if you world prefer it to look a little less twenty first century and more ancient cartography.
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At any point we could stop and call it finished, but I think it's looking a bit too crisp and clean. So now I'm 
going to rough it up to make it look older. From here on in its really just playing with Photoshop see what you 
can do. With all of these its just a case of going back to your Alpha map to get selections and working on any 
layer you like. you can duplicate layer up over the current one and try something different, merge them all 
and apply a filter to everything - be creative!

Note:If the selection dashed lines are ever bugging you you can hide them [ Ctrl+H } things will still work and 
in fact, you will get a better impression of what's going on.

2.0.7: First I'm going to give the water a coast line ripple of sorts. Stroke a couple of times. Blurring it, then 
changing the layer option to Colour dodge and at 40% Opacity. 

2.0.8: Merge all layers to a new top layer > Filter > Film Grain and play about with the settings. > Remove 
the water using the Alpha Channel, cut and pasting it to a new layer and drop it's opacity so the grain is less 
than the Land. Adjust the Opacity for both layers until happy.

2.0.9: At any time, bringing other layers back over it, to the top again, like the stroke of the coast line you did 
earlier. continue to Merge layers to a top layer and try something different. Next I did this, made sure my tool 
box colour were black and white. then used Filter > Sketch > Reticulation . Changed the Layer option to 
Color Burn and Opacity to 11%. Then placed the Sea layer I created on step 2.0.8 and dropped it's Opacity 
to 29% 
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OK, I'm in danger of overworking this. The beauty of keeping everything on layers is that you can drop the 
Opacity down on some and hide others, so even after using the filters you can still polish you map further. 

Looking back at it, the curved shapes on the green land areas bug me, and if this map was for a purpose I 
would go back and sort that out, bur for this tutorial I can live with it.

So this is how mine turned out after some more fiddling about. It could had gone a number of other ways 
that's the fun in doing this stuff!....
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