
INTRODUCTION 
This tutorial will walk the reader through the steps of creating a town map from scratch using Photoshop.  For each step there is an embedded 
screenshot of the expected result.  The tutorial was constructed using Photoshop CS4.  This tutorial was originally penned by The Ascension, 
I have kept most of it in tact, but have rewritten some areas and reformatted the more complex steps to make them easier for the reader to 
follow.  The tutorial is formatted for landscape mode to allow me to embed full screen shots, and many of the steps will appear on a single 
page, so the document is long, but is intended to be a cook-book approach to the rather difficult art of mapping towns.   
 
Again, all credit for the construction of the raw tutorial goes to The Ascension, my knowledge of Photoshop is minimal, and without the 
precursor tutorial none of this would exist.  I can say that by following this tutorial, my knowledge of Photoshop and what it can do has been 
considerably improved.  So thanks go out to The Ascension and everybody else at The Cartographer’s Guild for helping my complete this 
monumental task. 
 
A quick note:  GIMP can do most of the important steps, but there are some key differences.  I would very much like to produce a second 
edition of this tutorial translated into GIMP-speak, but that will require some serious research into the Render Lighting area at the least. 
 
Phatticus 
 
SETUP 
1.  Create a new document, 8.5”x11” Letter size. 

 
  



2. Rotate the document 90º.  Image->Image Rotation
Screen (or CTRL-0) 

  

>Image Rotation->90º CW.  I also zoom the image to fill the workspace, Viewlso zoom the image to fill the workspace, View->Fit On 

 



TERRAIN 
 
3. Click on the Background layer then Filter > Render > Clouds.

  

Click on the Background layer then Filter > Render > Clouds. 

 



4. Duplicate this layer (it will be named Background copy
clouds on the Background layer. 

 
5. Grab the Brush tool and select the Airbrush Soft Round 300

  

Duplicate this layer (it will be named Background copy).  Any changes that we make will be made on this 

Airbrush Soft Round 300 tip.  Set the flow to 10%. 

 

Any changes that we make will be made on this layer instead of our original 

 



6. Now we are going to paint in a rough river valley with black and then we are going to go over everyth
leave some gray around the valley edges.
7. First, using a black foreground color, spray in the river valley:

 
  

Now we are going to paint in a rough river valley with black and then we are going to go over everyth
leave some gray around the valley edges.  

First, using a black foreground color, spray in the river valley: 

Now we are going to paint in a rough river valley with black and then we are going to go over everything else with white.  We will 

 



Next, using a white foreground color, lightly retouch the land mass area:

  

Next, using a white foreground color, lightly retouch the land mass area: 

 



8. Duplicate this layer (it will be named Background copy 2) and rename it to “Hills”.  

  

Duplicate this layer (it will be named Background copy 2) and rename it to “Hills”.   

 



9. Duplicate this layer and rename it to “Mountains”.  Lastly, hide this layer by poking out the little eye on the layer stack a
Hills layer. 

  

Duplicate this layer and rename it to “Mountains”.  Lastly, hide this layer by poking out the little eye on the layer stack aDuplicate this layer and rename it to “Mountains”.  Lastly, hide this layer by poking out the little eye on the layer stack and click on the 

 



The next few steps can be very confusing for those not familiar with the Lighting Effects filter and it does not have a counterpart in 
other programs like Paint Shop Pro, Photoshop Elements, Painter, Paint.net, or MSPaint.  Gimp does have something similar but it is 
not the same, and research would need to be done to determine the correct settings.  Make sure that you read very carefully so that 
you understand it all. 
 
10. Filter > Render > Lighting Effects.  Use the following settings: 

 
What confuses most people is that there are 5 lights (one in each corner and one in the middle).  To add a light click on the light bulb, 
hold, and drag it into the preview image.  All are Omni lights and all have the same settings: Intensity = 6, Gloss = -100, Material = 
100, Exposure = 0, Ambience = 8.  Make sure that the Texture Channel is set properly to Red, “White is high” is checked,  and that the 
Height is all the way up to 100 (Mountainous).  Make sure that the ring around each white dot covers its quarter of the image and that 
the center dot extends to overlap with the others.  This gives our terrain a bit of depth even though it sort of looks like stone.  Lastly, set 
the layer's blend mode to Overlay. 



  
 



11. Click on the Mountains layer.  Filter > Render > Lighting Effects...use the following settings: 

 
Here we have one spotlight coming in from the bottom right.  Intensity is 13, Focus is 100, Gloss is 100, Material is 100, Exposure is 0, 
Ambience is 8, Texture Channel is Red, “White is high” is checked, and Height is all the way up to 100.  Lastly, set the layer's blend 
mode to overlay. 



  
 



12. Create a new layer and rename it “Land color”.  Fill this layer with your favorite green color...I went with a sage green, he
555A41 (85, 90, 65).   

  

Create a new layer and rename it “Land color”.  Fill this layer with your favorite green color...I went with a sage green, heCreate a new layer and rename it “Land color”.  Fill this layer with your favorite green color...I went with a sage green, hex code 

 



13. Create a new layer and rename it “Adjust1”.  
a yellow, hex code F0DC82 (RGB 240, 220, 130).  Filter > Render > Clouds.  Set the blend mode of the layer to soft light with
opacity. 

  

name it “Adjust1”.  Set foreground color to dark green, hex code 142800 (RGB 20, 40, 0) and 
a yellow, hex code F0DC82 (RGB 240, 220, 130).  Filter > Render > Clouds.  Set the blend mode of the layer to soft light with

dark green, hex code 142800 (RGB 20, 40, 0) and background to 
a yellow, hex code F0DC82 (RGB 240, 220, 130).  Filter > Render > Clouds.  Set the blend mode of the layer to soft light with a 50% 

 



14. Create a new layer and rename it “Adjust2”.  
807040 (RGB 128, 112, 64).  Filter > Render > Clouds

  

e a new layer and rename it “Adjust2”.  Set foreground to hex code 506E32 (RGB 80, 110, 50) and background
Filter > Render > Clouds.  Set the blend mode of the layer to Soft Light at 50% 

e 506E32 (RGB 80, 110, 50) and background to hex code 
.  Set the blend mode of the layer to Soft Light at 50% opacity. 

 



15. Click on the Hills layer (in the layer stack).  Click, hold, and drag this layer up to the top of the layer stack.  Repeat for the Mountai
layer.  Set the blend mode of the Hills and Mountains layer to Overlay with a 50% opacity.

  

Hills layer (in the layer stack).  Click, hold, and drag this layer up to the top of the layer stack.  Repeat for the Mountai
layer.  Set the blend mode of the Hills and Mountains layer to Overlay with a 50% opacity. 

Hills layer (in the layer stack).  Click, hold, and drag this layer up to the top of the layer stack.  Repeat for the Mountains 

 



16. Duplicate the Background layer and move it to the top of the layer stack.  Rename this layer to “Bumps”.

  

d move it to the top of the layer stack.  Rename this layer to “Bumps”.d move it to the top of the layer stack.  Rename this layer to “Bumps”. 

 



17. Select > Color Range = use white with a fuzziness of 200.  Select > Inverse.  Hit the delete key then deselect.  Set the fill
zero and then add a layer style of Bevel and Emboss.  Style will be Emboss, Technique is Smooth, Depth is 50%, Direction is up, Size is 250, 
Angle is -45, Altitude is 30, Highlight Mode is white at Color Dodge and 75% opacity, Shadow Mode is black at Multiply and 75% opacity.
On this layer you can use the airbrush and add in more hills or erase hills if you want.

 
18. Our base terrain is done and you should have 8 layers: Background, Background copy, Land color, Adjust1, Adjust2, Hills, Moun
and Bumps. 

Select > Color Range = use white with a fuzziness of 200.  Select > Inverse.  Hit the delete key then deselect.  Set the fill
Bevel and Emboss.  Style will be Emboss, Technique is Smooth, Depth is 50%, Direction is up, Size is 250, 

45, Altitude is 30, Highlight Mode is white at Color Dodge and 75% opacity, Shadow Mode is black at Multiply and 75% opacity.
you can use the airbrush and add in more hills or erase hills if you want. 

Our base terrain is done and you should have 8 layers: Background, Background copy, Land color, Adjust1, Adjust2, Hills, Moun

Select > Color Range = use white with a fuzziness of 200.  Select > Inverse.  Hit the delete key then deselect.  Set the fill of the layer to 
Bevel and Emboss.  Style will be Emboss, Technique is Smooth, Depth is 50%, Direction is up, Size is 250, 

45, Altitude is 30, Highlight Mode is white at Color Dodge and 75% opacity, Shadow Mode is black at Multiply and 75% opacity.  

 

Our base terrain is done and you should have 8 layers: Background, Background copy, Land color, Adjust1, Adjust2, Hills, Mountains, 



RIVER 
19. Click on the Pencil Tool.  If you only see the Brush Tool then right click on that and change it to the pencil.  You can choose any size 
tip that you want, I went with the Hard Round 19 pixels.  We have to do one minor edit to our tip so at the top of the screen
> Brushes.  This brings up the Brush Editor window.  On this window click on the words that say “Brush Tip Shape”.  At the bottom
screen find the word that says “Spacing” and set this to 1%  
20. Create a new layer and rename it to “River base”.
21. Using white, draw in some squiggly lines to define the edge of the river and make sure that they reach all the way to the edge.  
 

If you only see the Brush Tool then right click on that and change it to the pencil.  You can choose any size 
tip that you want, I went with the Hard Round 19 pixels.  We have to do one minor edit to our tip so at the top of the screen

ushes.  This brings up the Brush Editor window.  On this window click on the words that say “Brush Tip Shape”.  At the bottom
screen find the word that says “Spacing” and set this to 1%   

Create a new layer and rename it to “River base”. 
e, draw in some squiggly lines to define the edge of the river and make sure that they reach all the way to the edge.  

If you only see the Brush Tool then right click on that and change it to the pencil.  You can choose any size 
tip that you want, I went with the Hard Round 19 pixels.  We have to do one minor edit to our tip so at the top of the screen click on Window 

ushes.  This brings up the Brush Editor window.  On this window click on the words that say “Brush Tip Shape”.  At the bottom of this 

e, draw in some squiggly lines to define the edge of the river and make sure that they reach all the way to the edge.   

  



22. Grab the Paint Bucket Tool.  If you only see the Gradient Tool then right click on that and change it.  Fill in the space bet
lines. 

  

Grab the Paint Bucket Tool.  If you only see the Gradient Tool then right click on that and change it.  Fill in the space betGrab the Paint Bucket Tool.  If you only see the Gradient Tool then right click on that and change it.  Fill in the space between your 

 



23. Duplicate this layer (it becomes River base copy) and then hide the River base layer.  The reason that we make duplicates is 
mess up or don't like something then we can go back and start over.  Filter > Blur > Gaussian Blur = 25.

  

Duplicate this layer (it becomes River base copy) and then hide the River base layer.  The reason that we make duplicates is 
mess up or don't like something then we can go back and start over.  Filter > Blur > Gaussian Blur = 25. 

Duplicate this layer (it becomes River base copy) and then hide the River base layer.  The reason that we make duplicates is that if we 

 



24. This layer will have 4 layer styles but first set the fill of the layer to zero (on the layer stack).  
1. First there is a Pattern overlay. Find a good, realistic

forums and it is called RealWater1bLg_dgw.png (don't worry I have included it in the zip file that accompanies this tut).  I 
mode to Screen and the scale to 25%.  

2. Next we add a Color Overlay of something teal, hex code 4B7D7D (RGB 75, 125, 125).  The mode is normal and the opacity is 
90%.   

3. I want the middle of the river to be deeper, and therefore darker, so add an Inner Glow.  I use a medium gray, hex code 60606
(RGB 96, 96, 96).  The mode is Multiply, the size is 100, and poke the button for Center instead of the default Edge.  

4. Lastly, we start adding in some wet sand with an Inner Shadow so I went with a sand color, hex code E9E2B4 (RGB 233, 226, 
180).  The mode is Color, the angle is 
barely be noticeable.   

 
25. Duplicate this layer (it becomes River base copy 2).  On the layer stack, right click on this layer and choose “Clear layer
layer will have 2 layer styles.   

This layer will have 4 layer styles but first set the fill of the layer to zero (on the layer stack).   
First there is a Pattern overlay. Find a good, realistic-looking water pattern on the web.  I got mine at the 
forums and it is called RealWater1bLg_dgw.png (don't worry I have included it in the zip file that accompanies this tut).  I 
mode to Screen and the scale to 25%.   

d a Color Overlay of something teal, hex code 4B7D7D (RGB 75, 125, 125).  The mode is normal and the opacity is 

I want the middle of the river to be deeper, and therefore darker, so add an Inner Glow.  I use a medium gray, hex code 60606
6, 96).  The mode is Multiply, the size is 100, and poke the button for Center instead of the default Edge.  

Lastly, we start adding in some wet sand with an Inner Shadow so I went with a sand color, hex code E9E2B4 (RGB 233, 226, 
, the angle is -45, distance is 0, choke is 33, size is 76.  When we do the next layer, most of this will 

Duplicate this layer (it becomes River base copy 2).  On the layer stack, right click on this layer and choose “Clear layer

looking water pattern on the web.  I got mine at the Dunjinni.com user 
forums and it is called RealWater1bLg_dgw.png (don't worry I have included it in the zip file that accompanies this tut).  I set the 

d a Color Overlay of something teal, hex code 4B7D7D (RGB 75, 125, 125).  The mode is normal and the opacity is 

I want the middle of the river to be deeper, and therefore darker, so add an Inner Glow.  I use a medium gray, hex code 606060 
6, 96).  The mode is Multiply, the size is 100, and poke the button for Center instead of the default Edge.   

Lastly, we start adding in some wet sand with an Inner Shadow so I went with a sand color, hex code E9E2B4 (RGB 233, 226, 
45, distance is 0, choke is 33, size is 76.  When we do the next layer, most of this will 

 

Duplicate this layer (it becomes River base copy 2).  On the layer stack, right click on this layer and choose “Clear layer style”.  This 



1. First, we put down some good looking mud as a Pattern overlay.  I used something called mud_grass found here: 
http://local.wasp.uwa.edu.au/~pbourke/texture_colour/mud/index2.html

2. Next, I want my mud to be wet so it needs to be darkened with a Color overlay of something...I went with a medium gray, 
hex code 84817B (RGB 132, 129, 123).  I set th

  

First, we put down some good looking mud as a Pattern overlay.  I used something called mud_grass found here: 
asp.uwa.edu.au/~pbourke/texture_colour/mud/index2.html  I then reduce the scale to 75%.  

Next, I want my mud to be wet so it needs to be darkened with a Color overlay of something...I went with a medium gray, 
hex code 84817B (RGB 132, 129, 123).  I set the mode to Multiply. 

First, we put down some good looking mud as a Pattern overlay.  I used something called mud_grass found here: 
I then reduce the scale to 75%.   

Next, I want my mud to be wet so it needs to be darkened with a Color overlay of something...I went with a medium gray, 

 



26. Duplicate this layer (it becomes River base copy 3).  On the layer stack, right click on this layer and choose Clear Layer St
Ctrl+click on the River base layer to load it as a selection.  Select > Modify > Contract = 50. Selec
delete key then deselect.  What this does is cut our river away from the edge because we want our edges to be shallow (and th
see some of that yummy mud).  Lastly, set the fill of this layer to ze

  

Duplicate this layer (it becomes River base copy 3).  On the layer stack, right click on this layer and choose Clear Layer St
Ctrl+click on the River base layer to load it as a selection.  Select > Modify > Contract = 50. Select > Feather = 50.  Select > Inverse.  Hit the 
delete key then deselect.  What this does is cut our river away from the edge because we want our edges to be shallow (and th
see some of that yummy mud).  Lastly, set the fill of this layer to zero (on the layer stack). 

Duplicate this layer (it becomes River base copy 3).  On the layer stack, right click on this layer and choose Clear Layer Style.  
t > Feather = 50.  Select > Inverse.  Hit the 

delete key then deselect.  What this does is cut our river away from the edge because we want our edges to be shallow (and therefore we can 

 



27. This layer gets 3 layer styles.   
1. First, we put in a Color overlay of a medium gray with a hint of blue, hex code 505A64 (RGB 80, 90, 100).  Set the opacity at

90%.   
2. Second, we add an Inner glow of a medium gray, hex code 606060 (RGB 96, 96, 96).  Set the mode to overlay, opacity at 50%, 

and size is 100.  The reason that our gray is not 50% gray is because in overlay mode it is invisible; so by setting it to be
than 50% gray the overlay acts to darken things up.  

3. Lastly, we add an Outer glow to enhance our sandy river bank.  I went with a sand color, hex code E9E2B4 (RGB 233, 226, 180).
Mode is soft light, opacity is 100%, and size is 100.  This might not look 
few steps.  You will notice that I went and smoothed my bumps with a big airbrush.

First, we put in a Color overlay of a medium gray with a hint of blue, hex code 505A64 (RGB 80, 90, 100).  Set the opacity at

Second, we add an Inner glow of a medium gray, hex code 606060 (RGB 96, 96, 96).  Set the mode to overlay, opacity at 50%, 
and size is 100.  The reason that our gray is not 50% gray is because in overlay mode it is invisible; so by setting it to be
than 50% gray the overlay acts to darken things up.   
Lastly, we add an Outer glow to enhance our sandy river bank.  I went with a sand color, hex code E9E2B4 (RGB 233, 226, 180).
Mode is soft light, opacity is 100%, and size is 100.  This might not look like much but just wait to see what happens after the next 
few steps.  You will notice that I went and smoothed my bumps with a big airbrush. 

First, we put in a Color overlay of a medium gray with a hint of blue, hex code 505A64 (RGB 80, 90, 100).  Set the opacity at 

Second, we add an Inner glow of a medium gray, hex code 606060 (RGB 96, 96, 96).  Set the mode to overlay, opacity at 50%, 
and size is 100.  The reason that our gray is not 50% gray is because in overlay mode it is invisible; so by setting it to be darker 

Lastly, we add an Outer glow to enhance our sandy river bank.  I went with a sand color, hex code E9E2B4 (RGB 233, 226, 180).  
like much but just wait to see what happens after the next 

 



28. Let's add some eye candy and put in that sandy river bank.  Create a new layer, rename it to “Sand1”, and fill 
on the River base layer.  Select > Modify > Expand = 100.  Create a new layer and then fill it with white then deselect.  Mer
Filter > Pixelate > Crystallize = 12.  Filter > Pixelate > Crystallize = 6.  Filter >

  

Let's add some eye candy and put in that sandy river bank.  Create a new layer, rename it to “Sand1”, and fill 
on the River base layer.  Select > Modify > Expand = 100.  Create a new layer and then fill it with white then deselect.  Mer
Filter > Pixelate > Crystallize = 12.  Filter > Pixelate > Crystallize = 6.  Filter > Pixelate > Crystallize = 3. 

Let's add some eye candy and put in that sandy river bank.  Create a new layer, rename it to “Sand1”, and fill it with black.  Ctrl+click 
on the River base layer.  Select > Modify > Expand = 100.  Create a new layer and then fill it with white then deselect.  Merge down (ctrl+e).  

 



29. At the top of the screen click on Image > Adjustments > Brightness/Contrast.  Move the slider for contrast all the way up to 
> Brush Strokes > Spatter = use the default settings.  Select > Color range = black w
Move this layer underneath the River base copy layer.

  

At the top of the screen click on Image > Adjustments > Brightness/Contrast.  Move the slider for contrast all the way up to 
> Brush Strokes > Spatter = use the default settings.  Select > Color range = black with a fuzziness of 200.  Hit the delete key and deselect.  
Move this layer underneath the River base copy layer. 

At the top of the screen click on Image > Adjustments > Brightness/Contrast.  Move the slider for contrast all the way up to 100.  Filter 
ith a fuzziness of 200.  Hit the delete key and deselect.  

 



30. This layer will have 5 layer styles.   
1. First we put down a pattern, I like that mud grass so let's use that again...and again set the scale
2. Since this doesn't look like sand we need some color so add a color overlay of something yellow, I went with hex code F0DC82 

(RGB 240, 220, 130).  I set the mode at Linear dodge and the opacity at 33%. 
3. I want this river to look more like a stre

let's add a Bevel and Emboss.  Inner bevel, chisel soft, depth is 50%, direction is down, size is 100, angle is 
highlight mode and shadow mode are both the same color of brown, hex code 5A461E (RGB 90, 70, 30), highlight mode is at 
screen and shadow mode is at multiply and both are at 100%.  We add a contour as well; on that window you will see an image 
that looks like a square with part of it wh
will pop up so scroll down and choose the Half Round.  

4. Next, we add an Inner glow to enhance the shadow effect.  I went with the same brown as in the bevel, he
90, 70, 30).  Mode is normal, size is 150, range is 40, and the contour is the half round.  

5. Lastly, we add an outer glow of something tan, hex code 8C8250 (RGB 140, 130, 80).  Mode is normal, opacity is 50%, and size 
250. 

 

First we put down a pattern, I like that mud grass so let's use that again...and again set the scale at 75%.  
Since this doesn't look like sand we need some color so add a color overlay of something yellow, I went with hex code F0DC82 
(RGB 240, 220, 130).  I set the mode at Linear dodge and the opacity at 33%.  
I want this river to look more like a stream than a full-blown river and so it will have banks rather than just being kind of flat so 
let's add a Bevel and Emboss.  Inner bevel, chisel soft, depth is 50%, direction is down, size is 100, angle is 

are both the same color of brown, hex code 5A461E (RGB 90, 70, 30), highlight mode is at 
screen and shadow mode is at multiply and both are at 100%.  We add a contour as well; on that window you will see an image 
that looks like a square with part of it white and part of it gray with a little triangle next to it...click on that triangle and a screen 
will pop up so scroll down and choose the Half Round.   
Next, we add an Inner glow to enhance the shadow effect.  I went with the same brown as in the bevel, he
90, 70, 30).  Mode is normal, size is 150, range is 40, and the contour is the half round.   
Lastly, we add an outer glow of something tan, hex code 8C8250 (RGB 140, 130, 80).  Mode is normal, opacity is 50%, and size 

at 75%.   
Since this doesn't look like sand we need some color so add a color overlay of something yellow, I went with hex code F0DC82 

blown river and so it will have banks rather than just being kind of flat so 
let's add a Bevel and Emboss.  Inner bevel, chisel soft, depth is 50%, direction is down, size is 100, angle is -45, altitude is 30, 

are both the same color of brown, hex code 5A461E (RGB 90, 70, 30), highlight mode is at 
screen and shadow mode is at multiply and both are at 100%.  We add a contour as well; on that window you will see an image 

ite and part of it gray with a little triangle next to it...click on that triangle and a screen 

Next, we add an Inner glow to enhance the shadow effect.  I went with the same brown as in the bevel, hex code 5A461E (RGB 

Lastly, we add an outer glow of something tan, hex code 8C8250 (RGB 140, 130, 80).  Mode is normal, opacity is 50%, and size is 

  



31. Now that looks much better.  The screen edges kind of mess up the bevel so grab the Eraser tool.  At the top of the screen make s
that you are in brush mode, set the flow to 5%, and pick the airbrush soft round 300 tip.  At the screen edges do some light 
bevel back under control...this will take a certain kind of touch so you will ne

  

that looks much better.  The screen edges kind of mess up the bevel so grab the Eraser tool.  At the top of the screen make s
that you are in brush mode, set the flow to 5%, and pick the airbrush soft round 300 tip.  At the screen edges do some light 
bevel back under control...this will take a certain kind of touch so you will need to play with it and undo this until you get it right.

that looks much better.  The screen edges kind of mess up the bevel so grab the Eraser tool.  At the top of the screen make sure 
that you are in brush mode, set the flow to 5%, and pick the airbrush soft round 300 tip.  At the screen edges do some light erasing to get the 

s until you get it right. 

 



32. You know me and that I like to over-complicate things :)  So duplicate this layer and clear the la
pattern overlay of Gouache Light on Watercolor; it comes with Photoshop...if you don't see it then you will have to load it i
folder (Edit > Preset Manager > Patterns > click the Load button and
and load all of those in).  Set the mode to hard light and the opacity at 50%.

  

complicate things :)  So duplicate this layer and clear the layer styles.  Set the fill to zero and add a 
pattern overlay of Gouache Light on Watercolor; it comes with Photoshop...if you don't see it then you will have to load it i
folder (Edit > Preset Manager > Patterns > click the Load button and then navigate your way to the Adobe/Photoshop/Presets/Patterns folder 
and load all of those in).  Set the mode to hard light and the opacity at 50%. 

yer styles.  Set the fill to zero and add a 
pattern overlay of Gouache Light on Watercolor; it comes with Photoshop...if you don't see it then you will have to load it in from the Presets 

then navigate your way to the Adobe/Photoshop/Presets/Patterns folder 

 



33. Click back on the River base copy 3 layer.  Duplicate this layer and rename it to “Ripples”.  Clear th
layer in the layer stack).  Set the fill to zero.  Add a layer style of Bevel and Emboss.  Leave all of the settings alone ex
mode...set that at zero opacity.  Add a Texture to that bevel...pick something 
depth at +18.  This pattern is included in the zip that comes with the tut

  

Click back on the River base copy 3 layer.  Duplicate this layer and rename it to “Ripples”.  Clear the layer styles (right click on this 
layer in the layer stack).  Set the fill to zero.  Add a layer style of Bevel and Emboss.  Leave all of the settings alone ex
mode...set that at zero opacity.  Add a Texture to that bevel...pick something that you like.  I went with something called crystal4 and set the 
depth at +18.  This pattern is included in the zip that comes with the tutorial. 

e layer styles (right click on this 
layer in the layer stack).  Set the fill to zero.  Add a layer style of Bevel and Emboss.  Leave all of the settings alone except for shadow 

that you like.  I went with something called crystal4 and set the 

 



34. The last part of our river will be to put some ripples around the edge.  So create a new layer and rename

   

The last part of our river will be to put some ripples around the edge.  So create a new layer and renameThe last part of our river will be to put some ripples around the edge.  So create a new layer and rename it to “Edge ripples”.   



 
35. This part can be confusing for rookies.  Ctrl+click on the River base copy layer in the layer stack.  Click on the Paths tab 
you have turned it off). At the bottom of the paths window click on “Make work path fr

  

This part can be confusing for rookies.  Ctrl+click on the River base copy layer in the layer stack.  Click on the Paths tab 
you have turned it off). At the bottom of the paths window click on “Make work path from selection”.  

This part can be confusing for rookies.  Ctrl+click on the River base copy layer in the layer stack.  Click on the Paths tab (or open it if 

 



36. Click on the Brush tool and then at the top of the screen click that little triangle to open the Brush Picker.  Scroll down the list and pick 
the one called “Ornament 1” (it looks like a little wave or tilda).  If you don't see this brush listed then load it via the Preset manager 
following the steps I showed you for loading up the patterns...but this time go to the Brushes folder instead of the Pattern folder.   

 
 

37. We need to modify this brush tip so open the Brushes window (Window > Brushes). Click on Brush Tip Shape and change the spacing 
to 100%.   

 
38. Click on Shape Dynamics and set the size jitter to 100%, angle jitter at 5% (set the control for this to Direction), and roundness jitter at 
100%. 



   



39. Click on Scattering and set the Scatter to around 300 and the Count is 2.   



 



 
40. Make sure that white is the foreground color. Still on the Paths window, at the bottom, click on “Stroke path with brush”.  W
drag the path to the trash can at the bottom of the screen.

   

Make sure that white is the foreground color. Still on the Paths window, at the bottom, click on “Stroke path with brush”.  W
drag the path to the trash can at the bottom of the screen. 

Make sure that white is the foreground color. Still on the Paths window, at the bottom, click on “Stroke path with brush”.  When done, 



 
41. Click back on the Layers tab.  Filter > Distort > Ripple = use Large ripples.  

  

lter > Distort > Ripple = use Large ripples.   

 



 
42. Ctrl-click on the River base layer.  Select > Inverse.  Hit the delete key and deselect.  This erases white ripples on the bank.  

  

click on the River base layer.  Select > Inverse.  Hit the delete key and deselect.  This erases white ripples on the bank.  click on the River base layer.  Select > Inverse.  Hit the delete key and deselect.  This erases white ripples on the bank.   

 



43. Create a new layer and then Filter > Render > Clouds.  Select > Color
dragging it to the trash can at the bottom of the screen. 

  

Create a new layer and then Filter > Render > Clouds.  Select > Color range = black with a fuzziness of 200.  Delete this layer by 
dragging it to the trash can at the bottom of the screen.  

range = black with a fuzziness of 200.  Delete this layer by 

 



44. Now hit the delete key a few times...I did it 10 times, then deselect.  This erases randomly and cuts out big chunks of rippl
something quite random looking.  If there are still som
small tip like 5-9 pixels).   

 
45. Our river is finally done.  It looks pretty good, too.  If you want to you can play with some pattern overlays on the River b
layer. 

Now hit the delete key a few times...I did it 10 times, then deselect.  This erases randomly and cuts out big chunks of rippl
looking.  If there are still some ugly ripples left then just erase them with the Eraser tool (make sure that you use a 

Our river is finally done.  It looks pretty good, too.  If you want to you can play with some pattern overlays on the River b

Now hit the delete key a few times...I did it 10 times, then deselect.  This erases randomly and cuts out big chunks of ripples creating 
ugly ripples left then just erase them with the Eraser tool (make sure that you use a 

  

Our river is finally done.  It looks pretty good, too.  If you want to you can play with some pattern overlays on the River base copy 3 



46. Click in the Sand 1 layer.  Ctrl+click on the layer in the layer stack.  Select > Feather = 10.  Select > Inverse.  Hit the d
times then click on the Sand 2 layer.  Hit the delete key a few more times then deselect.

  

Click in the Sand 1 layer.  Ctrl+click on the layer in the layer stack.  Select > Feather = 10.  Select > Inverse.  Hit the d
times then click on the Sand 2 layer.  Hit the delete key a few more times then deselect. 

Click in the Sand 1 layer.  Ctrl+click on the layer in the layer stack.  Select > Feather = 10.  Select > Inverse.  Hit the delete key a few 

 



 
47. On the layer stack, at the bottom there is an icon that looks like a folder...click on that.  Rename it to “Terrain”.  Click on the top la
in the stack, it should be “Edge ripples”.  Click, hold, and drag this layer into the folder.  In order the keep the layers i
continue going down the list putting each layer into the folder from top to bottom.  Don't put the Background layer in.  To t
folder name is a little triangle, click that to collapse the view.  Now we have more space in ou

   

stack, at the bottom there is an icon that looks like a folder...click on that.  Rename it to “Terrain”.  Click on the top la
in the stack, it should be “Edge ripples”.  Click, hold, and drag this layer into the folder.  In order the keep the layers i
continue going down the list putting each layer into the folder from top to bottom.  Don't put the Background layer in.  To t
folder name is a little triangle, click that to collapse the view.  Now we have more space in our layer stack.   

stack, at the bottom there is an icon that looks like a folder...click on that.  Rename it to “Terrain”.  Click on the top layer 
in the stack, it should be “Edge ripples”.  Click, hold, and drag this layer into the folder.  In order the keep the layers in their proper order, 
continue going down the list putting each layer into the folder from top to bottom.  Don't put the Background layer in.  To the left of the 

 



 


