
MILL 
   

1. So let's get that out of the way right now.  We will start out with the same proce
before and we will also use something bigger.  We will add a new wrinkle as well, though.  
keep our scale in mind.  Since my roads are rou
I'll start with a 20 pixel hard square tip on my pencil.  I'll make 4 clicks, one right next the other so that my building is

So let's get that out of the way right now.  We will start out with the same process that we used for the bridges so we will use a line as 
before and we will also use something bigger.  We will add a new wrinkle as well, though.  Create a new layer
keep our scale in mind.  Since my roads are roughly 10 feet wide and I used a 29 pixel tip that means that my scale is about 6 inches per pixel.  
I'll start with a 20 pixel hard square tip on my pencil.  I'll make 4 clicks, one right next the other so that my building is

ss that we used for the bridges so we will use a line as 
Create a new layer, name it Mill.  Now we need to 

9 pixel tip that means that my scale is about 6 inches per pixel.  
I'll start with a 20 pixel hard square tip on my pencil.  I'll make 4 clicks, one right next the other so that my building is 40 feet long.   

 



2. Ctrl+click on this layer in the layer stack, duplicate this layer, Filter > Noise > Add Noise = 400%, Filter > Blur > Motion Blur = 90 
degree, distance 10, deselect, merge down.   

  

in the layer stack, duplicate this layer, Filter > Noise > Add Noise = 400%, Filter > Blur > Motion Blur = 90 in the layer stack, duplicate this layer, Filter > Noise > Add Noise = 400%, Filter > Blur > Motion Blur = 90 

 



3. Now add a layer style of color overlay and pick a color that you like, I went with a dark tan, h
set the mode to multiply at 67% opacity.  Lastly, add the 2 pixel outside black stroke.
could add an inner bevel chisel soft but I don't want that kind of roof 
simulate the roof shading.   

 
4. This gradient is going to be a little tricky if you've never edited a gradient before.  So click on the cursive F at the bott
stack and pick “gradient overlay”.  The first thing that we are going to do is change the blend mode to overlay.  Next, you will see a littl

Now add a layer style of color overlay and pick a color that you like, I went with a dark tan, hex code 786450 (RGB 120, 100, 80) and 
set the mode to multiply at 67% opacity.  Lastly, add the 2 pixel outside black stroke.  This is going to be our roof but it's flat right now.  I 
could add an inner bevel chisel soft but I don't want that kind of roof for a simple village. Instead I'm going to add a gradient overlay to 

This gradient is going to be a little tricky if you've never edited a gradient before.  So click on the cursive F at the bott
“gradient overlay”.  The first thing that we are going to do is change the blend mode to overlay.  Next, you will see a littl

ex code 786450 (RGB 120, 100, 80) and 
This is going to be our roof but it's flat right now.  I 

for a simple village. Instead I'm going to add a gradient overlay to 

 

This gradient is going to be a little tricky if you've never edited a gradient before.  So click on the cursive F at the bottom of the layer 
“gradient overlay”.  The first thing that we are going to do is change the blend mode to overlay.  Next, you will see a little 



preview of what the gradient looks like, it should be black to white, so click on this.  This brings up the Gradient editor.  The sliders along the 
top are for opacity and we'll leave these alone for now.  The sliders along the bottom are for color.  Click, hold, and drag the white slider to 
the middle at 50.  If you hover your mouse just under the gradient then your pointer should turn into a hand and this will let you add a new 
slider if you click...so do that.  Click, hold, and drag this slider all the way to the right.  At the bottom of this screen you will see the word 
“color” with a box next to it.  Click on that box and bring up the Color Picker (you can also just double click on the slider).  Change this color 
to something of a light gray, I went with C0C0C0 (RGB 192, 192, 192).  Add another slider and change this to something of a medium gray, I 
went with A0A0A0 (RGB 160, 160, 160).  Now click, hold, and drag this slider to the middle at 50.  Here's the tricky part...a slight 
movement, either to the left or right, can change the gradient here.  What we want is a gradient that goes from black to medium gray then 
forms a hard edge with white and goes to light gray.  If we move just to the left a hair it will change to black to white, medium gray to light 
gray.  You might want to save this gradient for future use (we will be using it again).  To do this, type in a name (where it says “custom”) and 
lick on the “New” button.  The “Save” button saves the whole set of gradients to a file so that you can upload that file and share it with others.   

 
 

5. Lastly, we need to think of where the sun is.  For me, it's in the lower right so I need to hit the box that says “Reverse”.  Do not rotate 
this shape just yet, we have more stuff to add.   



 



  



6. Grain mills are usually arranged with at least 2 floors, I'll explain in a bit. 
Mill layer (this will be the lower floor of the mill).  Grab the Rectangular Marquee tool and 
keep it square) around the mill and then grab the Paint Bucket tool and fill with black

 
 

7. Repeat the process from the steps 95, 96 & 97
layer.   

Grain mills are usually arranged with at least 2 floors, I'll explain in a bit. Create a new layer named Mill 2.  Move it underneath the 
r (this will be the lower floor of the mill).  Grab the Rectangular Marquee tool and make a larger square (hold down the shift key to 

grab the Paint Bucket tool and fill with black.   

s 95, 96 & 97 (noise, motion blur, color, gradient, etc).  On the layer stack, link this layer to the mill 

Create a new layer named Mill 2.  Move it underneath the 
make a larger square (hold down the shift key to 

 

(noise, motion blur, color, gradient, etc).  On the layer stack, link this layer to the mill 



  
 



8. Create a new layer and name it Waterwheel
to be our waterwheel.  Again, do the noise, motion blur, and color overlay but omit the gradient.  Link this layer up as well
mills had multiple floors is that the moving parts were often loud and caused injuries (you could lose an arm in
buy bloody flour) so only the millers were allowed up here.  The waterwheel was connected to a horizontal beam with gears on 
connected to a vertical beam with gears on it which was connected to a horizontal grindstone
for saw mills, though.  The actual moving parts were usually on the top floor (I'm not sure why that is but it is) and the lo
packaging, baking, and sleeping.  Having mills on the river
dry winter air (lots of static electricity). 

 
9. I also put a deck around the mill in the same way that I did the platforms for the gatehouses.  

and name it Waterwheel. Now change the pencil tip to something smaller and draw an upside down T, this is going 
to be our waterwheel.  Again, do the noise, motion blur, and color overlay but omit the gradient.  Link this layer up as well
mills had multiple floors is that the moving parts were often loud and caused injuries (you could lose an arm in
buy bloody flour) so only the millers were allowed up here.  The waterwheel was connected to a horizontal beam with gears on 
connected to a vertical beam with gears on it which was connected to a horizontal grindstone to grind the grain into flour.  This didn't matter 
for saw mills, though.  The actual moving parts were usually on the top floor (I'm not sure why that is but it is) and the lo
packaging, baking, and sleeping.  Having mills on the river was also a benefit because the moving parts often caused fires, especially in the 

I also put a deck around the mill in the same way that I did the platforms for the gatehouses.   

. Now change the pencil tip to something smaller and draw an upside down T, this is going 
to be our waterwheel.  Again, do the noise, motion blur, and color overlay but omit the gradient.  Link this layer up as well.  The reason that 
mills had multiple floors is that the moving parts were often loud and caused injuries (you could lose an arm in the gears and no one wants to 
buy bloody flour) so only the millers were allowed up here.  The waterwheel was connected to a horizontal beam with gears on it that 

to grind the grain into flour.  This didn't matter 
for saw mills, though.  The actual moving parts were usually on the top floor (I'm not sure why that is but it is) and the lower floors were for 

was also a benefit because the moving parts often caused fires, especially in the 

 



  
 



10. Then I put a railing in so that people won't fall into the river. This was just a 1 pixel pencil and then given a brown color overlay.   

 
  



11. Next, I put in some steps.  For these, I did the usual noise, blur, color overlay, but the gradient was different...it was bl
black to white, black to white, and black to white.  The black to white was gradual but there is that hard edge where white t
black like we did for the mill roof...these hard edges were at 25, 50, and 75 so that means there is a black slider
white slider at 25, 50, 75, and 100.  Lastly, I merged all of these layers together and then rotated it to fit the angle of t
it off with some more footings on that layer and some foam on that layer.  

12. With this done I went and moved the bridge and mill layers beneath the roads, then airbrushed some road onto the mill steps a
bridges to look like wear spots. 

Next, I put in some steps.  For these, I did the usual noise, blur, color overlay, but the gradient was different...it was bl
black to white, black to white, and black to white.  The black to white was gradual but there is that hard edge where white t
black like we did for the mill roof...these hard edges were at 25, 50, and 75 so that means there is a black slider
white slider at 25, 50, 75, and 100.  Lastly, I merged all of these layers together and then rotated it to fit the angle of t
it off with some more footings on that layer and some foam on that layer.   

With this done I went and moved the bridge and mill layers beneath the roads, then airbrushed some road onto the mill steps a

Next, I put in some steps.  For these, I did the usual noise, blur, color overlay, but the gradient was different...it was black to white, 
black to white, black to white, and black to white.  The black to white was gradual but there is that hard edge where white turns back in to 
black like we did for the mill roof...these hard edges were at 25, 50, and 75 so that means there is a black slider at 0, 25, 50, and 75 and a 
white slider at 25, 50, 75, and 100.  Lastly, I merged all of these layers together and then rotated it to fit the angle of the river.  I then finished 

 
With this done I went and moved the bridge and mill layers beneath the roads, then airbrushed some road onto the mill steps and 



 



HOUSING 
Let's get started on this and really make some headway.  Oftentimes you will see t
like hay, carts, and tools.  This is not very efficient for a growing village so I choose to make houses right up against the
more people to live there without having to move th
people who live here are in some serious danger in case of an attack but hey, the people who live here aren't rich either.  T
have something to walk around on anyways so why not just drop a wall in and let people live there?  This part will be exactly like how we did 
the bridges.  We will be building housing in the slums first, then the common quarter, and eventually the really nice places up by the cast
the nobility. 
 
13. Start by creating a new layer, and name it Slum Houses.  Select the Pencil brush, with a 20px hard square tip.  This correspo
shack approx. 10’ x 10’ in size.  It’s pretty cramped, but beggars can’t be choosers, right?  
noise, motion blur, deselect, merge down, color overlay, gradient overlay

 

Let's get started on this and really make some headway.  Oftentimes you will see the palisade walls have nothing under them except for things 
like hay, carts, and tools.  This is not very efficient for a growing village so I choose to make houses right up against the
more people to live there without having to move the walls or build upward or build new sections of town with more walls.  Of course the 
people who live here are in some serious danger in case of an attack but hey, the people who live here aren't rich either.  T

nd on anyways so why not just drop a wall in and let people live there?  This part will be exactly like how we did 
We will be building housing in the slums first, then the common quarter, and eventually the really nice places up by the cast

Start by creating a new layer, and name it Slum Houses.  Select the Pencil brush, with a 20px hard square tip.  This correspo
shack approx. 10’ x 10’ in size.  It’s pretty cramped, but beggars can’t be choosers, right?  Draw out a long line, ctrl+click, duplicate layer, 
noise, motion blur, deselect, merge down, color overlay, gradient overlay, as with the Mill above. 

he palisade walls have nothing under them except for things 
like hay, carts, and tools.  This is not very efficient for a growing village so I choose to make houses right up against the wall.  This allows 

e walls or build upward or build new sections of town with more walls.  Of course the 
people who live here are in some serious danger in case of an attack but hey, the people who live here aren't rich either.  The guards have to 

nd on anyways so why not just drop a wall in and let people live there?  This part will be exactly like how we did 
We will be building housing in the slums first, then the common quarter, and eventually the really nice places up by the castle for 

Start by creating a new layer, and name it Slum Houses.  Select the Pencil brush, with a 20px hard square tip.  This corresponds to a 
a long line, ctrl+click, duplicate layer, 

 



14. This next bit is important because we didn't have to do it for the mill.  The layer styles have to be rasterize
become part of the layer instead of just being an effect 
So create a new layer, link it to the house layer, on the layer stack move this layer 
merge down.  Now we can grab the Rectangular Marquee tool, drag out a selection, move, rotate, repeat.  
slightly more yellow than the other, to add some variation.

  

This next bit is important because we didn't have to do it for the mill.  The layer styles have to be rasterize
become part of the layer instead of just being an effect upon the layer) or else the gradient overlay will get messed up once we start rotating.  
So create a new layer, link it to the house layer, on the layer stack move this layer underneath the house layer, click on the house layer and 
merge down.  Now we can grab the Rectangular Marquee tool, drag out a selection, move, rotate, repeat.  I used two separate colors, one 
slightly more yellow than the other, to add some variation. 

This next bit is important because we didn't have to do it for the mill.  The layer styles have to be rasterized (this means that they 
the layer) or else the gradient overlay will get messed up once we start rotating.  

underneath the house layer, click on the house layer and 
I used two separate colors, one 

 



15. Next, I grab the Brush tool, again with the 19 pixel soft round tip, and flesh out the roads some more by drawing paths up to
doors.  

Next, I grab the Brush tool, again with the 19 pixel soft round tip, and flesh out the roads some more by drawing paths up toNext, I grab the Brush tool, again with the 19 pixel soft round tip, and flesh out the roads some more by drawing paths up to the front 

 



  
16. Lastly, I add a pattern overlay of clouds set to overlay with a medium to low opacity to give some variati

  

Lastly, I add a pattern overlay of clouds set to overlay with a medium to low opacity to give some variatiLastly, I add a pattern overlay of clouds set to overlay with a medium to low opacity to give some variation to the colors. 

 



17. Next, add the commoner housing.  Create a layer name Common Houses, and repeat the above process.  Use a slightly larger penc
and make the houses bigger, and more spaced out.  Commoners have yards and reasonably even plot sizes
as I did for the bridges, to make it appear to be made of the same wood.

  

Next, add the commoner housing.  Create a layer name Common Houses, and repeat the above process.  Use a slightly larger penc
and make the houses bigger, and more spaced out.  Commoners have yards and reasonably even plot sizes
as I did for the bridges, to make it appear to be made of the same wood. 

Next, add the commoner housing.  Create a layer name Common Houses, and repeat the above process.  Use a slightly larger pencil tip, 
and make the houses bigger, and more spaced out.  Commoners have yards and reasonably even plot sizes.  I used the same color overlay 

 



18. Next add paths to the doors and small alleyways to connect the houses together.  In this area, the alleyways are straight, un
slums.  
Next add paths to the doors and small alleyways to connect the houses together.  In this area, the alleyways are straight, unNext add paths to the doors and small alleyways to connect the houses together.  In this area, the alleyways are straight, unlike the messy 

 



19. Lastly, I add a pattern overlay of clouds set to overlay with a medium to low opacity to give some variation to the colors.Lastly, I add a pattern overlay of clouds set to overlay with a medium to low opacity to give some variation to the colors.Lastly, I add a pattern overlay of clouds set to overlay with a medium to low opacity to give some variation to the colors. 

 



CHURCH 
20. Since we are in the neighborhood, let’s put in the church.  I do the church just like it was a big house with a diffe
Create layer named Church, and put in the roof for the building (using the same procedure as for the mill base).

Since we are in the neighborhood, let’s put in the church.  I do the church just like it was a big house with a diffe
Create layer named Church, and put in the roof for the building (using the same procedure as for the mill base).

Since we are in the neighborhood, let’s put in the church.  I do the church just like it was a big house with a different color overlay.  
Create layer named Church, and put in the roof for the building (using the same procedure as for the mill base). 

 



21. Next, we will add a bell tower.  Create a new layer called Church Bell Tower, and grab the Marquee Select tool.  Select
for the tower and fill it with White. 

  

Next, we will add a bell tower.  Create a new layer called Church Bell Tower, and grab the Marquee Select tool.  SelectNext, we will add a bell tower.  Create a new layer called Church Bell Tower, and grab the Marquee Select tool.  Select an area big enough 

 



22. Add some styles to create the tower.  
1. Pattern Overlay, Red Shingle Roof pattern, 30% scale
2. Bevel & Emboss, Inner Bevel, Chisel Soft, Size 27px, Highlight mode and Shadow Mode opacity set to 50%
3. Stroke with 2px 

  

Pattern Overlay, Red Shingle Roof pattern, 30% scale 
Bevel & Emboss, Inner Bevel, Chisel Soft, Size 27px, Highlight mode and Shadow Mode opacity set to 50%Bevel & Emboss, Inner Bevel, Chisel Soft, Size 27px, Highlight mode and Shadow Mode opacity set to 50% 

 



23. Fill in the road to connect the Church. 

  
 



24. Next, let’s put in the Noble houses.  Start by creating a layer named Noble Houses.  We are going to use a similar approach t
houses, but instead of generating the texture with n
large hard edged pencil (is used a 24px hard square tip resized to 100px) 

  

Next, let’s put in the Noble houses.  Start by creating a layer named Noble Houses.  We are going to use a similar approach t
houses, but instead of generating the texture with nose and blur, we will be using a pattern overlay.  First, draw a long straight line with a 

(is used a 24px hard square tip resized to 100px) and a foreground color of white. 

Next, let’s put in the Noble houses.  Start by creating a layer named Noble Houses.  We are going to use a similar approach to the previous 
ose and blur, we will be using a pattern overlay.  First, draw a long straight line with a 

 



25. Next, apply some styles 
1. Pattern Overlay, Red Shingle Roof pattern, 30% scale
2. Gradient in Overlay mode, using the same gradient technique for the houses.
3. Stroke with 2px 

  

oof pattern, 30% scale 
Gradient in Overlay mode, using the same gradient technique for the houses. 

 



26. Rasterize the layer, then cut the line into houses and position them.  Leave plenty of space, Nobles like big yards.
 

   

Rasterize the layer, then cut the line into houses and position them.  Leave plenty of space, Nobles like big yards.Rasterize the layer, then cut the line into houses and position them.  Leave plenty of space, Nobles like big yards. 



27. Fill in the roads.  I also added a Pattern Overlay of clouds at 30% scale

28. . 

ds.  I also added a Pattern Overlay of clouds at 30% scale 

 



29. CHIMNEYS 
30. Something is missing, though...chimneys.  This is going to get tedious but be patient and we'll eventually get through it.  Create 
a new layer and rename it to “chimney base”.  Grab the Pencil tool and use a small tip say 2 to 6 square.  Make black the foreground color and 
click once.  Add an inner glow of something gray, and add a stroke (2 pixels, black, outside).  Create a new layer and link it to this layer.  
Move the new layer underneath.  Click on the chimney base layer and merge down.  Duplicate this layer (it becomes chimney base copy) then 
hide the chimney base layer...it will serve us in the next step.  Move and rotate the chimney base copy layer to fit alongside of a house 
somewhere and make sure that it overlaps the roof a little bit.  Each house needs at least one chimney so make a duplicate of the chimney base 
layer, move it rotate it then repeat for every house.  This is the tedious part.   
31. Once you have all of your chimneys placed, link them together, click on the very top chimney layer and merge down.  Do not 
let the chimney base layer get merged because we still have to do one for the mill and there will be merchant shops and smithies and stuff.   
32. We could easily just make a brush of a house with a chimney attached but the layer styles will affect the chimney as well...not 
to mention that as a brush the white parts of the brush will end up being clear once painted in, thus showing grass through the roof.  The best 
thing to do is draw one house (complete with layer styles) and draw one chimney (with layer styles), merge them together then make 
duplicates of this layer (which should be named “house base”).  You can then make as many duplicates as you need, move, rotate, etc.  I 
always like to keep an extra chimney base as a separate layer, though, so that I can put chimneys on my other buildings.   

 



  
INDUSTRY 

33. What I mean by industry are places like the smithy, carpenter, shield-maker, etc.  These are places where work is done.  Again 
we'll do the line, noise, blur, color overlay, and gradient thing.  There is one caveat, though, the layer styles have to be rasterized or else the 
gradient overlay will get messed up, see step 93.  These buildings are usually bigger than the domiciles and usually have wings attached so 
keep that in mind when drawing your line.  In order to make wings we'll use the Rectangular Marquee tool again. Drag out a small selection 
that looks like it will be a good size for a wing and then rotate it 90 degrees counter-clockwise (if your sun is in the top left then rotate it 90 
degrees clockwise).  After you rotate a chunk do not join it up to the rest of the building...if you do you will mess up the roof line.  So in order 
to prevent that you have to erase a right triangle (basically a square cut in half from bottom right to top left or bottom left to top right) out of 
one of the ends so that the roof line meets properly, this is called a mitre (not to be confused with the big hat the pope wears).  This is how 
woodworkers do the wood trim in your house.  This works for wings attached to the end of a building but not for something in the middle of a 
building...what we have to do for those is to erase two chunks (one in each corner) that forms something like a child's house drawing with 5 
sides (2 sides for the roof, 2 sides for the walls and 1 side for the bottom).  Pay attention to the sun location as well, mine is in the bottom 
right so my roof lines will always be darker on the top and left...if yours is in the top left then your roofs will always be darker on the right 
and bottom. 
34. Once you have one nice looking building done, then drag out a selection around it and move it into place and rotate to fit the 
angle of the street.  Continue chopping up the line on this layer and making buildings until you are happy, when done erase the unused line.  If 
you need more then do another line.  Don't forget to put those chimneys in...especially for the smithy. 
35. INN 
36. You should know where I'm heading with this...line, noise, blur, merge, color, gradient, rasterize.  Change the color overlay to 
red, or orange, or green, or something.  Make sure that you put in some type of barn for the horses of the travelers as well as some type of 
large open ground so that the horses and wagons can maneuver around and put in a lot of chimneys.   
37. At this point I'll also go back and flesh in the roads some more. 
38. WELLS 
39. I always put in some wells to give it a more authentic feel, even with a river right there...if the village is under a siege then they 
won't be able to go to the river.  These are pretty simple compared to what we have been doing.  Grab the Pencil tool, use a hard round tip and 
make a dot.  Add a blue color overlay, a 2-pixel outside black stroke, and an inner glow of something gray (set the choke at 100 and the size 
around 2 or 3).   
40. FENCES 
41. Human nature being what it is we always like to put up separations between us.  I use the 1 pixel hard round and draw some 
lines.  You can also set the spacing at 200% to emphasize the posts rather than the rails (if your scale is something like 1 pixel = 3 inches then 
you can do both posts and rails).  Give it a brown color overlay and the 2 pixel black outside stroke.   
42. HEDGES 
43. Wealthier people get hedges instead of fences.  Grab the Pencil tool, pick the 5 pixel hard round tip.  On the Brush Editor, set 
the spacing at 50%, scatter at 100-200%, roundness jitter and size jitter can be anything that you want.  Draw in some lines, keep your lines 
straight with the shift key (or for point to point angle lines click, then hold down shift and click somewhere else).  Add a layer style of color 
overlay of green, black outer stroke, small drop shadow, and maybe a pattern overlay if you like and a small bevel to make it look rounded on 
top. 
44. MARKETS 



45. You can this part three ways, one easy and two more involved.  The easy way is to just ctrl+click on the huts layer, create a 
new layer, fill it with black (or any color for that matter), set the fill to zero, then apply a very colorful pattern overlay, mess around with the 
scale and blend mode to get something that you like then deselect.  Of course this will get the chimneys as well so you might want to go in 
and erase those areas.  If your chimneys are on a separate layer then put the chimney layer above this. 
46. The second way is more for making market stalls.  Plop down a bunch of squares in a line (say like a 10 pixel hard square tip 
pencil and set the spacing to 300 or more).  Put a brown color overlay on it and a grayscale pattern to break it up then add a black to white 
gradient (going from top to bottom) set to overlay then rasterize, move and rotate each square into place.   
47. The third way is more for fairgrounds tents and pavilions.  You can use either square or round tips but for the round tips make 
sure that the spacing is set to 1%.  Create a brand new image, File > New.  Make the image size 2 pixels wide and 1 pixel high.  Grab the 
Zoom tool and zoom in all the way to 1600%. Grab the pencil tool with a 1 pixel tip.  Place one black square and one white square side by 
side.  Click on Edit > Define Pattern.  Click on Edit > Rotate Canvas = 90 cw and then again define a pattern.  Save this image if you like (I 
didn't bother) and go back to our village.  Fill the layer with a layer style of pattern overlay using one of the two patterns we just created.  We 
now have some striped pavilions.  Add a color overlay and set the blend mode to either lighten or darken, depending on your color.  Add an 
inner bevel chisel soft and then you can start moving and rotating the tents into place.  If you have round tents then it gets a lot trickier.  
Remove the pattern overlay and add a gradient overlay.  The gradient is tricky to make if you're unfamiliar with this.  Click on the gradient 
and you will have the black to white gradient to edit.  Change the white slider along the bottom to black.  Along the top change the right slider 
to zero opacity.  Click just above the gradient and add more zero opacity sliders at 10, 20, 30, etc.  Click on the black slideralong the top (this 
is the 100 opacity slider).  Now click again somewhere else and another 100% opacity slider appears.  Drag this slider to the 10 mark and 
make sure the the resulting gradient is solid black between 0 and 10.  Click again to add another 100% opacity slider at 20 but this time make 
sure that the space between 10 and 20 is transparent.  Click again to add another slider at 30 and make sure that the space between 20 and 30 
is solid black.  The trick here is to not click on 10 or 20 or 30 but at like 15, 25, or 35 and then drag the slider into place at 10 or 20 or 30.  
Once you have the alternating black and clear gradient you can save it (click on “new”) then click OK.  Now change the style to angle instead 
of linear and voila, your stripes run towards the middle instead of up/down or right/left.  Adding an inner bevel chisel soft really helps a round 
tent.   Lastly, add the 2 pixel black outer stroke. 
48. Market stalls are usually placed near a gate or around the town square. Fairground tents are always outside of the walls except 
in big cities that have a permanent fairground.    
49. MILITARY 
50. I always want to have some military buildings, barracks at minimum.  The barracks needs a training yard too.  Making this 
building is very easy, more squares and rectangles then copy the layer style from the castle.  If you want to have an archery range and stables 
and other things in separate places then they need big yards too.  To save space I put my archery range in the back of the bowyer, the armoury 
also gets a nice big yard in case of emergencies and the peasants have to undergo some training. 
51. PROOFREADING 
52. At this point it's a good idea to pull back and look at things more critically. What I'm not liking are the bight yellow spots on 
the high ground.  I know exactly what I'm going to do to fix this...some more mud grass.  Create a new layer and immediately add a pattern 
overlay of mud grass.  Nothing happens.  Well that's because I have to put some pixels on the layer.  Grab the Brush tool and the big ole 
airbrush soft round 300 and lower the flow to around 10%.  Airbrush over the top of any ugly spots and the pattern starts to become visible.  
By keeping the flow low the pattern becomes gradual and not instant and lets some of the underlying terrain peep through.  I'm just going for 
a minor edit here, nothing major.  Set the fill of the layer to zero (to remove the color of our paint) and mess around with the blend mode of 
the pattern overlay if you like (I did not).    



53. FIELDS 
54. Alright, we're getting close to the end now but we've still got some difficult work to do.  I don't want a lot of fields here for a 
small frontier village; most of their food will come from livestock and hunting and the fields will serve to grow vegetables and some wheat.  
So I go back to the hedges layer and grab that same pencil tip and settings.  I draw out some hedges to form some rough squares.  This next 
part can take a while but it has to be done.  Remember how we created a pattern back in step 117?  Well, we're going to do that again but this 
time were going to make a bigger pattern.  Make this new image 20 pixels wide by 10 high.  Put in a black line that covers half of the image 
and a white line that covers the other half.  Then define the pattern and scrap this image.   
55. Back in our village create a new layer and draw out a nice big blobby shape but be sure that it does not cover up any area 
where we want our fields.  Fill the shape in if you haven't yet done so and then apply a pattern overlay of the pattern we just created.  
Rasterize the layer (new layer, link, move under, click on top layer, merge down).  Grab the Rectangular Marquee tool and drag out a 
selection large enough to cover one of the field squares.  Grab the move tool and move this selection into place and then rotate it to any angle 
that you want (I usually go either perpendicular or parallel with the road).  Deselect and then grab the Eraser tool and erase the bits sticking 
out beyond the hedge line.  Drag out a new selection to cover another square.  This is the frustrating part...Edit > Cut then Edit > Paste to put 
this selection on a new layer.  Move and rotate to fit then erase the sticky-outy bits and deselect and merge down..  Keep doing this until you 
get all of your fields covered with stripes.  If you need more stripes then create a new layer, pattern overlay, rasterize.  When done erase the 
unused blob. 
56. Filter > Blur > Gaussian Blur = 2 pixels or less...this softens the edges between our black and white lines.  Set the layer's blend 
mode to soft light.  Now our fields look like fields.  If you have some unruly terrain underneath that looks weird then create a new layer 
underneath the fields layer (hold down the ctrl key then click on the “create new layer” icon on the layer stack.  Grab the Eye Dropper tool 
and pick a green from somewhere close by.  Switch to the Brush tool and use that big airbrush again and paint in some green to cover up 
those unruly bits. 
57. Click back on the fields layer and create a new layer and rename it to “Fields adjust”.  Change the foreground color to 
something green, I went with hex code 506E32 (RGB 80, 110, 50).  Change the background color to something tan, I went with hex code 
9A814E (RGB 154, 129, 78).  On the layer stack, ctrl+click on the fields layer.  Filter > Render > Clouds.  Reduce the layer's opacity to 50% 
and add an inner glow of black set to overlay at 50% opacity, size is 100.   
58. FORESTS 
59. Now for the piece de resistance...the forests.  This part is purely up to you to play around with but go through my steps at least 
once to learn a few things first before starting out on your own. 
60. Create a new layer and reset the colors by pressing the D key.  Rename the layer to “Forest”.  Filter > Render > Clouds.  Image 
> Adjustments > Brightness/Contrast = set the contrast all the way up to 100 and then reduce the brightness to something that you like...what 
we're aiming for here are random shapes that resemble cow spots.  Filter > Pixelate > Crystallize = 12.  Repeat this but at 6 and then again at 
3.  Reset the contrast (Image > Adjustments > Brightness/Contrast) all the way up again.  Filter > Distort > Glass = just leave it on the 
defaults for now, play with it later.  Filter > Brush Strokes > Spatter = leave it on the defaults.  Select > Color Range = black with a fuzziness 
of 200.  Hit the delete key then deselect.  This is going to be our base for the forests so you can now go in with an eraser and erase in places 
where the forests cover up roads, buildings, river etc etc etc.  Also erase in places where there are long strings...we want clumps.   
61. Now we apply the layer styles and there are a lot of them:  first the ubiquitous 2 pixel outside black stroke; pattern overlay of 
molecular (photoshop default); color overlay of green hex code 465A1E (RGB 70, 90, 30); inner shadow of brown hex code 5A461E (RGB 
90, 70, 30) set to multiply, angle -45, distance 5 and size 5; drop shadow of black set to multiply at 67% opacity, angle -45, distance is 20, 
spread is 25, size is 5; inner bevel of smooth, size 51, angle -45, altitude 30, highlight mode is a mustard hex code C5C15F (RGB 197, 193, 



95) set to soft light at 75% opacity, shadow mode of brown hex code 5A461E (RGB 90, 70, 30) set to multiply at 75% opacity; and lastly a 
texture of something called bamboo-forest-tile-2 (its in the zip file)with a scale of 25%.   
62. Create a new layer and rename it to “Forest adjust”.  On the layer stack ctrl+click on the forest layer.  Change the colors to the 
same two colors that we did in the fields adjust layer in step 127.  Filter > Render > Clouds and set this layer's blend mode to color. 
63. Because I want to have some orchards I duplicate the forest layer.  I erase all of the places where I don't want orchards.  The 
best way to do this is to hide the Forest layer before erasing.  Once I have my orchards in place I add in a new layer style of inner glow of 
something dark red hex code 5A1E32 (RGB 90, 30, 50) set to dissolve at 20% opacity (this produces a bunch of little red dots that will be my 
apples), set the choke at 100 and size at 250.  Ctrl+click on this layer in the layer stack and then click on the Forest layer to unhide it.  Hit the 
delete key then deselect.  This erases trees that are underneath the orchards and so we avoid overlapping the layer styles.   
64. Now I go back to the roads layer and flesh those out some more. 
65. I'm going to put a watchtower on another hill somewhere.  Pencil tool, 10 pixel square, duplicate, ctrl+click, noise, motion 
blur, merge down, color and gradient overlays add the 2 pixel black outside stroke.  Because this is a tower it won't get a drop shadow.  
Instead we have to fake a real shadow.  Ctrl+click on the tower layer and then create a new layer then fill it with black and deselect. Click on 
the Move tool.  On the keyboard we hit the up arrow key 1 time and then the left arrow key one time.  Duplicate this layer and move up and 
left again. Repeat this process until you get a shadow long enough to make you tower look tall.  Once you are happy, link these layers 
together and merge down.   Filter > Blur > Gaussian Blur = 2 or less pixels.  Reduce opacity to 50% and move this layer beneath the tower 
layer. 
66. At this point I go back and check everything to make sure that the proper layers have the 2 pixel outside black stroke.   
67. Create a new layer and fill it with white.  Set the layer's blend mode to soft light and reduce the opacity to suit you.   
68. Lastly, we have to put in a scale, a compass, some labels, and a key.  I'm not going to cover that as by now you should know 
how to add these things by just using the techniques that I have covered.   
69. If you want some fancy images like a knight or a dragon then you can add these now on the top. 


