
1. So you wan to make a planet?  Cool.  Before we get started we’ve got to think about what we are 
thinking about here and how we go about that thinking.  Namely, we have to think three 
dimensionally.  Think of arranging everything inside of a box…our planet is going to be the main 
focal point so we want that in the exact middle of the box.  Next, how is it going to be lit?  Where 
is the sun going to be?  Lower right and behind the asteroid, upper left and in front, etc.?  For our 
purposes it almost has to be in front or else we’d be looking at a dark backside.  Top or bottom, 
left or right it’s up to you.  For this tut I’ll go with top right. 

2.  
 

3. So let’s set up our document.  We want our planet to be large enough for some detail but not so 
big as to hog up a bunch of memory.  For this I’ll go with 1000 X 1000 at 300 dpi.  Run through 
this tut once before going back and changing things and then when you do start making changes 
make sure you rescale things appropriately.  For example if you go with 2000 X 2000 then make 
sure to double the size of certain things.  I will run through the steps to make an earth-like planet, 
a moon (or rocky planet), and a sun. 

 
4. MAKING A MOON OR ROCKY PLANET 

a. Reset colors to black and white.  Create a new layer and rename it to “land”.  Filter > 
Render > Clouds.  Copy this layer and rename it to “hills”.  Filter > Render > 
Difference Clouds (do this 2 times).  Copy this layer and rename it to “mountains”.  Hide 
the mountains layer (by poking out the little eye on the layers palette) and click back on the 
hills layer.  Filter > Noise > Add Noise = 5%.  Click back on the mountains layer.  You 
should have 4 layers and something that looks like this: 

b. Filter > Render > Lighting Effects.  Use the following settings: 



c.  
 

d. Hide the mountains layer and click on the hills layer.  Filter > Render > Lighting Effects.  
Use the following settings: 

e.  
 

f. Hide the hills layer and click on the land layer.  Hit Ctrl-F to repeat the last used filter.  
Unhide the hills and mountains layers and click on the mountains layer. 



g. Click on the Move tool (it looks like a pointer).  Make sure you have the ruler showing (at 
the top of the screen click where it says “View” and in the scroll down menu click where it 
says “Rulers”).  Now hover the mouse pointer over a ruler, click and drag out a guide from 
the left side of the screen.  Keep the mouse button held down until you drag the guide to 
the center of the screen…it should “snap” in place when you get close then release the 
mouse button.  Repeat this process but come from the top.  You should have something 
that looks like this: 
 

h. It would be wise for you to turn the previous step into an action so that it is an automatic 
thing and you never have to worry about it again.  I have done this for dragging out guides 
for center (50 %), for 10% increments, 25% increments, and 33% percent increments so 
that I can have guides without even thinking anymore.  Anyways, on we go. 
 

i. Grab the Elliptical Marquee tool.  If you don’t see it then you have the Rectangular 
Marquee preset so right click on it and then choose the Elliptical from the drop down menu.  
Put the mouse pointer on the direct center where the guides meet in the middle.  Hold down 
the Shift key and the Alt key at the same time and then click and move the mouse outwards 
to draw a circle.  Do not draw the circle all the way to the edge, leave some space…this will 
be important for later on as this circle is going to be the base of our planet and if we want 
to put in an atmosphere we need that space and our sun will need that space for flares. 
 

j. Create a new layer and rename it to “circle”.  Grab the Paint Bucket tool and fill the circle 
with black and deselect (ctrl-d).  On the Layers Palette, where it says “Fill”, click on the little 
arrow and reset the fill down to 0%. 
 

k. Click on the mountains layer.  At the top of the screen where it says “Select” click there.  
Select > Color Range = use the black with a fuzziness of 200.  Hit the Delete key 
then deselect.  Hide the mountains layer and click on the hills layer.  Repeat but with a 
fuzziness of 150. 
 

l. Hide the hills and mountains layer and click on the land layer.  Apply a layer style of color 
overlay.  Use a brown, I used color code 5A461E (rgb 90, 70, 30) and set the blend mode to 
soft light.  Apply this same color overlay to the hills and mountains layers.  The hills layer 
also has a layer style of bevel and emboss:  style = emboss, technique = chisel soft, size = 
1, highlight and shadow decreased to 50%, and everything else is left alone.  On the layers 
palette set the blend mode to soft light and reduce the opacity to 50%.  The mountains 
layer also has a layer style of bevel and emboss:  style = inner bevel, technique = chisel 
soft, size = 1 and everything else is left alone.  For the bevels on the hills and mountains 
layers make sure that the global light source matches something coming from the top right 
(I go with 60 and 30 usually).  You should have something that looks like this: 



m.  
 

n. Now let’s create some magic…merge the mountains, hills, and land layers together (click on 
the mountains layer there should be a box to the left of it that has a paintbrush in it, you 
will notice that the other layers have an empty box instead, well click on that empty box on 
the hills layer and land layer…a chain appears that links the layers together, hold down the 
Ctrl key and hit the E key and they all merge together).  Hold down the Ctrl key and click on 
the layers palette on the circle layer.  Filter > Distort > Spherize = 100% and mode is 
normal.  Select > Inverse.  Hit the Delete key and then deselect.  The Spherize filter 
bulges everything and creates something roughly 3D planet-like but we have to help it 
along a bit.   

o.  
 

p. Rename the mountains layer to “planet”.  Click on the circle layer and add a layer style of 
Inner Glow, change the yellow to black, change the mode from screen to multiply, and 
increase the size to 50.  Now normally rocky planets don’t have much of an atmosphere but 
Venus does have an atmosphere composed mostly of acid, I forget which one at the 
moment, so click on the planet layer and add a layer style of Outer Glow.  Change the 
yellow to brown (5A461E) and change the size to 24.  Add a layer style of Inner Glow.  



Change the yellow to brown (5A461E) and increase the size to 100.  Click on the 
background layer and fill it with black.  Looking pretty good so far. 
 

q. Click on the circle layer and add a new layer.  Rename it to “highlight”.  Grab the Circular 
Marquee tool.  Hold down the Shift key and click on the very center where the guides meet.  
Hold the mouse button down and drag towards the top right.  Drag all the way until it 
“snaps” and you will have a circle roughly 1/2 the size of the planet.  Fill with white and 
deselect.  Grab the Move tool and click on the big white circle.  Drag the circle to the center 
of the screen…it should snap into place.  Filter > Blur > Gaussian Blur = 100.  Move the 
highlight towards the upper right trying to place it in the middle of the “quadrant” that the 
guides have created.  Ctrl-click on the circle layer in the layers palette, Select > Inverse, hit 
Delete and deselect.  You should have something that looks like this: 

r.  
 

s. Create a new layer and rename it “shadow”.  Ctrl-click the circle layer in the layers palette.  
Fill with black and deselect.  Copy this layer and apply a layer style of color overlay, use the 
default red since we will be scrapping this layer in a bit.  Grab the Move tool and move this 
layer off towards the upper right.  What we are looking for is to create a black sliver sort of 
like the moon is a white crescent at times.  It should look something like this: 



t.  
 

u. Ctrl-click on the shadow copy layer, click on the shadow layer, hit the Delete key and 
deselect.  Drag the shadow copy layer to the trashcan.  Filter > Blur > Gaussian Blur = 
25.  Copy this layer then hit Ctrl-E to merge the two shadow layers together.  Ctrl-click on 
the circle layer then Select > Inverse, hit delete and deselect (this erases shadows 
sticking out beyond our planet).  Ctrl-click on the shadow layer in the layers palette, Select 
> Inverse, hit the Delete key and deselect.  Lastly, reset the layer’s opacity to anywhere 
between 60-85%. 

v.  
 

w. Create a new layer and rename it to “gradient”.  Right click on the Paint Bucket tool and 
change it to the Gradient tool.  At the top left of the screen make sure that the gradient 
type is foreground to clear and that the style is linear and make sure that black is the 
foreground color.  Starting in the lower left of the screen (as far low and left as you can), 
click and hold the mouse button and drag it towards the upper right (as far up and right as 
you can) then release the mouse button.  This blocks out the atmosphere on the shadowed 
side.  Reduce the layer’s opacity to 85%.  Reduce the opacity of the highlight layer to 85%.  
At the top of the screen click where it says “View” and on the drop down menu go to Show 



> Guides.  This hides the guides so that we can see our nice planet.  You should have 
something like this: 

x.  
 

y. You now have a rocky planet.  Feel free to go back and change the colors, settings, or 
whatever you would like. 

 
5. MAKING A SUN 

a. We’re going to make our sun in the same document in order to keep things easier.  Unhide 
the guides (in the View menu).  Reset colors to black and white.  Create a new layer and 
rename it to “space”.  Fill the layer with black.  Create a new layer and rename it to “sun”.  
Change the black to yellow, color code FFFF00 (rgb 255, 255, 0).  Fill the layer with yellow.  
Create a new layer and rename it to “sun clouds”.  Reset the colors to black and white.  
Filter > Render > Clouds.  Filter > Render > Difference Clouds.  Now hold down the 
Ctrl key and hit the F key a few times.  Each time we hit the F key we get a new rendering 
of difference clouds on top of the current difference clouds.  In effect, our clouds get smaller 
and smaller.  Soon it will look like a roiling, boiling mass and then you can stop hitting the F 
key when happy (I did it 15 times).  
 

b. Apply a layer style of Color Overlay, use the default red but change the mode to multiply.  
We now have black and red clouds.   



c.  
 

d. Create a new layer and link it to the sun clouds layer (in the layers palette).  Move this new 
layer below the sun clouds layer (in the layers palette) and click on the sun clouds layer.  
Hold down the Ctrl key and hit the E key to merge the two layers and remove the layer 
style.  Select > Color Range = use the black with a fuzziness of 200.  Hit the Delete 
key and deselect (Ctrl-D).  Now merge the two layers.  You should have some red clouds 
and a yellow background. 
 

e. Ctrl-click on the circle layer (in the layers palette) from the rocky planet layers.  Filter > 
Distort > Spherize = 100%.  Select > Inverse, hit delete and deselect.  Apply a layer 
style of Color Overlay, use orange FF8000 (rgb 255, 128, 0) and turn the opacity down to 
25%.  Add a gradient overlay, make the style radial, check the “reverse” box to make sure 
the black is on the edge then change both the black part of the gradient and the white part 
of the gradient to a medium red 800000 (rgb 128, 0, 0) then change the opacity on the top 
right slider to 0%, change the mode to multiply and opacity to 25%  Add an outer glow of 
light orange C08000 (rgb 192, 128, 0) and increase the size to 24 and change the mode to 
normal and opacity to 100%  Add an Inner Glow of the medium red set to multiply, opacity 
50% and size 100.  You should have something like this: 



f.  
 

g. Create a new layer and rename it to “flares”.  Do the clouds and difference clouds thing 
again.  Select > Color Range = use the black with a fuzziness of 200.  Hit delete then 
deselect and it should look like the sun is smoking.  Apply a layer style of color overlay, use 
the default red but set the mode to multiply.  Ctrl-click on the sun layer (in the layers 
palette).  Select > Modify > Expand = 25.  Select > Feather = 12.  Select > Inverse.  
Delete then deselect. 
 

h. Now hide the guides and grab a big eraser, I used the 300 pixel airbrush tip.  At the top of 
the screen make sure the mode is brush and the flow is 10%.  Now erase some of the flares 
right in the middle of the sun.  Use your own artistic feel then copy the layer and slide it 
under the sun layer (in the layers palette) and unhide the guides.  Edit > Transform > 
Rotate 90 degrees clockwise.  This moves our flares around and makes it look like there 
are more flares but these are obscured by the sun.  Change the color overlay to the medium 
red instead of the default red.  You now have a sun so feel free to go back and make 
changes as you see fit, normally I’ll use some yellow and some orange to cover up some of 
the red on the sun layer. 

i.  



 
6. MAKING AN EARTH-LIKE PLANET 

a. Reset colors to black and white.  Create a new layer and rename it to “space” and fill with 
black.  Create a new layer and rename it to “land”.  Filter > Render > Clouds.  Copy this 
layer and rename it to “hills”.  Filter > Render > Difference Clouds (do this 2 times).  
Copy this layer and rename it to “mountains”.  Hide the mountains layer (by poking out the 
little eye on the layers palette) and click back on the hills layer.  Filter > Noise > Add 
Noise = 5%.  Click back on the mountains layer. 
 

b. Filter > Render > Lighting Effects.  Use the settings from step 4a. 
 

c. Hide the mountains layer and click on the hills layer.  Filter > Render > Lighting Effects.  
Use the settings from step 4e. 
 

d. Hide the hills layer and copy the land layer, click on the land copy layer.  Hit Ctrl-F to repeat 
the last used filter.  Click on the land layer, hide the land copy layer and create a new layer 
and rename it to “base”.  Edit > Fill = 50% gray.  On the layers palette, set the mode for 
the base layer to hard mix.  Copy the land layer again and then click on the base layer.  
Link the two layers then hit Ctrl-E to merge them.   
 

e. Select > Color Range = use the black, hit delete then deselect and hide the base layer.  
Click on the land layer and rename it to “water”.  Image > Adjustments > Gradient Map.  
Use a dark blue and a light blue instead of black and white.  I used a 4-color gradient: color 
1 at 0 = 000A32 (rgb 0, 10, 50); color 2 at 50 = 32528C (rgb 50, 82, 140); color 3 at 75 = 
4F809F (rgb 79, 128, 159); and color 4 at 100 = 80BCCD (rgb 128, 188, 205).   
 

f. Click on the land copy layer and rename it to “land”.  Apply a layer style of gradient overlay 
set to hard light and the style is reflected.  I used a 9-color gradient:  color 1 at 20 = white 
FFFFFF (rgb 255, 255, 255); color 2 at 40 = sage green 555A41 (rgb 85, 90, 65); color 3 at 
50 = ochre green 293415 (rgb 41, 52, 21); color 4 at 55 = swamp green 242810 (rgb 36, 
40, 16); color 5 at 65 = dark green 121C03 (rgb 18, 28, 3); color 6 at 70 = dark green 
121C03 (rgb 18, 28, 3); color 7 at 80 = rotten green 383B17 (rgb 56, 59, 23); color 8 at 90 
= light orange DAC094 (rgb 218, 192, 148); and color 9 at 100 = sand F0E6BE (rgb 240, 
230, 190). 
 

g. Ctrl-click on the base layer (in the layers palette), Select > Inverse, hit delete and 
deselect.  Add an outer glow of light blue 40C8FF (rgb 64, 200, 255) and set the size to 11 
and opacity to 25% 
 

h. Click on the hills layer.  Select > Color Range = black with a fuzziness of 150.  Delete 
then deselect.  Ctrl-click the base layer, Select > Inverse, delete and deselect.  Apply a 
layer style of color overlay of brown 5A461E (rgb 90, 70, 30) and set the mode to soft light.  
Add a layer style of bevel and emboss: style = emboss, technique = chisel soft, size =1, 
make sure your global light source matches up (it should be in the upper right), reduce 
highlight and shadow to 50%.  In the layers palette set the mode to soft light and opacity of 
50%. 
 

i. Click on the mountains layer.  Select > Color Range = use black with a fuzziness of 
200.  Hit delete and deselect.  Ctrl-click on the base layer, Select > Inverse, delete and 
deselect.  Add a layer style of color overlay with a brown 5A461E (rgb 90, 70, 30) set to 
soft light.  Add a bevel and emboss:  style = inner bevel, technique = chisel soft, size = 1, 
and in the layers palette set the mode to hard light.  
 

j. Click on the water layer and make a new layer.  Ctrl-click on the base layer.  Select > 
Modify > Expand = 33.  Select > Feather = 25.  Select > Inverse.  Fill with black and 
deselect.  In the layers palette set the mode to multiply and opacity to 75%.  This darkens 
up our deep oceans. 
 



k. Click on the base layer and drag it to the trash can.  Click on the mountains layer and link it 
with everything down to the water layer then hit Ctrl-E and rename the layer to “planet”.  If 
all has gone well it should look like this: 
 

l.  
 

m. Ctrl-click on the circle layer (from the rocky planet layers).  Filter > Distort > Spherize = 
100.  Select > Inverse, delete then deselect.  Add a layer style of Inner Glow with a light 
blue 80C0E0 (rgb 128, 192, 224) and set the size to 100.  Add an Outer Glow of the same 
color with a size of 24.  Rename the layer to “earth”. 
 

n. Create a new layer and rename it to “clouds” then Filter > Render > Clouds.  Filter > 
Render > Difference Clouds, then hit Ctrl-F.  Select > Color Range = use black with a 
fuzziness of 200.  Hit the Delete key twice then deselect.  Ctrl-click the earth layer (in the 
layers palette) then Filter > Distort > Spherize = 100.  Select > Inverse, delete and 
deselect.   
 

o.  



p. Now go back to the rocky planet layers and copy the circle, highlight, shadow, and gradient 
layers.  Move them up above the clouds layer but then put the circle layer between the 
clouds and earth layers.  Click on the gradient layer then Ctrl-click on the gradient layer (in 
the layers palette), Select > Inverse, delete then deselect.  This erases some of the 
darkness and lets our atmosphere show through.  On the circle copy layer reset the opacity 
of the inner glow to 35%.  On the shadow copy layer reset the layer opacity to 50%.  On 
the highlight layer reset the layer opacity to 80-85%.  Lastly copy the gradient copy layer. 
 

q.  
 

r. You now have an earth-like planet so feel free to go back and change the colors, settings, 
etc. 
 

7. MAKING A GAS GIANT WITH RINGS (SATURN) 
a. Reset colors to black and white.  Create a new layer and rename it to “space”.  Fill with 

black.  Create a new layer and rename to “gas”.  Fill with white.  Add a layer style of 
gradient overlay.  Make sure the style is “reflected” then click on the gradient to edit it.  
This brings up the gradient editor.  Where it says “gradient type” change this from solid to 
noise.  Where it says “roughness” change this to 35%.  At the bottom you will see sliders 
for red, green and blue.  Slide the sliders for red and green to the middle.  This lightens 
things up and gives us a lot of pinks, purples, and oranges.  Create a new layer, link it with 
the gas layer, move it under the gas layer (in the layers palette), then click on the gas layer 
and hit ctrl-e to merge the two layers and remove the layer style: 



b.  
 

c. Ctrl-click on the earth layer (in the layers palette).  Filter > Distort > Spherize = 100.  
Select > Inverse, delete and deselect.  Add a layer style of gradient overlay.  Make sure 
the style is reflected and then make sure that the gradient is white to clear.  This puts some 
white on our poles.  Create a new layer, link it to the gas layer, drag it under the gas layer 
(in the layers palette), click on the gas layer, then hit ctrl-e to merge the two layers and 
remove the layer style: 
 

d.  
 

e. Copy the same four layers that we copied for the earth (circle, highlight, shadow and 
gradient) and put them on top of the gas layer.  Copy the gradient layer an extra time.  
Ctrl-click on the highlight layer and then hit delete two times on each of the new gradient 
layers.  Click on the gas layer and add a layer style of outer glow.  Use a light peach color 
code FFE0C0 (rgb 255, 224, 192) and set the size to 24.  Add an inner glow with the same 
color with a size of 100.   



f.  
 

g. Link the gas layer to everything above it and then Edit > Transform > Scale = down size 
to 50% vertical and horizontal.  This usually messes up the highlight layer so ctrl-click 
on the gas layer and Select > Inverse.  Grab a big eraser and erase the white outside of 
the planet then deselect when done.  This may also re-position the planet so grab the Move 
tool and put it back in the middle. 
 

h. Create a new layer and rename it “rings”.  Fill with black.  Add a layer style of gradient 
overlay.  Make sure the style is radial then click on the gradient to edit it.  On the gradient 
editor, make sure the type is noise and not solid, and set the roughness at 75%.  Drag the 
three sliders for red, green and blue up to about 80% for each (this makes our rings light).  
Then click the “randomize” button until you get something you like.  Here’s what mine look 
like: 
 

i.  
 

j. Ctrl-click on the earth layer (in the layers palette).  Select > Inverse, then delete and 
deselect.  Create a new layer and link it to the rings layer.  Move it under the rings layer 



then click on the rings layer and hit ctrl-e to merge the two layers together and remove the 
layer style.  Move the rings layer under the gas layer.  You will see a gray square so we 
have to remove that.  Ctrl-click the gas layer (in the layers palette).  Select > Modify > 
Expand = 12.  Select > Feather = 12.  Select > Inverse.  Hit delete on any gradient 
layers you have on top of the gas layer.  You may need to hit delete a few times on each 
layer.  This removes the gradient from blocking our rings but it also preserves the shadow 
on the atmosphere.   
 

k. Click back on the rings layer.  Unhide the guides if they are hid.  Grab the Elliptical Marquee 
tool again.  Hold down the Shift and Alt keys and then click in the center of the image and 
drag out a circle of any size you choose.  We are going to delete this part so don’t drag the 
circle out too far but don’t leave it too close either.  When you have a good size hit delete 
then deselect.  Move the rings layer to the very top. 
 

l.  
 

m. Edit > Transform > Scale = change the vertical (or height) to 50%.  Edit > 
Transform > Distort = grab the top right and move it in about 50% while holding down 
the Shift and Alt keys (this moves the top left an equal amount as the top right), then grab 
the bottom right and drag it out (while holding down Shift and Alt) until it gets close to the 
edge, then apply the transformation.  Edit > Transform > Scale = reset the height again 
to 50%.  Ctrl-click on the gas layer then grab an eraser (make sure it is in pencil mode this 
time instead of brush mode and make sure the opacity is 100%).  Here it gets a little tricky 
but not too bad, we are going to erase the backside of the rings so that our planet shows 
through. 



n.  
 

o. If you like you can reset the height again to something even flatter with Edit > Transform 
> Scale and scaling the height down, but you will have to do some more erasing as well.  
Add a layer style of color overlay, use black and set the mode to Hue and reduce the opacity 
to 67%.  On the layers palette, reduce the opacity to 60%.  Add a layer style of gradient 
overlay, use black to white, click the box for “reverse” to make sure the black is on the top 
side (or in this case the back side of the planet) set the mode to multiply and opacity to 
75%. 
 

p. Our rings don’t blend too well going around the backside of the planet because of the 
atmosphere.  So ctrl-click on the gas layer.  Select > Modify > Expand =12.  Select > 
Feather = 12.  Grab the eraser (make sure it is in brush mode now and set the flow to 
10%.  Erase until happy. 
 

q.  
 

r. On the gas layer reset the outer glow size to 10 and the inner glow size to 50. 



s. Lastly, we have to add a shadow for the ring so click on the gas layer and make a new 
layer.  Rename it to “ring shadow”.  Using the Pen tool, draw out a shape something likes 
this: 
 

t.  
 

u. Click on the paths palette.  If you don’t see it then at the top of the screen click Window, 
then Paths.  At the bottom of the paths palette there are some buttons, click on the one 
farthest to the left…this is the Fill Path button.  This fills our shape with black so we can now 
delete the work path by dragging it to the trashcan.  Click back on the layers palette.   
 

v. Filter > Blur > Gaussian Blur = 3.  Set the layers opacity to 60%.  Edit > Transform > 
Scale = enlarge to 125% for height and width and then position where you feel happy. 
 

w. I put some moons and asteroids into my rings but this baby is done. 
 

x.  


