Results 1 to 10 of 10

Thread: Thumbnail Issues????

  1. #1
    Guild Artisan Greason Wolfe's Avatar
    Join Date
    Dec 2008
    Location
    Tigard (and Florence) Oregon
    Posts
    734

    Post Thumbnail Issues????

    I've noticed in a few threads (primarily in the Challenge Sub-forum) that some of the thumbnail images appear to be broken. Just uploaded an update to my entry and at the end of the upload, I got a Question Mark icon instead of the thumbnail image. Clicking on the text for the thumbnail does lead to the image, but thought I'd mention it here just in case it is an issue that needs to be addressed.

    GW
    When nothing is going right and you can't find someone else to blame, start beating your head against the wall, 'cause it'll feel so much better when you stop.

  2. #2
    Guild Member VincentAlliath's Avatar
    Join Date
    Jul 2008
    Location
    Brisbane, Australia
    Posts
    72

    Default

    I've had that. My second WIP came up with an image. The others remained text, though.

    My third WIP also got the question mark at the end of uploading it, and I had to re-upload.

  3. #3
      Jaxilon is offline
    Community Leader Gracious Donor Jaxilon's Avatar
    Join Date
    Nov 2009
    Location
    Arizona
    Posts
    3,925

    Default

    It seems like it's 50/50 for me and this has been going on for a long while now. Recently I've been getting an 'invalid file' message using the uploader. I just try again and usually it goes though but sometimes it takes a few rounds.
    “When it’s over and you look in the mirror, did you do the best that you were capable of? If so, the score does not matter. But if you find that you did your best you were capable of, you will find it to your liking.” -John Wooden

    * Rivengard * My Finished Maps * My Challenge Maps * My deviantArt

  4. #4
      moutarde is offline
    Guild Adept moutarde's Avatar
    Join Date
    Oct 2009
    Location
    Vancouver
    Posts
    485

    Default

    I've found it seems to help if I upload the image with a new filename. Either that I've just gotten lucky each time I've tried an alternate filename

  5. #5
      Sapiento is offline
    Professional Artist Gracious Donor Sapiento's Avatar
    Join Date
    Jul 2009
    Location
    Salzburg, Austria
    Posts
    2,289

    Default

    That issue is not new. Sometimes it works when I load up the file a second time, sometimes not.

  6. #6
      Ascension is offline
    Community Leader Ascension's Avatar
    Join Date
    Jun 2008
    Location
    St. Charles, MO
    Posts
    8,216

    Default

    When this happens to me I resave the image, delete the image from the thread, and reup. Bit of a pain but it's been like that since we moved to the new software earlier this year. Using the old file manager system (it's under preferences) was supposed to prevent this from happening but it doesn't.
    If the radiance of a thousand suns was to burst at once into the sky, that would be like the splendor of the Mighty One...I am become Death, the Shatterer of worlds.
    -J. Robert Oppenheimer (father of the atom bomb) alluding to The Bhagavad Gita (Chapter 11, Verse 32)


    My Maps ~ My Brushes ~ My Tutorials ~ My Challenge Maps

  7. #7
      Redrobes is offline
    Software Dev/Rep Redrobes's Avatar
    Join Date
    Dec 2007
    Location
    England
    Posts
    4,798
    Blog Entries
    4

    Default

    If the image is not there then you do a full refresh (ctrl F5 in firefox) and then it appears then its a problem with the web server or the networking to it. If the image never appears then its likely not there or broken.

    If this is a thumbnail as part of the scraper script for the challenge then it should be there but some of the recent ones have been multi page PDF's which cause it problems. If its a single page PDF then it should be ok. When I kick off a scrape update I check that the images have been done properly but the script can fail quite often so if a CL does not check the images then it may leave them in a broken state. Best to PM me if that is the case.

    If this is attachments as part of the vBulletin forum software then I am getting those issues too. RobA suggested I try the non AJAX uploader - thats the simple type one. You can set that by going into your settings and selecting the advanced or simple attachment uploader. I find that helped for me to use the simple one. I think there is a problem in the vBulletin software around this area.

  8. #8
    Guild Artisan Greason Wolfe's Avatar
    Join Date
    Dec 2008
    Location
    Tigard (and Florence) Oregon
    Posts
    734

    Default

    No worries then. As I said, I could click on the "text" attachment and it led to the full image without any problems. Just thought I'd mention it in case it was a new issue that needed to be looked into. I've not had any problems uploading other than timing out with my terrible connection speed, but that, or so I hope, should be solved soon as well.

    GW
    When nothing is going right and you can't find someone else to blame, start beating your head against the wall, 'cause it'll feel so much better when you stop.

  9. #9
      RobA is offline
    Administrator RobA's Avatar
    Join Date
    Apr 2007
    Location
    Niagara, Canada
    Posts
    5,532

    Default

    If you upload and there is a text "thumbnail" that work linking to a large image, just leave it. I am manually running the thumbnail rebuild script for attachments having missing thumbnails every few days.

    Until VBulletin can issue a fix.

    -Rob A>

  10. #10
      Jaxilon is offline
    Community Leader Gracious Donor Jaxilon's Avatar
    Join Date
    Nov 2009
    Location
    Arizona
    Posts
    3,925

    Default

    Quote Originally Posted by RobA View Post
    I am manually running the thumbnail rebuild script for attachments having missing thumbnails every few days. -Rob A>
    I knew it was just miraculously getting fixed somehow...you are like our own little clock gnome running around in the background keeping the gears greased and replacing as necessary. Three cheers for RobA!! <---Hey, that gives me an idea. Off to enter a new challenge concept.
    “When it’s over and you look in the mirror, did you do the best that you were capable of? If so, the score does not matter. But if you find that you did your best you were capable of, you will find it to your liking.” -John Wooden

    * Rivengard * My Finished Maps * My Challenge Maps * My deviantArt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •