Results 1 to 7 of 7

Thread: [HELP] Image upload problems

  1. #1
    Guild Apprentice Pablo Diablo's Avatar
    Join Date
    Oct 2007
    Location
    NYC, NY (USA)
    Posts
    37

    Help [HELP] Image upload problems

    Trying to post a large (3.4meg) image in my thread:

    http://www.cartographersguild.com/sh...4705#post24705

    As described in my post, the upload manager crunches away for a minute or two, and then goes blank white (and hangs?)... This happens across multiple attempts.

    Any words of wisdom? Has anyone else encountered this problem? Is there a fix to it? I'm wary of shrinking the file, as it is a very large map, and a good deal of the detail will be lost.

    PD

  2. #2
      NeonKnight is offline
    Community Leader NeonKnight's Avatar
    Join Date
    Aug 2007
    Location
    Surrey, Canada, EH!
    Posts
    5,025

    Post

    Not sure, I kinda suck at these types of issues. Could be an internet issue (i noticed when I was posting a reply to your other thread it chugged away for a while before going white screen, yet my reply went out.
    Daniel the Neon Knight: Campaign Cartographer User

    Never use a big word when a diminutive one will suffice!

    Any questions on CC3? Post them with CC3 in the Subject Line!
    MY 'FAMOUS' CC3 MAPS: Thunderspire; Pyramid of Shadows; King of the Trollhaunt Warrens; Demon Queen's Enclave

  3. #3
      torstan is offline
    Community Leader Facebook Connected torstan's Avatar
    Join Date
    Jul 2007
    Posts
    4,149

    Post

    Are you running any torrent software as that can really maul your upload rate.

    I'm not seeing any issues with the site myself.
    Fantasy Map Blog | My food illustration
    Everything I post is free for use and redistribution under the Creative Commons Attribution-Noncommercial-Share Alike 3.0 licence, except where noted otherwise in the thread.

  4. #4
    Guild Apprentice Pablo Diablo's Avatar
    Join Date
    Oct 2007
    Location
    NYC, NY (USA)
    Posts
    37

    Post

    Nope. bittorrent is not currently running.

    If all else fails, I might try photobucket or somesuch and just but an external link in...

  5. #5
      Robbie is offline
    Administrator Facebook Connected Robbie's Avatar
    Join Date
    Mar 2006
    Location
    Fairborn, OH
    Posts
    2,785
    Blog Entries
    5

    Post

    Not sure, but what are the dimensions of the image you're trying to upload? I imagine the trouble is in the thumbnail creation process...We're still having an unresolved issue with the site making thumbnails of really big images (dimension-wise not file size wise).
    Robbie Powell - Site Admin

  6. #6
    Guild Apprentice Pablo Diablo's Avatar
    Join Date
    Oct 2007
    Location
    NYC, NY (USA)
    Posts
    37

    Post

    Dimensions weigh in at 6000 x 7800 pixels.

    Is there a way to circumvent? Or for me to attached a pre-made thumb?

    PD

  7. #7
      Robbie is offline
    Administrator Facebook Connected Robbie's Avatar
    Join Date
    Mar 2006
    Location
    Fairborn, OH
    Posts
    2,785
    Blog Entries
    5

    Post

    Thats the workaround I'm currently trying to figure out myself...There's nothing I've seen that allows you to pre-thumb though

    Imageshack or something may be your best bet for now...Sadly...I am working on it though.
    Robbie Powell - Site Admin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •