Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Create a link to your finished map threads

  1. #1
      RobA is offline
    Administrator RobA's Avatar
    Join Date
    Apr 2007
    Location
    Niagara, Canada
    Posts
    5,530

    Info Create a link to your finished map threads

    EDIT: Updated for the new version of vBulletin and VBSEO! (Jan 2013)

    Figured I'd share this as a few people have already noticed and are doing it...

    (oooh sounds mysterious!)

    If you check my sig, you will see a link to my finished maps posts. You too can create this link for your own maps in the finished maps forum!

    The secret is the URL. Just use:
    Code:
    http://www.cartographersguild.com/search.php?do=finduser&u=XXXXX&starteronly=1&forumchoice%5B%5D=36&contenttype=vBForum_Post
    and replace the XXXXX with your user ID. This shows the simplest way to find out your userID now that we have vbSEO link rewriting:
    Create a link to your finished map threads-2013-01-02_120825.jpg

    So this link:
    Code:
    http://www.cartographersguild.com/search.php?do=finduser&u=768&starteronly=1&forumchoice%5B%5D=36&contenttype=vBForum_Post
    would be this: http://www.cartographersguild.com/se...e=vBForum_Post

    -Rob A>

  2. #2
    Community Leader Facebook Connected Steel General's Avatar
    Join Date
    Jun 2008
    Location
    Ft. Wayne, IN
    Posts
    9,464

    Default

    If you don't have nay maps in the finished maps forum, this will not do you any good.
    My Finished Maps | My Challenge Maps | Ghoraja Juun, my largely stagnated campaign setting.

    Unless otherwise stated by me in the post, all work is licensed under a Creative Commons Attribution-Noncommercial 3.0 United States License.



  3. #3
      arsheesh is offline
    Community Leader arsheesh's Avatar
    Join Date
    Oct 2009
    Location
    New Zealand
    Posts
    4,159

    Default

    Hm, all of the links in my sig appear to be broken now, as do yours RobA. Any ideas as to how to fix them?

    Cheers,
    -Arsheesh

  4. #4
      arsheesh is offline
    Community Leader arsheesh's Avatar
    Join Date
    Oct 2009
    Location
    New Zealand
    Posts
    4,159

    Default

    Bump. I've noticed that a few other people have raised the issue of link breaks, so I'll ask again, does anyone know what's up?

  5. #5
      Vellum is offline
    Guild Adept Gracious Donor
    Join Date
    Apr 2011
    Posts
    408

    Default

    I've noticed today that the links in the tutorial section are no longer working. also the gallery blog has some continuity issues as well.

  6. #6
      RobA is offline
    Administrator RobA's Avatar
    Join Date
    Apr 2007
    Location
    Niagara, Canada
    Posts
    5,530

    Default

    Quote Originally Posted by arsheesh View Post
    Hm, all of the links in my sig appear to be broken now, as do yours RobA. Any ideas as to how to fix them?

    Cheers,
    -Arsheesh
    Should be good? - I answered in the other posts I found - links must be to www.cartographersguild.com not forum.cartographersguild.com

    Quote Originally Posted by Vellum View Post
    I've noticed today that the links in the tutorial section are no longer working. also the gallery blog has some continuity issues as well.

    Could be the same issue - I'll search through the database and see.

    -Rob A>

  7. #7
      RobA is offline
    Administrator RobA's Avatar
    Join Date
    Apr 2007
    Location
    Niagara, Canada
    Posts
    5,530

    Default

    Quote Originally Posted by arsheesh View Post
    Hm, all of the links in my sig appear to be broken now, as do yours RobA. Any ideas as to how to fix them?

    Cheers,
    -Arsheesh
    Should be good? - I answered in the other posts I found - links must be to www.cartographersguild.com not forum.cartographersguild.com

    Quote Originally Posted by Vellum View Post
    I've noticed today that the links in the tutorial section are no longer working. also the gallery blog has some continuity issues as well.

    Could be the same issue - I'll search through the database and see.

    -Rob A>

  8. #8
      RobA is offline
    Administrator RobA's Avatar
    Join Date
    Apr 2007
    Location
    Niagara, Canada
    Posts
    5,530

    Default

    I've run through the database and fixed signature links. Dealing with the others will take a bit more work.

    I've also updated the first post showing how to find your userID to create the link.

    -Rob A>

  9. #9
      arsheesh is offline
    Community Leader arsheesh's Avatar
    Join Date
    Oct 2009
    Location
    New Zealand
    Posts
    4,159

    Default

    Much thanks RobA, we appreciate all of your work to help keep the Guild running smoothly.

    Cheers,
    -Arsheesh

  10. #10
      AABACEze is offline
    Guild Applicant
    Join Date
    Feb 2013
    Location
    Australia
    Posts
    1

    Default why do I get an error?

    hello,

    i am fairly new to posting messages and links. can i not post a links to my youtube channel in here?

    i am posting on a new name, my email got hacked.

    thanks!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •