Results 1 to 3 of 3

Thread: Fonts Not Working in GIMP 2.8 for WIN 7

  1. #1
      aclnevada is offline
    Guild Applicant
    Join Date
    Apr 2013
    Posts
    2

    Post Fonts Not Working in GIMP 2.8 for WIN 7

    Hello. I recently discovered that my webdings, wingdings, and foreign fonts would not come up correctly in a text box, i kept getting abc/123 standard instead of characters. I researched threads for a fix, and found a ton of confusing articles and not really anything concrete. I went to deviantart.com and found a pack of 90+ wingding brushes, here is the address:

    deviantART: More Like 90+ Wingding Gimp Brushes by ~njsitebuilder

    Hope these work for you! best of luck

  2. #2
      nolgroth is offline
    Guild Adept
    Join Date
    Apr 2008
    Location
    Sacramento, CA, USA
    Posts
    273

    Default

    Thank you for the link. Sure makes things easier than running two instances of GIMP (2.6 from a USB stick and 2.8 from the hard drive).

  3. #3
      RobA is offline
    Administrator RobA's Avatar
    Join Date
    Apr 2007
    Location
    Niagara, Canada
    Posts
    5,530

    Default

    Quote Originally Posted by aclnevada View Post
    Hello. I recently discovered that my webdings, wingdings, and foreign fonts would not come up correctly in a text box, i kept getting abc/123 standard instead of characters. I researched threads for a fix, and found a ton of confusing articles and not really anything concrete.
    This has been discussed at GimpChat a fair bit. It is a bug https://bugzilla.gnome.org/show_bug.cgi?id=675781 affecting windows only. There is no fix at the moment.

    -Rob A>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •