Results 1 to 3 of 3

Thread: Hello

  1. #1
      shasjas is offline
    Guild Novice
    Join Date
    Dec 2011
    Posts
    12

    Default Hello

    Probably best if I introduce myself... hello.
    Really nice work going on here, its great to see what people make.

    How to a post replies to threads? i type my post, and click submit, then it comes up with a message saying the moderators need to approve this post, but then it doesn't seem to happen. How long does it usually take for them to approve posts, and will there come a time when I can just post without them having to do this? Also if they aren't approving my posts, what would be the reason? I'm not doing anything against the rules as far as I know...

  2. #2
      Needamedic is offline
    Guild Apprentice Needamedic's Avatar
    Join Date
    Jul 2011
    Location
    San Antonio, Texas
    Posts
    48

    Default

    Hi shasjas;

    Welcome to the Guild. I am not a moderator, but (being kinda new here) I know that I didn't have this problem with my first posts. Try posting in the ' Quick Reply' box and using the 'Post Quick Reply button in the 'Generalized Forums' until you get above 'Guild Applicant'

    I gave you some Rep to get you started.

    Happy New Year;
    Medic

  3. #3
      shasjas is offline
    Guild Novice
    Join Date
    Dec 2011
    Posts
    12

    Default

    Thanks for the rep, and i'll try what you suggested.

    Edit: well it worked in this forum.

    Ok now ive made my introductory post it seems to work better.
    Last edited by shasjas; 12-26-2011 at 05:46 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •