Results 1 to 5 of 5

Thread: URL's in posts

  1. #1
    Community Leader Facebook Connected tilt's Avatar
    Join Date
    May 2010
    Location
    Trelleborg, Sweden
    Posts
    4,657
    Blog Entries
    2

    Question URL's in posts

    When you insert an url in your post, the whole URL info goes into the post making it a lot more difficult to read and edit. It's the same in the signature, a bit anoying to edit those when they are filled with code, even when you know HTML.

    Is it possible to avoid this - can't remember it being like this before the update?

    And now we're on the subject of signature I believed I punked RobA for the possibilty of not counting characters when you make the signature since it counts the HTML characters as well. I believe an honor system off max 5 lines or 80 pixels (just an example) would work beautifully.
    regs tilt
    :: My art on Deviant Art :: My mapping blog tilts fantasy maps :: My work Catapult - Perry & Gehrke - EasyTruckIT ::
    :: Finished Maps :: WIP Cartographia - Breakwater -Market -Lands of Twilight -Battle City :: Competion maps Iron Giant ::
    :: FREE Tiles - Compasses :: Other Taking a commision - Copyright & Creative Commons ::
    Works under CC licence unless mentioned otherwise

  2. #2

  3. #3
    Community Leader Facebook Connected tilt's Avatar
    Join Date
    May 2010
    Location
    Trelleborg, Sweden
    Posts
    4,657
    Blog Entries
    2

    Default

    ... I see that my post is unclear - I do exactly what you say, it is writing/editing the post (and signature) that the URLs are visible - not after the posting
    regs tilt
    :: My art on Deviant Art :: My mapping blog tilts fantasy maps :: My work Catapult - Perry & Gehrke - EasyTruckIT ::
    :: Finished Maps :: WIP Cartographia - Breakwater -Market -Lands of Twilight -Battle City :: Competion maps Iron Giant ::
    :: FREE Tiles - Compasses :: Other Taking a commision - Copyright & Creative Commons ::
    Works under CC licence unless mentioned otherwise

  4. #4
    Administrator RobA's Avatar
    Join Date
    Apr 2007
    Location
    Niagara, Canada
    Posts
    5,568

    Default

    No change to that, it was always that way (depending on the editor mode you use). Click the A/A box in the upper right to switch editor modes from wysiwyg to plain.

    -Rob A>

  5. #5
    Community Leader Facebook Connected tilt's Avatar
    Join Date
    May 2010
    Location
    Trelleborg, Sweden
    Posts
    4,657
    Blog Entries
    2

    Default

    ah... so its because I've linked in the wrong editor mode ... guessed that changed with the move/or my account problems and I didn't notice. That also explains why I thought it was a new server problem. Thanks a bunch - so much easier to post now
    regs tilt
    :: My art on Deviant Art :: My mapping blog tilts fantasy maps :: My work Catapult - Perry & Gehrke - EasyTruckIT ::
    :: Finished Maps :: WIP Cartographia - Breakwater -Market -Lands of Twilight -Battle City :: Competion maps Iron Giant ::
    :: FREE Tiles - Compasses :: Other Taking a commision - Copyright & Creative Commons ::
    Works under CC licence unless mentioned otherwise

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •