Results 1 to 2 of 2

Thread: Problem with Saderan Process

  1. #1

    Default Problem with Saderan Process

    Hey guys,

    I'm a first time map making and love the look of the Saderan maps made via the tutorial. I'm following it up until Page 6, after I've applied a layer mask to Ocean Elevation. I'm then following the instruction to "paint white". I have a brush selection, I'm painting white where I can... but it doesn't turn up. The mask still shows as pure black, and it doesn't change the overall map at all. I tried just carrying on and the same thing happens when I try and copy the process on land elevation.

    Any ideas on what could be going wrong?

  2. #2
    Community Leader Facebook Connected Ascension's Avatar
    Join Date
    Jun 2008
    St. Charles, Missouri, United States


    I've only tried this tut once and that was some time ago but I think this is more of a technical thing than a tut thing. By that I mean that you are probably not painting white on the mask but, instead, on the layer (and since the mask has everything blacked out you don't see it). So on the layer stack, on the current layer, there will be two lil icons. One is for working on the layer and the other is for working on the mask (it will be the rightmost one). Make sure you click that right one and paint on the mask.

    The only other thing that it could be is if there is some sort of selection area you are working with and you need to inverse the selection. I doubt that this is the problem, though, but it's worth a mention just in case.
    If the radiance of a thousand suns was to burst at once into the sky, that would be like the splendor of the Mighty One...I am become Death, the Shatterer of worlds.
    -J. Robert Oppenheimer (father of the atom bomb) alluding to The Bhagavad Gita (Chapter 11, Verse 32)

    My Maps ~ My Brushes ~ My Tutorials ~ My Challenge Maps

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts