Results 1 to 5 of 5

Thread: Filters in Gimp greyed out

  1. #1
    Guild Member
    Join Date
    Mar 2011
    Location
    Under blågul fana
    Posts
    96

    Help Filters in Gimp greyed out

    As my profile information will tell you, I'm currently learning how to make maps in GIMP, using this excellent tutorial. However, once I've actually added a layer and retraced the coast, I'm unable to use almost all filters. I presume this is just a beginners' mistake, but what is it I'm doing wrong?

  2. #2
    Community Leader Facebook Connected Ascension's Avatar
    Join Date
    Jun 2008
    Location
    St. Charles, Missouri, United States
    Posts
    8,325

    Default

    It might be something to do with what mode you are in, 16 bit or 8 bit, as I lose a lot of functions in Photoshop with 16 bit. Or it might be something to do with what format, jpeg, gif, etc, as I lose functions in gif.
    If the radiance of a thousand suns was to burst at once into the sky, that would be like the splendor of the Mighty One...I am become Death, the Shatterer of worlds.
    -J. Robert Oppenheimer (father of the atom bomb) alluding to The Bhagavad Gita (Chapter 11, Verse 32)


    My Maps ~ My Brushes ~ My Tutorials ~ My Challenge Maps

  3. #3
    Guild Expert Gracious Donor Hai-Etlik's Avatar
    Join Date
    May 2009
    Location
    48° 28′ N 123° 8′ W
    Posts
    1,146
    Blog Entries
    1

    Default

    It's hard to say without more information, but I'd guess it's in indexed mode.

    Go to Image->Mode and see if Indexed (or Greyscale) is checked, if so, change it to RGB.

  4. #4
    Guild Adept Seraphine_Harmonium's Avatar
    Join Date
    Apr 2011
    Location
    Poughkeepsie, NY USA
    Posts
    387

    Default

    Quote Originally Posted by Hai-Etlik View Post
    It's hard to say without more information, but I'd guess it's in indexed mode.

    Go to Image->Mode and see if Indexed (or Greyscale) is checked, if so, change it to RGB.
    I will have to keep this in mind. I have this problem most of the time. Strangely, if I put the project through Old Photo and look at the "Work on Copy" version, that one seems to have all filters available. Haven't tried this with everything, so I don't know if this is exclusive to Old Photo or if there are others. But knowing where to find "Mode" will help me with other difficulties I've been having.

    Thank you Hai-Etlik
    and thank you Ares96 for posting the question.

  5. #5
    Guild Member
    Join Date
    Mar 2011
    Location
    Under blågul fana
    Posts
    96

    Default

    Thanks for your answers. As you may have noticed, I tagged the thread so that other people with this problem can easily find an answer.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •