Results 1 to 4 of 4

Thread: Is there a way to import images into CC3 and work over them?

Hybrid View

  1. #1
    Guild Journeyer Rhotherian's Avatar
    Join Date
    May 2010
    Location
    Oudtshoorn, South Africa
    Posts
    155

    Help Is there a way to import images into CC3 and work over them?

    Well, I just got CC3 today and I was wondering: is there a way to import images (of maps already started with to use as templates, for example) into CC3?

  2. #2
    Community Leader NeonKnight's Avatar
    Join Date
    Aug 2007
    Location
    Surrey, Canada, EH!
    Posts
    5,025

    Default

    Do you mean:

    1: Can I import an image and then manipulate that image? The answer is No.

    or

    2: Can I import an image and use it as a :tracing Object/Background image, etc? The answer is Yes.
    Daniel the Neon Knight: Campaign Cartographer User

    Never use a big word when a diminutive one will suffice!

    Any questions on CC3? Post them with CC3 in the Subject Line!
    MY 'FAMOUS' CC3 MAPS: Thunderspire; Pyramid of Shadows; King of the Trollhaunt Warrens; Demon Queen's Enclave

  3. #3
    Guild Journeyer Facebook Connected JoeyD473's Avatar
    Join Date
    Apr 2008
    Location
    NYC
    Posts
    181

    Default

    To do option 2
    • Select a sheet and Label (I recommend creating a new sheet for it)
    • Click menu->Draw->Insert File (Can only insert PNGs and BMPs (And other CC3 and text files))
    • Click on your map (normally top Left corner) and drag the image to get a size you can work with for tracing)

  4. #4
    Guild Journeyer Rhotherian's Avatar
    Join Date
    May 2010
    Location
    Oudtshoorn, South Africa
    Posts
    155

    Default

    Okay, thanks.

    I seem to be having trouble, though. After I drag the image onto the canvas, it dissapears. I've tried clicking, double-clicking, pressing enter and simply letting go of the mouse button after dragging. but the image vanishes each time. What am I doing wrong?


    Edit: I think the above may be due to a glitch I'm also experiencing at other times in CC3. when I tried to make a map from scratch just now, I found that all layers (I think they're layers) don't always show. For instance, after drawing land onto my ocean contours, the act of zooming in or moving the canvas causes the land to vanish and only reappear if I move the canvas some more. The same happens to the ocean contour layers, symbols, text, buildings and pretty much everything else. In fact, I never seem to be able to get all the layers - that is, everything that I've added so far - to show. Now, the base fill doesn't even appear anymore - the canvas is completely blank. o_0
    Last edited by Rhotherian; 05-14-2011 at 06:28 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •