Results 1 to 6 of 6

Thread: Campaign Cartographer 3 Question

  1. #1
    Guild Novice Dark Knight's Avatar
    Join Date
    Jun 2011
    Location
    Gotham City
    Posts
    8

    Question Campaign Cartographer 3 Question

    I recently purchased the CC3 Annual 2011 and am trying to work with the Jon Roberts style, but having problems. I get everything started just fine, but when I go to start placing terrain all that is available is the mountains. When I want to select a new terrain a window opens up and then the program reverts back to the standard CC3 style!

    Is there a setting so that I can keep it in the Jon Roberts style?

    Thanks!

  2. #2
    Community Leader NeonKnight's Avatar
    Join Date
    Aug 2007
    Location
    Surrey, Canada, EH!
    Posts
    5,025

    Default

    sounds like an issue with the template recognizing the draw styles/symbol catalogs. AT the moment I don;t have CC3 installed (being lazy from the reimage I did a few weeks ago). I will likely get this done in a day or so and I will post up how to check the settings so it works.
    Daniel the Neon Knight: Campaign Cartographer User

    Never use a big word when a diminutive one will suffice!

    Any questions on CC3? Post them with CC3 in the Subject Line!
    MY 'FAMOUS' CC3 MAPS: Thunderspire; Pyramid of Shadows; King of the Trollhaunt Warrens; Demon Queen's Enclave

  3. #3
    Guild Novice Dark Knight's Avatar
    Join Date
    Jun 2011
    Location
    Gotham City
    Posts
    8

    Default

    Quote Originally Posted by NeonKnight View Post
    sounds like an issue with the template recognizing the draw styles/symbol catalogs. AT the moment I don;t have CC3 installed (being lazy from the reimage I did a few weeks ago). I will likely get this done in a day or so and I will post up how to check the settings so it works.
    I appreciate it!

  4. #4
    Guild Journeyer MadCartographer's Avatar
    Join Date
    Nov 2009
    Location
    Bay Area, California
    Posts
    209

    Default

    I had the same issue a while back. I was told by PF support, to open a new drawing using the approprate program (aka Cos3 or whatever) and all the terrain and correct buttons should work correctly.
    _________
    User of:
    CC2 & CC3, FT Pro Exclusively.
    If it's ProFantasy, I'm using it.

  5. #5
    Community Leader NeonKnight's Avatar
    Join Date
    Aug 2007
    Location
    Surrey, Canada, EH!
    Posts
    5,025

    Default

    OK, Sorry for the delay (medical & family issues and such), I notice the same thing when I make a John Roberts map. Now the only way I can easily see to fix the issue also require the least amount of work.

    When you wish to place a symbol other than the mountains, instead of clicking the the little icon bars above (again, something in the template style not recognizing it), on the SYMBOLS Frame (where the Symbols are located), click on the FOLDER/SYMBOLS button, this will open up the folder location for the Symbols (for this style it defaults to: Symbols/Maps/Jonathanroberts), and then just select the symbols catalog you want (Borders, Coast, Mountains, Natural, etc, or even just All).

    Normally, to resolve this issue one would ensure that the symbol catalogs for the map style are always available. If you locate the SYMBOL STYLE TOGGLE button (looks like two trees with arrows, defaults to left side of screen), right clicking on that brings up the PROPERTIES for this style. You could thenforce it to use only 1 symbol style (John Roberts, CA51), but unfortunately, I cannot find an instance of this style to select via this option.

    That said, the option I showed you above should work quite well.
    Daniel the Neon Knight: Campaign Cartographer User

    Never use a big word when a diminutive one will suffice!

    Any questions on CC3? Post them with CC3 in the Subject Line!
    MY 'FAMOUS' CC3 MAPS: Thunderspire; Pyramid of Shadows; King of the Trollhaunt Warrens; Demon Queen's Enclave

  6. #6

    Default

    I'm not reproducing this on my system. It sounds like the registry entries haven't been correctly added.
    As a work around, you can get all the symbols in a single catalog in the Symbols\Maps\Jonathan Roberts folder of CC3. Use the catalog open button to get these.

    To check your settings have worked:
    Right click on the symbol settings button and select Master Filter Settings and do Load. There should be a style called "CA51"
    If there isn't then there was an installation issue.
    ProFantasy Software Ltd

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •