Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: Server upgrade in progress, post here if you have any problems.

  1. #1
    Administrator Facebook Connected Robbie's Avatar
    Join Date
    Mar 2006
    Location
    Fairborn, OH
    Posts
    2,789
    Blog Entries
    5

    Help Server upgrade in progress, post here if you have any problems.

    I have just started the process of upgrading the server. We're going to be running at a maximum level over the next few days, and scaling back as necessary once we monitor the sites load averages. The process started about 5 minutes ago to move everything over to the new server. So if you notice any problems, please post them here. There will probably be some dns errors on some isps because it takes a while for some dns entries to propagate, and there may be some hiccups and maybe even a lost post or two, but if you notice anything, please post about it here so we can look into it.

    Wish us luck! This is an important step for the Guild right now.
    Robbie Powell - Site Admin

  2. #2
    Administrator RobA's Avatar
    Join Date
    Apr 2007
    Location
    Niagara, Canada
    Posts
    5,568

    Default

    In particular - please report any incidents of getting:
    • "500 error"s on page load (Internal Server Error)
    • broken thumbnails on image attaching



    -Rob A>

  3. #3
    Administrator Facebook Connected Robbie's Avatar
    Join Date
    Mar 2006
    Location
    Fairborn, OH
    Posts
    2,789
    Blog Entries
    5

    Default

    I'd also be interested in knowing if anyone notices any performance or speed increases.

    Sent from my rooted OG droid running Steel Droid rom via the tapatalk app.
    Robbie Powell - Site Admin

  4. #4
    Guild Journeyer Moe's Avatar
    Join Date
    Jul 2011
    Location
    Ludwigshafen, Germany
    Posts
    179

    Default

    In general if have the feeling that the site reacts pretty fast today. Could be fallacy as well...
    But definitely no decreases.

    >Moe
    If I stare at the country long enough
    I can prise it off the paper,
    lift it like a flap of skin.
    - Moniza Alvi, 1993 -

  5. #5
    Publisher Gracious Donor
    Facebook Connected
    bartmoss's Avatar
    Join Date
    Mar 2008
    Location
    Berlin, Germany
    Posts
    897
    Blog Entries
    1

    Default

    No issues yet today, I will be sure to let you guys know if I notice anything - but, let me already thank you for working on this issue! It's very much appreciated.

  6. #6
    Community Leader Facebook Connected Ascension's Avatar
    Join Date
    Jun 2008
    Location
    St. Charles, Missouri, United States
    Posts
    8,332

    Default

    What I've noticed is that it takes a second or two to like think about loading a page then loads it. After it's done thinking it loads faster, though.
    If the radiance of a thousand suns was to burst at once into the sky, that would be like the splendor of the Mighty One...I am become Death, the Shatterer of worlds.
    -J. Robert Oppenheimer (father of the atom bomb) alluding to The Bhagavad Gita (Chapter 11, Verse 32)


    My Maps ~ My Brushes ~ My Tutorials ~ My Challenge Maps

  7. #7
    Administrator Facebook Connected Robbie's Avatar
    Join Date
    Mar 2006
    Location
    Fairborn, OH
    Posts
    2,789
    Blog Entries
    5

    Default

    RobA was running some stress testing earlier, so that may have made things a little slower earlier, but overall the resource consumption seems fairly consistent and pleasingly low. I've been told that none of our processes were killed today. RobA had some errors with some large attachments, but they weren't related to the host killing the process. So far so good.

    Sent from my rooted OG droid running Steel Droid rom via the tapatalk app.
    Robbie Powell - Site Admin

  8. #8
    Community Leader Gracious Donor Jaxilon's Avatar
    Join Date
    Nov 2009
    Location
    Arizona
    Posts
    4,073

    Default

    Not a problem but I noticed a little "auto-saved" pop up message in the lower right corner while I'm typing things...what does that mean? Sometimes I type something and then re-read it only to destroy it because I realize it might not be taken correctly by the person I am sending it to. I did just upgrade Firefox a day ago so maybe it's on my end, LOL.....that would figure.

    So far everything is good but I haven't been uploading any images lately which seems to be the one thing that hiccups the most.
    “When it’s over and you look in the mirror, did you do the best that you were capable of? If so, the score does not matter. But if you find that you did your best you were capable of, you will find it to your liking.” -John Wooden

    * Rivengard * My Finished Maps * My Challenge Maps * My deviantArt

  9. #9
    Guild Journeyer Moe's Avatar
    Join Date
    Jul 2011
    Location
    Ludwigshafen, Germany
    Posts
    179

    Default

    Quote Originally Posted by Jaxilon View Post
    Not a problem but I noticed a little "auto-saved" pop up message in the lower right corner...
    Should be on your side, Jaxilon.
    I'm pretty sure I had this yellow pop-up before the update but I don't know how it works

    >Moe
    If I stare at the country long enough
    I can prise it off the paper,
    lift it like a flap of skin.
    - Moniza Alvi, 1993 -

  10. #10
    Guild Expert jbgibson's Avatar
    Join Date
    Oct 2009
    Location
    Alabama, USA
    Posts
    1,229

    Default

    Both quick reply and advanced reply lost the leading strip of edit buttons - bold, italic, link, etc. I suppose it could be just me, but they were there on a CG window I opened last night or this morning, now they're gone in FF 6, IE 7 and Chrome 13.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •