Results 1 to 3 of 3

Thread: Question about upgrading to the latest version of GIMP

Threaded View

  1. #1

    Question Question about upgrading to the latest version of GIMP

    I have an older version of GIMP (2.4.7) and I want to upgrade to 2.6.11. Do I need to uninstall the older version first?

    Thanks in advance!
    Last edited by jaerdaph; 09-04-2011 at 12:50 AM.
    jaerdaph
    JUST ADD HEROES An ICONS Superpowered Roleplaying Game Blog by Joe "jaerdaph" Bardales

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •