Results 1 to 7 of 7

Thread: Wilbur questions

  1. #1

    Question Wilbur questions

    Greetings,

    Im following the tutorial of Israh (thanks a lot for that btw) and as I am a total noob with that, I encountered some problems. There are some options that appear to have gone missing in the latest Wilbur version... Cant find select->from terrain->flat areas or Precipitation Erosion. Also, at the incise flow options theres only one blur setting, not 3 as the tutorial says.

    Thanks in advance for the help.

    FkT

  2. #2
    Guild Journeyer Ryan K's Avatar
    Join Date
    May 2009
    Location
    Brisbane, QLD
    Posts
    221

    Default

    *bump*

    I'm finding this problem too. What version of Wilbur is specified in the tutorial?
    Regards,

    RK

  3. #3
    Software Dev/Rep waldronate's Avatar
    Join Date
    Mar 2007
    Location
    The High Desert
    Posts
    1,977

    Default

    The currently-available version of Wilbur is 1.79. It has all of those features. If you're missing them, the you probably have a very old version. http://www.ridgenet.net/~jslayton/software.html is where to find the current version.

  4. #4
    Guild Journeyer Ryan K's Avatar
    Join Date
    May 2009
    Location
    Brisbane, QLD
    Posts
    221

    Default

    Ah, derr... Thanks man, that seems to be working better now. I am finding that I have to use my patience-muscle a bit, and trust that the program will get the job done even though it hangs, but it's paying off.

    If I haven't said to you a thousand times before that this is a great program, let it be said now Thanks man
    Regards,

    RK

  5. #5
    Software Dev/Rep waldronate's Avatar
    Join Date
    Mar 2007
    Location
    The High Desert
    Posts
    1,977

    Default

    One of these years I'll get around to fixing the progress control for the multi-threaded operations.

  6. #6

    Default

    Quote Originally Posted by waldronate View Post
    The currently-available version of Wilbur is 1.79. It has all of those features. If you're missing them, the you probably have a very old version. http://www.ridgenet.net/~jslayton/software.html is where to find the current version.
    When I downloaded the 64bit installer just now, it installed v1.78. Is 1.79 a typo or does the page need to be updated?
    Selden

  7. #7
    Software Dev/Rep waldronate's Avatar
    Join Date
    Mar 2007
    Location
    The High Desert
    Posts
    1,977

    Default

    The version number shown in Help>>About in the software is the correct version number. I may forget to update the version number in the installer (I don't use the installer, you see, so I never remember to update it).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •