Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Lost in a tutorial, need some help!

Hybrid View

  1. #1
    Guild Apprentice
    Join Date
    Apr 2012
    Location
    United States
    Posts
    41

    Default Lost in a tutorial, need some help!

    This is a link to the tutorial I'm on: http://www.cartographersguild.com/sh...gional-RPG-Map. I am on post 8, however I think I messed something up before then. None of my histograms come anywhere close to the ones on the tutorial, my land mass is blue as opposed to grey, and on my "Grass bumps" layer I have no clue what 50% gray is to fill it in with.

  2. #2
    Community Leader Gidde's Avatar
    Join Date
    May 2009
    Location
    Michigan, USA
    Posts
    3,098

    Default

    The 50% grey part is easy to help with: if you go to your color chooser, turn saturation to 0 and value to 50, then hit ok (hex is I believe 808080). For the rest, can you post a screenshot of your wip? (that eay we can see layers and histogram)

  3. #3
    Guild Apprentice
    Join Date
    Apr 2012
    Location
    United States
    Posts
    41

    Default

    How do I take a screenshot? I remember seeing it somewhere just don't remember where. And it will be a while before I reply again, I'm about to go into work. It's gonna bug me the entire shift.

  4. #4
    Community Leader Gidde's Avatar
    Join Date
    May 2009
    Location
    Michigan, USA
    Posts
    3,098

    Default

    Are you on a windows machine or a mac? On windows, it's just hitting the printscreen (PrtScn) button and then hitting Paste as New Image in the edit menu in gimp. Then save it as a jpg and upload.

  5. #5
    Guild Apprentice
    Join Date
    Apr 2012
    Location
    United States
    Posts
    41

    Default

    This is where I'm at.Click image for larger version. 

Name:	Tut.jpg 
Views:	52 
Size:	239.6 KB 
ID:	44451

  6. #6
    Community Leader Gidde's Avatar
    Join Date
    May 2009
    Location
    Michigan, USA
    Posts
    3,098

    Default

    Ok. To correct the blue land, just drag your grass layer to above your sea layer (right now your sea layer is hiding it). For the histogram, I don't see it on the screenshot, but I had a similar problem and switching to the other view was what I needed:
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	histogram.jpg 
Views:	45 
Size:	21.8 KB 
ID:	44453  

  7. #7
    Guild Apprentice
    Join Date
    Apr 2012
    Location
    United States
    Posts
    41

    Default

    I can't believe it was that simple, I feel like an idiot now. To make it worse, I went back after I fixed it and saw on the tutorial that the layer was moved (even though he made no mention of it). Also I don't know why I didn't put the histogram on there. Thanks for the help though. This is my first map and first time using software of this sort, so please excuse my ignorance.

  8. #8
    Community Leader Gidde's Avatar
    Join Date
    May 2009
    Location
    Michigan, USA
    Posts
    3,098

    Default

    No worries, everyone starts at the beginning!


    Sent from my iPhone using Tapatalk

  9. #9
    Guild Apprentice
    Join Date
    Apr 2012
    Location
    United States
    Posts
    41

    Default

    So I am lost, again. This is where I am at in the tutorial:
    Click image for larger version. 

Name:	tut2.jpg 
Views:	45 
Size:	459.9 KB 
ID:	44468
    This is where my map is at:
    Click image for larger version. 

Name:	mymap.jpg 
Views:	46 
Size:	493.9 KB 
ID:	44469

  10. #10
    Guild Apprentice
    Join Date
    Apr 2012
    Location
    United States
    Posts
    41

    Default

    Where did he get the adjust color levels? I looked all over and I couldn't find it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •