Results 1 to 7 of 7

Thread: Giide's "Ascension's Atlas Tutorial in GIMP" land glow layer wont blur right

Hybrid View

  1. #1

    Default Giide's "Ascension's Atlas Tutorial in GIMP" land glow layer wont blur right

    Hi all,

    So I tried using the Ascension's tutorial in GIMP. And for some reason or another, I always get stuck at the land glow layer step (for reference, its step 3). Every time I try to do that particular layer, the guassian blur will always blur into the landmass instead of outwards into the water, meaning that the land glow effect doesn't work when I move the layer down. I got it to work one of the times but every time since I haven't been able to reproduce it. (also that map got corrupted when my laptop battery died...).

    So these are the steps that I follow:
    1) Make a new transparent layer called "landglow"
    2) Fill it with light blue (64,200,255)
    3) Add a layer mask from the coastline channel
    4) Click on the thumbnail that shows up next to the layer
    5) Apply the gaussian blur at 22px
    6) Move the layer down below land but above ocean
    7) Flip my table cause it didn't work

    Any ideas what I did wrong?

  2. #2
    Community Leader Gidde's Avatar
    Join Date
    May 2009
    Location
    Michigan, USA
    Posts
    3,098

    Default

    can you post a screenshot of your layers dialog after step 5?


    Sent from my iPhone using Tapatalk

  3. #3

    Default

    Yep, I posted a bunch that show what I've done through the process

    Click image for larger version. 

Name:	1.png 
Views:	124 
Size:	331.6 KB 
ID:	45020
    Click image for larger version. 

Name:	3.5.png 
Views:	91 
Size:	473.4 KB 
ID:	45021
    Click image for larger version. 

Name:	3.png 
Views:	79 
Size:	379.1 KB 
ID:	45022
    Click image for larger version. 

Name:	4.png 
Views:	154 
Size:	458.0 KB 
ID:	45023

  4. #4
    Community Leader Gidde's Avatar
    Join Date
    May 2009
    Location
    Michigan, USA
    Posts
    3,098

    Default

    Thanks It looks like all you need to do is hit "Select None" before you do the blur.


    Sent from my iPhone using Tapatalk

  5. #5

    Default

    I'm afraid that didn't work...I did it right after the add layer mask and right before the blur.

  6. #6
    Community Leader Gidde's Avatar
    Join Date
    May 2009
    Location
    Michigan, USA
    Posts
    3,098

    Default

    OH! I see the problem now. It doesn't matter that your mask is blurred because the color is only in the land area. Try this:

    1) Select none
    2) Select the landglow layer (NOT the mask)
    3) fill the whole layer blue

    Since you've already blurred the mask, it should now extend past the land like it's supposed to.

  7. #7

    Default

    Sorry I'm not sure I understand. So I fill the layer, add the mask, then do the steps you just said?

    EDIT: nvm, I got it. Thanks a bunch! In case anyone else ever has this problem, after you do the blur:
    1)select none
    2)flll in the layer with blue
    3)reorder layers
    Last edited by nightros; 05-25-2012 at 02:49 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •