Results 1 to 5 of 5

Thread: GIMP Brush problem (white spots)

  1. #1

    Help GIMP Brush problem (white spots)

    I have been using GIMP for a few days now, but suddenly my brushes have white spots in them. Its hard to explain, so I made a screenshot.
    Click image for larger version. 

Name:	fehler.png 
Views:	140 
Size:	262.3 KB 
ID:	45321

    On the left you see how it was, the last few days and on the right how it is since yesterday.

    I already deleted and reinstalled the brushes, but it didn´t help. I hope someone here can tell me how I can fix this.

  2. #2

  3. #3

    Default

    Ok I got it now, I was using the Brush tool the last few days and somehow when I use the pencil tool, these white spots appear.
    But is it normal, that these white spot appear when I use the pencil tool?
    Its the same layer and sorry i dont know what an alpha channel is.

  4. #4
    Community Leader Gidde's Avatar
    Join Date
    May 2009
    Location
    Michigan, USA
    Posts
    3,098

    Default

    The pencil tool can act funky sometimes with complex brushes like these. So yeah, it's sorta normal but unfortunately I'll have to bow to someone who's more Gimp-knowledgeable for the why of it.

    An alpha channel is the transparency of the layer. If any pixels are even partially transparent, you have an alpha channel in your layer. It's just like the R G and B channels for color, it just controls opacity.

  5. #5

    Default

    that clears it up, thanks!°

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •