Results 1 to 3 of 3

Thread: Stuck in Saderan Tutorial

Threaded View

  1. #1

    Help Stuck in Saderan Tutorial

    Thanks for looking to help!


    I already did a test map with the tutorial's exact settings and measurements. The map turned out pretty well and I see where I need to improve. I took it upon myself to try and reproduce the same effects of the tutorial on a much larger map to see how well I could handle something larger. This is where I'm very confused why a certain step will not work.

    I've got the land masses edited to where I want them with the black and white paint, on page 2 and 3. I select all, copy merged, pop over to channels, make the alpha 1 channel, paste, delete threshold layer, create land layer, load the alpha 1 selection, fill foreground color... nothing. It does nothing.

    I've tried inverting the selection and filling. I've tried deleting the alpha selection, re-pasting, re-filling, and still nothing. I don't know what I've done that this isn't working. I'm also working from an older save of the current map as I later found out on the oceans bit that I had some land artifacts at the edges of the map I didn't want at all. I couldn't figure out to edit them out once I started working on the oceans (shallow parts), so I decided to pick a point where I didn't get that far.

    Can I upload the .psd file and have someone examine it? I truly have no idea why it's not working. It's got me sad because I really liked the landmasses I have now and I'd rather not start again. Thanks for your assistance.


    EDIT: I've been fighting with my .psd file and still nothing. This is starting to suck.
    Last edited by dramamine; 07-03-2012 at 06:34 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •