Results 1 to 3 of 3

Thread: Need a little help!

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Default Need a little help!

    Hey everyone,

    Long time lurker here, I figured it was time to get involved! I have started an rpg project and am currently putting together a map using Fractal Terrains/Wilbur/Photoshop. I am following the ISRAH tutorial found here: The Genesis of Israh; A Tutorial.

    I have completed the first two stages using FT and Wilbur and have moved onto the FTII stage here The Genesis of Israh; Fractal Terrains Part 2 but have run into an issue. I am new to FT and Wilbur and have very limited knowledge of these programs. When I begin this phase and attempt to load my world_eroded.mdr file back into FT using the binary world option I get a blank slate. Nothing at all in my world but water. I have tried doing global land changes but I only end up with no water and all flat land. For some reason FT is not recognizing the work I did in Wilbur.

    Does anyone have any suggestions or has anyone else run into this issue? I'm a little frustrated as I have spent hours and hours getting my continents just how I want them, I need help!


  2. #2


    Quote Originally Posted by beardo1976 View Post
    When I begin this phase and attempt to load my world_eroded.mdr file back into FT using the binary world option I get a blank slate. Nothing at all in my world but water.

    … has anyone else run into this issue?
    I'm getting roughly the same results - after finally breaking down my "only free software" rule and picking up FT3. <sigh>

    I also tried the original .mdr exported from FT3, and it yields the same results - so I suspect it's a problem with FT3's import functionality, rather than anything on the Wilbur side. (Which means we're probably stuck getting support from ProFantasy, instead of Waldronate). Subsequent attempts include trying a couple mdr exports from FT3 followed by immediate import - all yield a flat 0 elevation ocean. I then tried fiddling with the import settings - tweaking just one setting at a time, get the same results with any of the byte-size settings, with or withing LSB First, Signed, Wrap Horizontally, or Replace Missing data. I also tried exporting using the Wilbur Binary (mdr) vs the Special Binary (mdr) - both import/export fine with Wilbur, but yield the blank height 0 map when imported into FT3.

    Also interesting (or disturbing) - after attempting to open the files in FT3, it seems that the file is corrupted somehow, and will no longer open in Wilbur (which reports a file-type error, with Unknown return code -2) (There are definitely days where I'm glad I'm obsessive about backups... )

    I'm currently running FT3 v3.0.9 and Wilbur (64bit) 1.80 on Windows 8 - if it matters. Wilbur's output settings are 32-bit Float, Raster, No Compression, Normal Coding.

    I'll keep looking for answers elsewhere - and report back if I find anything useful.

  3. #3


    Success! Or at least to some degree...

    Downloading the 3.0.12 FT3 update from ProFantasy seems to have resolved the import issue. (Why they require you to download the 3.0.9 version AND the 3.0.12 patch eludes me, but I suppose there are logistical reasons.) My bad - always get the latest version of the software before complaining. <sheepish grin>

    I'm not 100% certain, but the "file corruption" issue I noticed may have actually been some sort of file sharing/locking artifact - as I've been unable to replicate the Wilbur error message when the file isn't open in FT3. Hurray for user error!

    @beardo1976 - hope this resolves your problem, if it's still an issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts