Results 1 to 5 of 5

Thread: My finished map signature link don't work. Anyone helps?

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Community Leader Guild Sponsor - Max -'s Avatar
    Join Date
    Dec 2012
    Location
    France
    Posts
    4,059

    Default My finished map signature link don't work. Anyone helps?

    Hi,

    So I put link to my finished maps threads in my signature. (I go to advanced search, take started threads only, my name, forums finished maps to find the link) It works for a while then after a few moments doesn't work anymore. Anyone to help me on this one?

    Thanks

  2. #2

    Default

    Sorry Max I can't help you out, but I tried it to make sure it just wasn't on you're end, i get a broken link also. I had some trouble figuring this out while I was making the album, then forgot to go back and complete it DOH!!
    Last edited by Vellum; 01-25-2013 at 06:13 PM.

  3. #3
    Community Leader Guild Sponsor - Max -'s Avatar
    Join Date
    Dec 2012
    Location
    France
    Posts
    4,059

    Default

    Well thanks Vellum. Maybe it's an issue that someone is going to fix soon?

  4. #4
    Community Leader Guild Sponsor arsheesh's Avatar
    Join Date
    Oct 2009
    Location
    Seattle
    Posts
    5,608

    Default

    Max and Vellum, RobA posted the code you need to be able to created a link to your finished maps here. However, read to the end of the thread as there have been some changes since he originally posted this.

  5. #5
    Community Leader Guild Sponsor - Max -'s Avatar
    Join Date
    Dec 2012
    Location
    France
    Posts
    4,059

    Default

    I've read this thread but it seems that I misunderstood something. I've done it again and my signature seems to be fixed now. thanks Arsheesh

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •