Results 1 to 7 of 7

Thread: Photoshop displays different colors than the jpeg

Hybrid View

  1. #1
    Guild Apprentice miinstrel's Avatar
    Join Date
    Feb 2012
    Location
    Portland, OR, USA
    Posts
    45

    Default Photoshop displays different colors than the jpeg

    Hi guys!

    So I'm making a map. And I'm ready to post it as a WIP for some C&C. So I flatten my image and save the file as a jpeg... and when I open it in windows media viewer the colors are SUPER saturated compared to what is displaying in photoshop. Any idea how to fix this? I tried to search, but that seems to be broken at the moment due to the server reset in March.

    ICC Profile: sRGB IEC61966-2.1 is checked. I've tried all 3 format options (Baseline "Standard", Baseline Optimized, and Progressive), but those don't seem to have any effect.

    Click image for larger version. 

Name:	Untitled-1.jpg 
Views:	147 
Size:	849.6 KB 
ID:	55707

  2. #2

    Default

    I'm still new to PS myself (so perhaps others know better)...but I know that flattening can make the export kinda funky (so probably better to just save the file as a jpeg and play with the image quality setting to get it under the 4mb that is the guild's max). I've also found that shrinking the size of the image can help alleviate some of the problems that occur when PS exports as a jpeg. Hope that helps
    *Most of my Maps can be seen in full resolution on my blog*

    *I've made some of my maps into full adventures available for download at DriveThruRPG.com*

    This work is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License unless stated otherwise in the thread.

  3. #3
    Guild Apprentice miinstrel's Avatar
    Join Date
    Feb 2012
    Location
    Portland, OR, USA
    Posts
    45

    Default

    Hmm, didn't know about the 4mb max, so thanks for that!

    I've tried both flattening and not flattening and it didn't change the outcome. Lowering image quality to 8 to meet the 4mb limit also had no effect

  4. #4

    Default

    Miinstrel,

    Before you blame Photoshop (Not that I'm implying that PS is NOT the problem) have you tried opening the jpeg in a different program, perhaps Picassa or your browser or even opening the JPEG itself in Photoshop.

    I've found funky problems with merging layers, but completely flattening the image usually causes no problems.

    I'd be interested to see the actual JPEG of the map rather than a screenshot.

  5. #5

    Default

    If that doesn't work...you can also try shrinking the size of the image (i.e. from lets say 2000px x 2000px to 1000px x 1000px). That helped me once.
    *Most of my Maps can be seen in full resolution on my blog*

    *I've made some of my maps into full adventures available for download at DriveThruRPG.com*

    This work is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License unless stated otherwise in the thread.

  6. #6
    Guild Apprentice miinstrel's Avatar
    Join Date
    Feb 2012
    Location
    Portland, OR, USA
    Posts
    45

    Default

    Wise words, WillP. I jumped to conclusions and presumed it was Photoshop's fault. Just opened it with Quicktime Picture Viewer and Paint and it looked fine. You know what they say about assuming.... thanks guys

  7. #7

    Default

    Very happy to help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •