Results 1 to 2 of 2

Thread: Weirdness in posting

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Guild Artisan lostatsea's Avatar
    Join Date
    Mar 2009
    Ohio USA

    Default Weirdness in posting

    I just tried Uploading a new png to attachments but it wouldn't go through. The size was smaller than the previous version. Perhaps a save error I re saved it to jpeg and it uploaded fine I uploaded other png after the errors they wear larger and uploaded fine. I tried again ... ERROR ! Still could be a save error on the part of Photoshop I suppose. But when I typed text into the post box it was all capitols but when I saved it it was all lowercase in the POST. I went back to edit post it was all lowercase there too. Edited the text back to all Uppercase and saved. It reverted back to lowercase.....WEIRD

    EDIT it seems to work here the WEIRD is all Caps as it is supposed to be WEIRD !!!!
    "Aye The skies be clear , the seas be calm and the winds be with us .....

    ARGH!! but the damn compass be broken!! "

    Capt. Noah Swalter Last voyage of the " Silver Crest"

  2. #2


    There may be some kind of automatic caps-lock detector that attempts to prevent people from accidentally shouting at one another.

    As for the attachment problem, I've seen that before, too. There may just be some kind of error in the attachment handling that is giving a false positive for a damaged file. The last time it happened to me, I just trimmed a few pixels off one edge of the image, and it uploaded fine after that. It was just a screencap for a tutorial, though, so losing a bit of the image didn't hurt anything. You could possibly try adding some transparent padding around your image to see if that clears it.
    Bryan Ray, visual effects artist

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts