Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: home page "hacked"

  1. #1
    Guild Member fifty's Avatar
    Join Date
    Jun 2012
    Location
    Huddersfield, UK
    Posts
    96

    Default home page "hacked"

    Not sure if its for everyone, but when I try to go to the basic site URL "http://www.cartographersguild.com" I get a message saying "hacked ..."
    Orbis Terrarum RPG - The British RPG of Swords, Sorcery & Science.

  2. #2
    Community Leader Gracious Donor Jaxilon's Avatar
    Join Date
    Nov 2009
    Location
    Arizona
    Posts
    4,066

    Default

    Yep, I got the same thing this morning. I have sent PM's/emails to Arcana and RobA so it should be fixed soon...hopefully.
    “When it’s over and you look in the mirror, did you do the best that you were capable of? If so, the score does not matter. But if you find that you did your best you were capable of, you will find it to your liking.” -John Wooden

    * Rivengard * My Finished Maps * My Challenge Maps * My deviantArt

  3. #3
    Guild Expert Azelor's Avatar
    Join Date
    Jul 2008
    Location
    Québec
    Posts
    1,212

    Default

    Strange that it's only the main page.

  4. #4
    Community Leader Gracious Donor Jaxilon's Avatar
    Join Date
    Nov 2009
    Location
    Arizona
    Posts
    4,066

    Default

    Good thing. I think it's fixed now.
    “When it’s over and you look in the mirror, did you do the best that you were capable of? If so, the score does not matter. But if you find that you did your best you were capable of, you will find it to your liking.” -John Wooden

    * Rivengard * My Finished Maps * My Challenge Maps * My deviantArt

  5. #5

  6. #6
    Administrator Facebook Connected Robbie's Avatar
    Join Date
    Mar 2006
    Location
    Fairborn, OH
    Posts
    2,789
    Blog Entries
    5

    Default

    Site will be up and down a bit as I do some patching and investigating. Thanks for the report!
    Robbie Powell - Site Admin

  7. #7
    Administrator Facebook Connected Robbie's Avatar
    Join Date
    Mar 2006
    Location
    Fairborn, OH
    Posts
    2,789
    Blog Entries
    5

    Default

    got everything patched...I'll be investigating the problem tomorrow...hopefully patches will fix it.
    Robbie Powell - Site Admin

  8. #8
    Guild Expert Azelor's Avatar
    Join Date
    Jul 2008
    Location
    Québec
    Posts
    1,212

    Default

    Is it related with the busy sever problem ?

  9. #9
    Administrator Facebook Connected Robbie's Avatar
    Join Date
    Mar 2006
    Location
    Fairborn, OH
    Posts
    2,789
    Blog Entries
    5

    Default

    I don't think it was related to the busy server problem...but I may have fixed that...and I'm going to be monitoring things to see how they behave...we did have some problems in config...again. We'll see.
    Robbie Powell - Site Admin

  10. #10
    Guild Member fifty's Avatar
    Join Date
    Jun 2012
    Location
    Huddersfield, UK
    Posts
    96

    Default

    Great work in getting the site back on again!

    ...but (& again it might just be for me) I can't see any of the map pictures in thread (mine or anyone else's).

    They're still there in my maps folder but i don't see the thumb and when i click in thread i get a 404 error?
    Orbis Terrarum RPG - The British RPG of Swords, Sorcery & Science.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •