Results 1 to 5 of 5

Thread: Difficulty Uploading Attachments

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Help Difficulty Uploading Attachments

    I am trying to create a Mapping Commission Thread which includes an image of a sample map that I created in MS Paint. The map is in a jpeg format and is 476K in size. I have been trying to add the file as an attachment to my Commission Request Thread. I go through the steps to upload the file, but all that happens is the continuous spiraling of the upload progress indicator and then nothing happens. I have let the upload go for a long period of time, even until my login times out. Still, the attachment does not upload.

    I am not sure why the file will not upload. I have uploaded many attachments in the past without difficulty.

    Any suggestions?



  2. #2

  3. #3
    Guild Adept foremost's Avatar
    Join Date
    Feb 2013
    Maine, USA
    Blog Entries


    I've had this problem before... it mostly occurred when I tried to upload larger files during peak hours. If you upload at a different time, you should be fine.
    The best maps are the ones we like the most after looking at the longest.

  4. #4
    Guild Expert Azelor's Avatar
    Join Date
    Jul 2008


    What are the file dimensions ?

  5. #5


    I am also having issues uploading images. I figured my file size was too large, so I uploaded to Photobucket, & I still cannot seem to get this image to post under the attachment sections or into my own albums. Tried a few methods, but some reason this Forum is giving me a hard time... any help or suggestions is appreciated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts