Results 1 to 3 of 3

Thread: CC3 under VMWare

  1. #1

    Post CC3 under VMWare

    Is anyone running CC3 on a Mac under VMWare?

    I'm thinking of picking up CC3, CD3, and DD3 but I'd be running it on a VM.

    I'm actually pretty happy with the Gimp, so maybe getting some of the symbol sets might be more worthwhile in my situation. Wish I had asked them some questions at Gencon :/

  2. #2
    Software Dev/Rep Redrobes's Avatar
    Join Date
    Dec 2007
    Blog Entries


    You wouldn't want to try my free Dice app would you. I keep getting asked about it. I really really doubt it will work tho at the very least without changing an ini file setting. Still if you would like to have a go you can find it here...

    If it does not (the expectation) and if your keen to try it then there is a file :-
    Dice_Configuration.ini with a line

    Use software renderer=0

    If that was made to :-

    Use software renderer=1

    and rerun, then does it still not work ? Just wondering. Its a great dice app

  3. #3


    I've tried CC3 (and DD3) under vmware fusion 2 on OS X 10.5.6. It runs but as soon as I try to do anything it crashes with a .FCW error. I have installed all the updates from the CC website, but alas no luck.

    Shame. Don't want to have to run my PC and my Mac, but it seems I will have to.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts