Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: home page "hacked"

  1. #1
      fifty is offline
    Guild Member fifty's Avatar
    Join Date
    Jun 2012
    Location
    Huddersfield, UK
    Posts
    72

    Default home page "hacked"

    Not sure if its for everyone, but when I try to go to the basic site URL "http://www.cartographersguild.com" I get a message saying "hacked ..."
    Please come have a look at the RPG I'm launching: ORBIS RPG KICKSTARTER

  2. #2
      Jaxilon is offline
    Community Leader Gracious Donor Jaxilon's Avatar
    Join Date
    Nov 2009
    Location
    Arizona
    Posts
    3,924

    Default

    Yep, I got the same thing this morning. I have sent PM's/emails to Arcana and RobA so it should be fixed soon...hopefully.
    “When it’s over and you look in the mirror, did you do the best that you were capable of? If so, the score does not matter. But if you find that you did your best you were capable of, you will find it to your liking.” -John Wooden

    * Rivengard * My Finished Maps * My Challenge Maps * My deviantArt

  3. #3
      Azelor is online now
    Guild Expert Azelor's Avatar
    Join Date
    Jul 2008
    Location
    Québec
    Posts
    1,003

    Default

    Strange that it's only the main page.

  4. #4
      Jaxilon is offline
    Community Leader Gracious Donor Jaxilon's Avatar
    Join Date
    Nov 2009
    Location
    Arizona
    Posts
    3,924

    Default

    Good thing. I think it's fixed now.
    “When it’s over and you look in the mirror, did you do the best that you were capable of? If so, the score does not matter. But if you find that you did your best you were capable of, you will find it to your liking.” -John Wooden

    * Rivengard * My Finished Maps * My Challenge Maps * My deviantArt

  5. #5

  6. #6
      Robbie is offline
    Administrator Facebook Connected Robbie's Avatar
    Join Date
    Mar 2006
    Location
    Fairborn, OH
    Posts
    2,784
    Blog Entries
    5

    Default

    Site will be up and down a bit as I do some patching and investigating. Thanks for the report!
    Robbie Powell - Site Admin

  7. #7
      Robbie is offline
    Administrator Facebook Connected Robbie's Avatar
    Join Date
    Mar 2006
    Location
    Fairborn, OH
    Posts
    2,784
    Blog Entries
    5

    Default

    got everything patched...I'll be investigating the problem tomorrow...hopefully patches will fix it.
    Robbie Powell - Site Admin

  8. #8
      Azelor is online now
    Guild Expert Azelor's Avatar
    Join Date
    Jul 2008
    Location
    Québec
    Posts
    1,003

    Default

    Is it related with the busy sever problem ?

  9. #9
      Robbie is offline
    Administrator Facebook Connected Robbie's Avatar
    Join Date
    Mar 2006
    Location
    Fairborn, OH
    Posts
    2,784
    Blog Entries
    5

    Default

    I don't think it was related to the busy server problem...but I may have fixed that...and I'm going to be monitoring things to see how they behave...we did have some problems in config...again. We'll see.
    Robbie Powell - Site Admin

  10. #10
      fifty is offline
    Guild Member fifty's Avatar
    Join Date
    Jun 2012
    Location
    Huddersfield, UK
    Posts
    72

    Default

    Great work in getting the site back on again!

    ...but (& again it might just be for me) I can't see any of the map pictures in thread (mine or anyone else's).

    They're still there in my maps folder but i don't see the thumb and when i click in thread i get a 404 error?
    Please come have a look at the RPG I'm launching: ORBIS RPG KICKSTARTER

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •