Results 1 to 6 of 6

Thread: Search glitch

  1. #1
      helvene is offline
    Guild Novice helvene's Avatar
    Join Date
    Dec 2012
    Location
    Moscow
    Posts
    22

    Default Search glitch

    This is how the advanced search page looks for me:

    Search glitch-search.png

    Browser/OS details: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0

  2. #2
      Azelor is offline
    Guild Expert Azelor's Avatar
    Join Date
    Jul 2008
    Location
    Québec
    Posts
    1,138

    Default

    I have Mozilla Firefox 31.0 and I have the same problem.

  3. #3
      Meriba is offline
    Guild Apprentice
    Join Date
    Mar 2010
    Posts
    47

    Default

    I use Google Chrome (Versión 36.0.1985.125) and I have the same problem.

  4. #4
      Robbie is offline
    Administrator Facebook Connected Robbie's Avatar
    Join Date
    Mar 2006
    Location
    Fairborn, OH
    Posts
    2,785
    Blog Entries
    5

    Default

    It looks like the money-grubbing Digital Point Sphinx Search Plugin needs me to throw more money at it, lol. I'll see what I can do.
    Robbie Powell - Site Admin

  5. #5
      RobA is offline
    Administrator RobA's Avatar
    Join Date
    Apr 2007
    Location
    Niagara, Canada
    Posts
    5,550

    Default

    Turns out it was related to a vbulletin error, not the money-grubbing Digital Point Sphinx Search Plugin

    ....This time....

    -Rob A>

  6. #6
      Bogie is offline
    Community Leader Gracious Donor Bogie's Avatar
    Join Date
    Nov 2011
    Location
    Maine, USA
    Posts
    2,441

    Default

    Thanks for fixing it Rob.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •