Page 5 of 5 FirstFirst ... 345
Results 41 to 48 of 48

Thread: Changes!!!

  1. #41
      su_liam is offline
    Guild Artisan su_liam's Avatar
    Join Date
    Aug 2007
    Location
    Port Alberta, Regina(IRL: Eugene, OR)
    Posts
    689

    Default

    Was yellow on white. Black on brown is a definite improvement. The quick reply field could use a larger font and maybe black on a lighter beige or the same coloration as other text.

    Anyway, this is coming along nicely. Lots of effort.

  2. #42
    Publisher Gamerprinter's Avatar
    Join Date
    Jul 2007
    Location
    Ottawa, IL, USA
    Posts
    3,618

    Default

    My monitor is a bit dark, but I can't read the text in the quick reply box, as I type it - I think its black on brown. Also the REP button and Report Button is invisible to me as welll.

    GP
    Gamer Printshop - We print RPG Maps for Game Masters!
    http://www.gamer-printshop.com

    Kaidan setting of Japanese Horror (PFRPG) Google+ community

  3. #43
      Ruedy is offline
    Guild Member Ruedy's Avatar
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    90

    Default

    vB4? Very courageous!

  4. #44
      Ascension is offline
    Community Leader Ascension's Avatar
    Join Date
    Jun 2008
    Location
    St. Charles, MO
    Posts
    8,216

    Default

    The main non-tech thing I'm hating is the way that when clicking on the little blue square for "go to new post" doesn't take you to the new post...it takes you to the top of the page with the new posts on it. To get to the new posts you have to click and additional blue square. Minor thing but annoying.
    If the radiance of a thousand suns was to burst at once into the sky, that would be like the splendor of the Mighty One...I am become Death, the Shatterer of worlds.
    -J. Robert Oppenheimer (father of the atom bomb) alluding to The Bhagavad Gita (Chapter 11, Verse 32)


    My Maps ~ My Brushes ~ My Tutorials ~ My Challenge Maps

  5. #45
      JoeyD473 is offline
    Guild Journeyer Facebook Connected JoeyD473's Avatar
    Join Date
    Apr 2008
    Location
    NYC
    Posts
    177

    Default

    I seem to be having a problem with giving reps. I click on it and nothing happens. If I right click and click open it takes me to another page where I can give the rep. Just in case it is a problem with the browser I am using Opera 10.10

  6. #46
      RobA is offline
    Administrator RobA's Avatar
    Join Date
    Apr 2007
    Location
    Niagara, Canada
    Posts
    5,530

    Default

    Quote Originally Posted by JoeyD473 View Post
    I seem to be having a problem with giving reps. I click on it and nothing happens. If I right click and click open it takes me to another page where I can give the rep. Just in case it is a problem with the browser I am using Opera 10.10
    Seems OK with Firefox.

    -Rob A>

  7. #47
      JoeyD473 is offline
    Guild Journeyer Facebook Connected JoeyD473's Avatar
    Join Date
    Apr 2008
    Location
    NYC
    Posts
    177

    Default

    Quote Originally Posted by RobA View Post
    Seems OK with Firefox.

    -Rob A>
    Then I am guessing it is a browser issue (which is actually weird in this particular case)

  8. #48
      Lwaxana is offline
    Guild Member
    Join Date
    Jan 2008
    Location
    Germany
    Posts
    91

    Default

    Ohhh, my eyes, my eyes! The large envelopes freak me out... and the quick reply is hardly detectable, on my screen at least. :-)

    Anyway, just now noticed the changes when I found out I was logged out. Yay, improvements. With every upgrade comes confusion so I'll just be patient.

Page 5 of 5 FirstFirst ... 345

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •