Results 1 to 4 of 4

Thread: Gimp - Creating a new pattern - issues?

  1. #1
      Jaxilon is offline
    Community Leader Gracious Donor Jaxilon's Avatar
    Join Date
    Nov 2009
    Location
    Arizona
    Posts
    3,925

    Default Gimp - Creating a new pattern - issues?

    I figure this is pretty much aimed at RobA but I would ask here in case anyone else has this problem.

    I recently wanted to use an image from CGTextures and wanted to add it as a pattern into Gimp 2.6

    I have tried everything I know how to do even saving it as a .pat however I keep getting this error message:

    Couldn't recognize the image file format for file 'C:\Documents and Settings\Myself\.gimp-2.6\patterns\Thumbs.db'
    I'm lost ?

    Thank you if you are able to help!

    Edit: NEVERMIND - After fighting with it several times and breaking down to post here Gimp automatically fixed itself somehow. All I know is when I left here and went back to gimp it popped a window faster than I could read and there was my pattern in the list. And yes, before anyone asks, I did indeed refresh the patterns several times before this. So, I guess there are some things you just can't force on it, hehe.
    Last edited by Jaxilon; 06-28-2010 at 12:20 AM. Reason: fixed itself
    “When it’s over and you look in the mirror, did you do the best that you were capable of? If so, the score does not matter. But if you find that you did your best you were capable of, you will find it to your liking.” -John Wooden

    * Rivengard * My Finished Maps * My Challenge Maps * My deviantArt

  2. #2
      RobA is offline
    Administrator RobA's Avatar
    Join Date
    Apr 2007
    Location
    Niagara, Canada
    Posts
    5,532

    Default

    Quote Originally Posted by Jaxilon View Post
    I figure this is pretty much aimed at RobA but I would ask here in case anyone else has this problem.

    I recently wanted to use an image from CGTextures and wanted to add it as a pattern into Gimp 2.6

    I have tried everything I know how to do even saving it as a .pat however I keep getting this error message:



    I'm lost ?

    Thank you if you are able to help!

    Edit: NEVERMIND - After fighting with it several times and breaking down to post here Gimp automatically fixed itself somehow. All I know is when I left here and went back to gimp it popped a window faster than I could read and there was my pattern in the list. And yes, before anyone asks, I did indeed refresh the patterns several times before this. So, I guess there are some things you just can't force on it, hehe.
    Hi-

    gimp will take jpg, pdf, bmp and most other common formats as patterns, not just .pat files, making .pat files almost obsolete.

    The problem you had is the thumbs.db file that windows creates when you look at any folder having images in thumbnail or filmstrip mode 9as a thumbnail cache). Gimp doesn't like those files and throws the error you saw.

    -Rob A>

  3. #3
      Jaxilon is offline
    Community Leader Gracious Donor Jaxilon's Avatar
    Join Date
    Nov 2009
    Location
    Arizona
    Posts
    3,925

    Default

    Yeah well after I closed Gimp and reopened it again my patterns were gone. They are in the .gimp26 under the \patterns folder so I don't know why it only sees them sometimes.
    “When it’s over and you look in the mirror, did you do the best that you were capable of? If so, the score does not matter. But if you find that you did your best you were capable of, you will find it to your liking.” -John Wooden

    * Rivengard * My Finished Maps * My Challenge Maps * My deviantArt

  4. #4
      RobA is offline
    Administrator RobA's Avatar
    Join Date
    Apr 2007
    Location
    Niagara, Canada
    Posts
    5,532

    Default

    Quote Originally Posted by Jaxilon View Post
    Yeah well after I closed Gimp and reopened it again my patterns were gone. They are in the .gimp26 under the \patterns folder so I don't know why it only sees them sometimes.
    That is the stock pattern location. You should have a directory of patterns in your user folder where user patterns should be places. Or just add new pattern folders in the gimp preferences. I've not seen patterns work intermittently.

    -Rob A>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •